<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/kichuu.com\/update-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<title>UPDATE 1-U.S. readies fight against Omicron but too soon for lockdowns -Fauci &#8211; Kichuu</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/1f87a7fd3142ef63370e1c7dac808529.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//r7b3p6q7.rocketcdn.me' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7b3p6q7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Feed" href="https://kichuu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Comments Feed" href="https://kichuu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; UPDATE 1-U.S. readies fight against Omicron but too soon for lockdowns -Fauci Comments Feed" href="https://kichuu.com/update-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1633620035' id='mh-scripts-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-58166095-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kichuu.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-58166095-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kichuu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kichuu.com/wp-json/wp/v2/posts/110050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kichuu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7b3p6q7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://kichuu.com/update-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci/" />
<link rel='shortlink' href='https://kichuu.com/?p=110050' />
<link rel="alternate" type="application/json+oembed" href="https://kichuu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kichuu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://kichuu.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 13px; font-size: 0.8125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "Merriweather", serif; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e4e2; }
</style>
	<link rel="amphtml" href="https://kichuu.com/update-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6953193962442323" crossorigin="anonymous" data-rocket-type="text/javascript" defer></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://kichuu.com/update-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci/amp/"><link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-110050 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout3 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://kichuu.com/category/business/">Business</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://kichuu.com/category/fun-videos/">Fun Videos</a></li>
<li id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="https://kichuu.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-12292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a href="http://ayyaantuu.org">Ayyaantuu</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21746"><a href="https://kichuu.com/category/chronicles-page/">Odaa Post</a></li>
<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://kichuu.com/contact-us/">Contact us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://kichuu.com/" class="custom-logo-link" rel="home"><img width="331" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20331%2081'%3E%3C/svg%3E" class="custom-logo" alt="Kichuu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" /><noscript><img width="331" height="81" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" class="custom-logo" alt="Kichuu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" sizes="(max-width: 331px) 100vw, 331px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=beauty&#038;banner=0Q2M96KTPZ1JX0G12SR2&#038;f=ifr&#038;linkID=e8c3befcb4c430fb87e0780b33318f89&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=beauty&banner=0Q2M96KTPZ1JX0G12SR2&f=ifr&linkID=e8c3befcb4c430fb87e0780b33318f89&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-48174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li id="menu-item-18358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li id="menu-item-18360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-18351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/briton-released-from-death-row-accused-of-inciting-genocide-in-ethiopia/" title="Briton released from death row accused of inciting genocide in Ethiopia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Briton released from death row accused of inciting genocide in Ethiopia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/update-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci/" title="UPDATE 1-U.S. readies fight against Omicron but too soon for lockdowns -Fauci">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UPDATE 1-U.S. readies fight against Omicron but too soon for lockdowns -Fauci						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopia-tdf-and-endf-launch-game-changing-offensives/" title="Ethiopia: TDF and ENDF launch game changing offensives">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia: TDF and ENDF launch game changing offensives						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/konkolataa-24-ol-wbon-boojiuu-fi-sochii-ameerkaan-itoophiyaa-rukutuuf-gootu/" title="Konkolataa 24 ol WBOn booji&#8217;uu fi Sochii Ameerkaan Itoophiyaa Rukutuuf gootu">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Konkolataa 24 ol WBOn booji&#8217;uu fi Sochii Ameerkaan Itoophiyaa Rukutuuf gootu						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopian-university-removal-of-tigray-degrees-may-bring-international-sanctions/" title="Ethiopian university removal of Tigray degrees may bring international sanctions">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopian university removal of Tigray degrees may bring international sanctions						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/urgent-open-letter-to-the-uk-the-usa-governments-and-the-eu-countries/" title="URGENT! Open Letter to the UK, the USA Governments and The EU Countries">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							URGENT! Open Letter to the UK, the USA Governments and The EU Countries						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/tarkaanfii-wbon-amboo-naqamtee-fi-gimbii-dhunfachuuf-fudhachaa-jirufi/" title="Tarkaanfii WBOn Amboo, Naqamtee fi Gimbii dhunfachuuf fudhachaa jirufi">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tarkaanfii WBOn Amboo, Naqamtee fi Gimbii dhunfachuuf fudhachaa jirufi						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/battlefield-ethiopia-nov-27th-the-afar-side-show/" title="Battlefield Ethiopia- Nov 27th, The Afar side show.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Battlefield Ethiopia- Nov 27th, The Afar side show.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/joint-un-ethiopia-atrocities-report-poison-fruit-of-poisonous-tree/" title="Joint UN, Ethiopia Atrocities Report: Poison Fruit of Poisonous Tree">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Joint UN, Ethiopia Atrocities Report: Poison Fruit of Poisonous Tree						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/109973-2/" title="Ethiopia’s Breakup Doesn’t Have to Be Violent">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia’s Breakup Doesn’t Have to Be Violent						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com/category/health/" itemprop="item"><span itemprop="name">Health</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>UPDATE 1-U.S. readies fight against Omicron but too soon for lockdowns -Fauci</nav>
<article id="post-110050" class="post-110050 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
	<header class="entry-header clearfix"><h1 class="entry-title">UPDATE 1-U.S. readies fight against Omicron but too soon for lockdowns -Fauci</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 28, 2021</a></span>
</div>
	</header>
	<div id="custom_html-15" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-2h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4616959710"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F&t=UPDATE+1-U.S.+readies+fight+against+Omicron+but+too+soon+for+lockdowns+-Fauci', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=UPDATE+1-U.S.+readies+fight+against+Omicron+but+too+soon+for+lockdowns+-Fauci:&url=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F&media=https://kichuu.com/wp-content/uploads/2021/11/9473b972-df96-4fae-806c-8366209bef20-scaled-e1638125223614.jpg&description=UPDATE+1-U.S.+readies+fight+against+Omicron+but+too+soon+for+lockdowns+-Fauci', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=UPDATE%201-U.S.%20readies%20fight%20against%20Omicron%20but%20too%20soon%20for%20lockdowns%20-Fauci&amp;body=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<h1 data-test-locator="headline">UPDATE 1-U.S. readies fight against Omicron but too soon for lockdowns -Fauci</h1>
<div>
<div class="caas-attr">
<div class="caas-attr-meta">(Adds quotes from Fauci, background on variant)</div>
</div>
</div>
<div class="caas-body">
<p>WASHINGTON, Nov 28 (Reuters) -(<a href="https://www.yahoo.com/news/frightful-flight-man-stows-away-192255915.html">yahoo</a>)&#8211; Americans should be prepared to fight the spread of the new COVID-19 variant Omicron, but it is too soon to say what actions are needed, including possible mandates or lockdowns, top U.S. infectious disease official Dr. Anthony Fauci said on Sunday.</p>
<p>The United States must do &#8220;anything and everything&#8221; amid likely cases of the variant, but it is &#8220;too early to say&#8221; whether we need new lockdowns or mandates, Fauci told ABC News.</p>
<p>&#8220;You want to be prepared to do anything and everything,&#8221; he added.</p>
<p>The new Omicron coronavirus variant, first discovered in South Africa and announced in recent days, has now been detected in a growing number of other countries.</p>
<p>Fauci, in an NBC News interview on Saturday, said it was possible that it was already in the United States, although no official case has been confirmed.</p>
<p>U.S. health officials will be speaking again with their South African colleagues about the variant later on Sunday, he told ABC News&#8217; &#8220;This Week&#8221; program in a separate interview. (Reporting by Heather Timmons, Christopher Gallagher and Susan Heavey Editing by Mark Porter)</p>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/special-update-ethiopia-civil-war-sep-27th-update/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ethiopia Civil war" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-26-150x150.png" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-26-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ethiopia Civil war" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/special-update-ethiopia-civil-war-sep-27th-update/'>Special update-Ethiopia Civil war- Sep 27th Update</a><p>Special update-Ethiopia Civil war- Sep 27th Update Military and Foreign Affairs Network Ethiopian Minister Filsan&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/ethiopia-civil-war-battlefield-update/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Civil War" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/210826164951-02-sudan-tigray-bodies-recovered-super-169-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/210826164951-02-sudan-tigray-bodies-recovered-super-169-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Civil War" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/ethiopia-civil-war-battlefield-update/'>Ethiopia Civil War battlefield update</a><p>Ethiopia Civil War battlefield update Military and Foreign Affairs Network ETHIOPIA ON FIRE, the implosion&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/ethiopia-tigray-civil-war-battlefield-update/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ethiopia-Tigray" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-9-150x150.png" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-9-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ethiopia-Tigray" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/ethiopia-tigray-civil-war-battlefield-update/'>Ethiopia Tigray civil war Battlefield update</a><p>Ethiopia Tigray civil war Battlefield update Ethiopia News September 9: Ethiopia Tigray Mediation  Amhara Forces&hellip;</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F&t=UPDATE+1-U.S.+readies+fight+against+Omicron+but+too+soon+for+lockdowns+-Fauci', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=UPDATE+1-U.S.+readies+fight+against+Omicron+but+too+soon+for+lockdowns+-Fauci:&url=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F&media=https://kichuu.com/wp-content/uploads/2021/11/9473b972-df96-4fae-806c-8366209bef20-scaled-e1638125223614.jpg&description=UPDATE+1-U.S.+readies+fight+against+Omicron+but+too+soon+for+lockdowns+-Fauci', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=UPDATE%201-U.S.%20readies%20fight%20against%20Omicron%20but%20too%20soon%20for%20lockdowns%20-Fauci&amp;body=https%3A%2F%2Fkichuu.com%2Fupdate-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-16" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-3h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4120112176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://kichuu.com/ethiopia-tdf-and-endf-launch-game-changing-offensives/" rel="prev"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-300x225.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-768x576.jpg.webp 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="TDF" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-e1638105487852.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-300x225.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-768x576.jpg.webp 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg" alt="TDF" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-e1638105487852.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript><span>Previous</span><p>Ethiopia: TDF and ENDF launch game changing offensives</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://kichuu.com/briton-released-from-death-row-accused-of-inciting-genocide-in-ethiopia/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-80x60.webp" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>Briton released from death row accused of inciting genocide in Ethiopia</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/update-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kichuu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8de8f3bdd9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="154"/><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-1v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="3980511370"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110057 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/briton-released-from-death-row-accused-of-inciting-genocide-in-ethiopia/" title="Briton released from death row accused of inciting genocide in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-80x60.webp" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/TELEMMGLPICT000279081219_trans_NvBQzQNjv4Bqn-2KKyihp-NGUFVl6BP_E2NBgfpAZw83EfRlxljvPSk-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/briton-released-from-death-row-accused-of-inciting-genocide-in-ethiopia/" title="Briton released from death row accused of inciting genocide in Ethiopia">
										Briton released from death row accused of inciting genocide in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110035 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-tdf-and-endf-launch-game-changing-offensives/" title="Ethiopia: TDF and ENDF launch game changing offensives"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-300x225.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-768x576.jpg.webp 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="TDF" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-e1638105487852.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-300x225.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-768x576.jpg.webp 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg" alt="TDF" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-e1638105487852.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-tdf-and-endf-launch-game-changing-offensives/" title="Ethiopia: TDF and ENDF launch game changing offensives">
										Ethiopia: TDF and ENDF launch game changing offensives									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110023 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/konkolataa-24-ol-wbon-boojiuu-fi-sochii-ameerkaan-itoophiyaa-rukutuuf-gootu/" title="Konkolataa 24 ol WBOn booji&#8217;uu fi Sochii Ameerkaan Itoophiyaa Rukutuuf gootu"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-300x225.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-768x576.jpg.webp 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="WBOn" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-e1638103778133.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-300x225.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-768x576.jpg.webp 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-80x60.jpg" alt="WBOn" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-e1638103778133.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/konkolataa-24-ol-wbon-boojiuu-fi-sochii-ameerkaan-itoophiyaa-rukutuuf-gootu/" title="Konkolataa 24 ol WBOn booji&#8217;uu fi Sochii Ameerkaan Itoophiyaa Rukutuuf gootu">
										Konkolataa 24 ol WBOn booji&#8217;uu fi Sochii Ameerkaan Itoophiyaa Rukutuuf gootu									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110016 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopian-university-removal-of-tigray-degrees-may-bring-international-sanctions/" title="Ethiopian university removal of Tigray degrees may bring international sanctions"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray degrees" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/AAu-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/AAu-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/AAu-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/AAu-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/AAu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray degrees" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/AAu-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/AAu-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/AAu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopian-university-removal-of-tigray-degrees-may-bring-international-sanctions/" title="Ethiopian university removal of Tigray degrees may bring international sanctions">
										Ethiopian university removal of Tigray degrees may bring international sanctions									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110007 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/urgent-open-letter-to-the-uk-the-usa-governments-and-the-eu-countries/" title="URGENT! Open Letter to the UK, the USA Governments and The EU Countries"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-e1638036287758.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-e1638036287758.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap256-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/urgent-open-letter-to-the-uk-the-usa-governments-and-the-eu-countries/" title="URGENT! Open Letter to the UK, the USA Governments and The EU Countries">
										URGENT! Open Letter to the UK, the USA Governments and The EU Countries									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109995 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/tarkaanfii-wbon-amboo-naqamtee-fi-gimbii-dhunfachuuf-fudhachaa-jirufi/" title="Tarkaanfii WBOn Amboo, Naqamtee fi Gimbii dhunfachuuf fudhachaa jirufi"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Naqamtee" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-e1638034780245.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Naqamtee" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-e1638034780245.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap252-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/tarkaanfii-wbon-amboo-naqamtee-fi-gimbii-dhunfachuuf-fudhachaa-jirufi/" title="Tarkaanfii WBOn Amboo, Naqamtee fi Gimbii dhunfachuuf fudhachaa jirufi">
										Tarkaanfii WBOn Amboo, Naqamtee fi Gimbii dhunfachuuf fudhachaa jirufi									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109989 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/battlefield-ethiopia-nov-27th-the-afar-side-show/" title="Battlefield Ethiopia- Nov 27th, The Afar side show."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Battlefield Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-e1638034437846.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Battlefield Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-e1638034437846.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap251-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/battlefield-ethiopia-nov-27th-the-afar-side-show/" title="Battlefield Ethiopia- Nov 27th, The Afar side show.">
										Battlefield Ethiopia- Nov 27th, The Afar side show.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109980 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/joint-un-ethiopia-atrocities-report-poison-fruit-of-poisonous-tree/" title="Joint UN, Ethiopia Atrocities Report: Poison Fruit of Poisonous Tree"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN- Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/20211127081219__ARTWORK-80x60.jpeg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/20211127081219__ARTWORK-326x245.jpeg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/20211127081219__ARTWORK-80x60.jpeg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/20211127081219__ARTWORK-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN- Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/20211127081219__ARTWORK-80x60.jpeg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/20211127081219__ARTWORK-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/joint-un-ethiopia-atrocities-report-poison-fruit-of-poisonous-tree/" title="Joint UN, Ethiopia Atrocities Report: Poison Fruit of Poisonous Tree">
										Joint UN, Ethiopia Atrocities Report: Poison Fruit of Poisonous Tree									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109973 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/109973-2/" title="Ethiopia’s Breakup Doesn’t Have to Be Violent"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia’s Breakup" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/ethiopia-1991-eprdf-guns-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/ethiopia-1991-eprdf-guns-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/ethiopia-1991-eprdf-guns-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/ethiopia-1991-eprdf-guns-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/ethiopia-1991-eprdf-guns-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia’s Breakup" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/ethiopia-1991-eprdf-guns-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/ethiopia-1991-eprdf-guns-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/ethiopia-1991-eprdf-guns-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/109973-2/" title="Ethiopia’s Breakup Doesn’t Have to Be Violent">
										Ethiopia’s Breakup Doesn’t Have to Be Violent									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109962 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/african-civic-organisations-and-intellectuals-appeal-to-un-to-prevent-ethiopian-genocide/" title="African civic organisations and intellectuals appeal to UN to prevent Ethiopian genocide"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/xE59rQjn-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/xE59rQjn-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/african-civic-organisations-and-intellectuals-appeal-to-un-to-prevent-ethiopian-genocide/" title="African civic organisations and intellectuals appeal to UN to prevent Ethiopian genocide">
										African civic organisations and intellectuals appeal to UN to prevent Ethiopian genocide									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109954 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/is-eritrea-about-to-re-enter-the-tigray-war/" title="Is Eritrea about to re-enter the Tigray war?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrea" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/eritrean-troops-adigrat-tigray-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/eritrean-troops-adigrat-tigray-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/eritrean-troops-adigrat-tigray-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/eritrean-troops-adigrat-tigray-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrea" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/eritrean-troops-adigrat-tigray-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/eritrean-troops-adigrat-tigray-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/is-eritrea-about-to-re-enter-the-tigray-war/" title="Is Eritrea about to re-enter the Tigray war?">
										Is Eritrea about to re-enter the Tigray war?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109946 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oduu-hatattama-warana-abiy-1000-ol-fixu-tpf-fi/" title="ODUU Hatattama Warana Abiy 1000 ol fixu TPF fi&#8230;"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TPF" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/261329075_10209035734486012_1836361658122575592_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/261329075_10209035734486012_1836361658122575592_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/261329075_10209035734486012_1836361658122575592_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/261329075_10209035734486012_1836361658122575592_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/261329075_10209035734486012_1836361658122575592_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TPF" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/261329075_10209035734486012_1836361658122575592_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/261329075_10209035734486012_1836361658122575592_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/261329075_10209035734486012_1836361658122575592_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oduu-hatattama-warana-abiy-1000-ol-fixu-tpf-fi/" title="ODUU Hatattama Warana Abiy 1000 ol fixu TPF fi&#8230;">
										ODUU Hatattama Warana Abiy 1000 ol fixu TPF fi&#8230;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109935 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopian-pm-abiy-ahmad-makes-1st-appearance-from-the-battlefield/" title="Ethiopian PM Abiy Ahmad makes 1st appearance from the battlefield"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian PM Abiy Ahmad" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-e1637941537501.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian PM Abiy Ahmad" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-e1637941537501.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap250-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopian-pm-abiy-ahmad-makes-1st-appearance-from-the-battlefield/" title="Ethiopian PM Abiy Ahmad makes 1st appearance from the battlefield">
										Ethiopian PM Abiy Ahmad makes 1st appearance from the battlefield									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109928 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/kefi-readies-launch-of-tulu-kapi-gold-project-despite-war-in-ethiopia/" title="KEFI Readies Launch of Tulu Kapi Gold Project Despite War in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tulu Kapi Gold Project" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-300x225.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1.png 595w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tulu Kapi Gold Project" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-300x225.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1.png 595w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/kefi-readies-launch-of-tulu-kapi-gold-project-despite-war-in-ethiopia/" title="KEFI Readies Launch of Tulu Kapi Gold Project Despite War in Ethiopia">
										KEFI Readies Launch of Tulu Kapi Gold Project Despite War in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109916 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-another-drone-strike-on-mekelle-today-humanitarian-situation-update/" title="Ethiopia: Another drone strike on Mekelle today. Humanitarian Situation Update"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mekelle" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-e1637930537126.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mekelle" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-e1637930537126.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/pizap249-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-another-drone-strike-on-mekelle-today-humanitarian-situation-update/" title="Ethiopia: Another drone strike on Mekelle today. Humanitarian Situation Update">
										Ethiopia: Another drone strike on Mekelle today. Humanitarian Situation Update									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 26, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/health/" class="mh-widget-title-link">Health</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109810 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/scientists-warn-of-new-covid-variant-with-high-number-of-mutations/" title="Scientists warn of new Covid variant with high number of mutations"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Covid" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/6191-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/6191-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/6191-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/6191-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Covid" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/6191-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/6191-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/scientists-warn-of-new-covid-variant-with-high-number-of-mutations/" title="Scientists warn of new Covid variant with high number of mutations">
										Scientists warn of new Covid variant with high number of mutations									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-107213 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/who-director-generals-opening-remarks-at-the-media-briefing-on-covid-19/" title="WHO Director-General&#8217;s opening remarks at the media briefing on COVID-19"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WHO" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/safe_image-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/safe_image-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/safe_image-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/safe_image-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WHO" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/safe_image-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/safe_image-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/who-director-generals-opening-remarks-at-the-media-briefing-on-covid-19/" title="WHO Director-General&#8217;s opening remarks at the media briefing on COVID-19">
										WHO Director-General&#8217;s opening remarks at the media briefing on COVID-19									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/10/">October 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105577 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/parasite-evolution-is-making-it-harder-to-detect-and-treat-malaria/" title="Parasite evolution is making it harder to detect and treat malaria"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Malaria" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg" alt="Malaria" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/parasite-evolution-is-making-it-harder-to-detect-and-treat-malaria/" title="Parasite evolution is making it harder to detect and treat malaria">
										Parasite evolution is making it harder to detect and treat malaria									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-12" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/fun-videos/" class="mh-widget-title-link">Fun Videos</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93264 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA">
										OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/05/">May 7, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86239 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen .."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..">
										Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75646 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!">
										Isaias (Isaiah) to Hit America!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/08/">August 1, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-13" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/musics/" class="mh-widget-title-link">Musics</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-107951 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/galana-garomsa-duuba-iccitiin-dhugaa-jiru-kunooti-girma-gutama-wbotti-dabalamuu-odeeffannoo/" title="Galana Garomsa Duuba iccitiin Dhugaa Jiru Kunooti &#8211; Girma Gutama WBOtti Dabalamuu -Odeeffannoo "><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Galana Garomsa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Galana Garomsa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/galana-garomsa-duuba-iccitiin-dhugaa-jiru-kunooti-girma-gutama-wbotti-dabalamuu-odeeffannoo/" title="Galana Garomsa Duuba iccitiin Dhugaa Jiru Kunooti &#8211; Girma Gutama WBOtti Dabalamuu -Odeeffannoo ">
										Galana Garomsa Duuba iccitiin Dhugaa Jiru Kunooti &#8211; Girma Gutama WBOtti Dabalamuu -Odeeffannoo 									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/10/">October 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-107194 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/amin-hussenb-b-reebii-loli-new-oromo-music-october-122021/" title="Amin Hussen(B.B) REEBII LOLI New Oromo Music October 12,2021"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Music" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-e1634131103497.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Music" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-e1634131103497.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/amin-hussenb-b-reebii-loli-new-oromo-music-october-122021/" title="Amin Hussen(B.B) REEBII LOLI New Oromo Music October 12,2021">
										Amin Hussen(B.B) REEBII LOLI New Oromo Music October 12,2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/10/">October 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104561 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/artistoota-oromoo-fi-icciitii-isaanii/" title="Artistoota Oromoo fi  icciitii isaanii!!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Artistoota Oromoo" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-e1631973911181.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Artistoota Oromoo" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-e1631973911181.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/artistoota-oromoo-fi-icciitii-isaanii/" title="Artistoota Oromoo fi  icciitii isaanii!!">
										Artistoota Oromoo fi  icciitii isaanii!!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 18, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-14" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/business/" class="mh-widget-title-link">Business</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109928 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/kefi-readies-launch-of-tulu-kapi-gold-project-despite-war-in-ethiopia/" title="KEFI Readies Launch of Tulu Kapi Gold Project Despite War in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tulu Kapi Gold Project" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-300x225.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1.png 595w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tulu Kapi Gold Project" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-300x225.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1.png 595w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/g1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/kefi-readies-launch-of-tulu-kapi-gold-project-despite-war-in-ethiopia/" title="KEFI Readies Launch of Tulu Kapi Gold Project Despite War in Ethiopia">
										KEFI Readies Launch of Tulu Kapi Gold Project Despite War in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108483 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/twitter-temporarily-disables-its-trends-section-in-ethiopia/" title="Twitter temporarily disables its &#8216;trends&#8217; section in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Twitter" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/Q763FLJMNNNHXLNC4ZUIFQ22RE-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/Q763FLJMNNNHXLNC4ZUIFQ22RE-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/Q763FLJMNNNHXLNC4ZUIFQ22RE-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/Q763FLJMNNNHXLNC4ZUIFQ22RE-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/Q763FLJMNNNHXLNC4ZUIFQ22RE-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Twitter" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/Q763FLJMNNNHXLNC4ZUIFQ22RE-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/Q763FLJMNNNHXLNC4ZUIFQ22RE-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/Q763FLJMNNNHXLNC4ZUIFQ22RE-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/twitter-temporarily-disables-its-trends-section-in-ethiopia/" title="Twitter temporarily disables its &#8216;trends&#8217; section in Ethiopia">
										Twitter temporarily disables its &#8216;trends&#8217; section in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 6, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108327 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/update-1-ethiopia-dollar-bond-hits-record-low-after-us-move-on-duty-free-access/" title="UPDATE 1-Ethiopia dollar bond hits record low after US move on duty free access"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia-Dollar" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/251462085_948280159134013_4466900871612118319_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/251462085_948280159134013_4466900871612118319_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/251462085_948280159134013_4466900871612118319_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/251462085_948280159134013_4466900871612118319_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/251462085_948280159134013_4466900871612118319_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia-Dollar" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/251462085_948280159134013_4466900871612118319_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/251462085_948280159134013_4466900871612118319_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/11/251462085_948280159134013_4466900871612118319_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/update-1-ethiopia-dollar-bond-hits-record-low-after-us-move-on-duty-free-access/" title="UPDATE 1-Ethiopia dollar bond hits record low after US move on duty free access">
										UPDATE 1-Ethiopia dollar bond hits record low after US move on duty free access									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/11/">November 4, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @2016 kichuu.com              		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script type="rocketlazyloadscript">
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://kichuu.com/update-1-u-s-readies-fight-against-omicron-but-too-soon-for-lockdowns-fauci/amp/">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kichuu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1633620035' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kichuu.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'111820558',post:'110050',tz:'-4',srv:'kichuu.com'} ]);
	_stq.push([ 'clickTrackerInit', '111820558', '110050' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/1f87a7fd3142ef63370e1c7dac808529.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1638125912 -->