<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/kichuu.com\/our-strong-artist-zarihu-wadajo-has-been-in-adama\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<title>Our strong artist Zarihu Wadajo has been in Adama. &#8211; Kichuu</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/aa156ad3b2deb5eae9eb8e44d9e3793a.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//r7b3p6q7.rocketcdn.me' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7b3p6q7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Feed" href="https://kichuu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Comments Feed" href="https://kichuu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Our strong artist Zarihu Wadajo has been in Adama. Comments Feed" href="https://kichuu.com/our-strong-artist-zarihu-wadajo-has-been-in-adama/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1631290975' id='mh-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-58166095-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kichuu.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-58166095-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://kichuu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kichuu.com/wp-json/wp/v2/posts/103821" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kichuu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7b3p6q7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://kichuu.com/our-strong-artist-zarihu-wadajo-has-been-in-adama/" />
<link rel='shortlink' href='https://kichuu.com/?p=103821' />
<meta name="generator" content="Site Kit by Google 1.40.0" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://kichuu.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 13px; font-size: 0.8125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "Merriweather", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e4e2; }
</style>
	<link rel="amphtml" href="https://kichuu.com/our-strong-artist-zarihu-wadajo-has-been-in-adama/amp/"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6953193962442323","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://kichuu.com/our-strong-artist-zarihu-wadajo-has-been-in-adama/amp/"><link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-103821 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout3 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://kichuu.com/category/business/">Business</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://kichuu.com/category/fun-videos/">Fun Videos</a></li>
<li id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="https://kichuu.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-12292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a href="http://ayyaantuu.org">Ayyaantuu</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21746"><a href="https://kichuu.com/category/chronicles-page/">Odaa Post</a></li>
<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://kichuu.com/contact-us/">Contact us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://kichuu.com/" class="custom-logo-link" rel="home"><img width="331" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20331%2081'%3E%3C/svg%3E" class="custom-logo" alt="Kichuu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" /><noscript><img width="331" height="81" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" class="custom-logo" alt="Kichuu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" sizes="(max-width: 331px) 100vw, 331px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=beauty&#038;banner=0Q2M96KTPZ1JX0G12SR2&#038;f=ifr&#038;linkID=e8c3befcb4c430fb87e0780b33318f89&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=beauty&banner=0Q2M96KTPZ1JX0G12SR2&f=ifr&linkID=e8c3befcb4c430fb87e0780b33318f89&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-48174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li id="menu-item-18358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li id="menu-item-18360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-18351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/oduu-ammee-bilxigina-is-about-to-return-irrecha-daballe/" title="ODUU AMMEE:  Bilxigina is about to return Irrecha Daballe!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ODUU AMMEE:  Bilxigina is about to return Irrecha Daballe!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/injifannoo-wbo-tii-fi-tdf-lola-marsaa-jalqabaan-injifannoo-guddaa-arkachuu/" title="Injifannoo WBO tii fi TDF Lola Marsaa Jalqabaan Injifannoo guddaa arkachuu">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Injifannoo WBO tii fi TDF Lola Marsaa Jalqabaan Injifannoo guddaa arkachuu						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																TV							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopia-new-year-2014-eritrea-tdf-fighters-ola-oromia/" title="Ethiopia New Year 2014 -Eritrea -TDF fighters -OLA Oromia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia New Year 2014 -Eritrea -TDF fighters -OLA Oromia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/battlefield-ethiopia/" title="BATTLEFIELD ETHIOPIA::">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BATTLEFIELD ETHIOPIA::						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/our-strong-artist-zarihu-wadajo-has-been-in-adama/" title="Our strong artist Zarihu Wadajo has been in Adama.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Our strong artist Zarihu Wadajo has been in Adama.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/abiy-ahmed-zeeytin-nama-gowwomsuf-yaalu-fi-siidan-gabroomftaa-minilikis-dhiyootti-qabsoon-kufuu-qaba/" title="Abiy Ahmed:  Zeeytin Nama Gowwomsuf Yaalu fi Siidan Gabroomftaa Minilikis Dhiyootti Qabsoon Kufuu Qaba">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Abiy Ahmed:  Zeeytin Nama Gowwomsuf Yaalu fi Siidan Gabroomftaa Minilikis Dhiyootti Qabsoon Kufuu Qaba						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/worried-and-anxious-conflict-hit-ethiopia-confronts-new-year/" title="&#8216;Worried and anxious&#8217;: Conflict-hit Ethiopia confronts new year">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Worried and anxious&#8217;: Conflict-hit Ethiopia confronts new year						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/at-scene-of-ethiopias-new-killings-some-fight-some-flee/" title="At scene of Ethiopia’s new killings, some fight, some flee">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							At scene of Ethiopia’s new killings, some fight, some flee						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/rebel-forces-accused-of-killing-more-than-100-civilians-in-north-ethiopia/" title="Rebel forces accused of killing more than 100 civilians in north Ethiopia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rebel forces accused of killing more than 100 civilians in north Ethiopia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopia-tigray-amhara-two-developments/" title="Ethiopia Tigray Amhara: Two Developments">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia Tigray Amhara: Two Developments						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																TV							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Our strong artist Zarihu Wadajo has been in Adama.</nav>
<article id="post-103821" class="post-103821 post type-post status-publish format-standard has-post-thumbnail hentry category-news-afaan-oromoo">
	<header class="entry-header clearfix"><h1 class="entry-title">Our strong artist Zarihu Wadajo has been in Adama.</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 10, 2021</a></span>
</div>
	</header>
	<div id="custom_html-15" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-2h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4616959710"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F&t=Our+strong+artist+Zarihu+Wadajo+has+been+in+Adama.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Our+strong+artist+Zarihu+Wadajo+has+been+in+Adama.:&url=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F&media=https://kichuu.com/wp-content/uploads/2021/09/pizap7-3-e1631286099671.jpg&description=Our+strong+artist+Zarihu+Wadajo+has+been+in+Adama.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Our%20strong%20artist%20Zarihu%20Wadajo%20has%20been%20in%20Adama.&amp;body=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<h2 dir="auto"><strong>Our strong artist Zarihu Wadajo has been in Adama.</strong></h2>
<div dir="auto">He is sick and his body is getting sick. But it takes the treatment, and it takes the treatment. I can&#8217;t finish talking about him but I believe that all Oromo know who lives for his people. Let&#8217;s stand by it!</div>
<div dir="auto"><img class="alignnone size-full wp-image-103822" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20525'%3E%3C/svg%3E" alt="" width="700" height="525" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap7-3-e1631286099671.jpg" /><noscript><img class="alignnone size-full wp-image-103822" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap7-3-e1631286099671.jpg" alt="" width="700" height="525" /></noscript></div>
<div dir="auto">
<h4 id="jsc_c_27q" class="gmql0nx0 l94mrbxd p1ri9a11 lzcic4wl aahdfvyu hzawbc8m" dir="auto"><span class="nc684nl6"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl oo9gr5id gpro0wi8 lrazzd5p" tabindex="0" role="link" href="https://www.facebook.com/ittiiqaatafariii/?__cft__[0]=AZWgfeC0ixXT7mI3TFvQ1EJBzAvDoTH8cBrLN0MQMeHXS4RhvTp-XaBrJydw49GEqE2b7xyuQ9e7clgg6nVGtRts8HmVYik_wzbEKHcpRn9fUqB0zZBdVTFsIPvg54AervOz6qvwWtPVhe7QJ11GZYxLJsEba0K7GiKaFfs4DetUKw60LBMcbfIwuZ6ag_AkPJo&amp;__tn__=-UC%2CP-R"><strong>Ittiiqaa Tafarii</strong></a></span></h4>
<h1 class="title style-scope ytd-video-primary-info-renderer">ZERIHUN WODAJO-HIN OOLU&#8230; NEW OROMO MUSIC VIDEO 2016</h1>
</div>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/K_eZ1TjIU0M" data-id="K_eZ1TjIU0M" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/K_eZ1TjIU0M" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/artist-caalaa-bultumee-fi-haadha-gooticha-artist-ebbisaa-aduunyaa/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Caalaa Bultumee" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/04/yes2-2-150x150.png" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/04/yes2-2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Caalaa Bultumee" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/artist-caalaa-bultumee-fi-haadha-gooticha-artist-ebbisaa-aduunyaa/'>Artist Caalaa Bultumee fi Haadha Artist Ebbisaa Aduunyaa</a><p>Artist Caalaa Bultumee fi Haadha Gooticha Artist Ebbisaa Aduunyaa. Najat Hamza As a mother my&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/qophi-caayaa-odaa-artist-muluu-baqqalaan-waliin/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Muluu Baqqalaan" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/09/two-150x150.png" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/09/two-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Muluu Baqqalaan" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/qophi-caayaa-odaa-artist-muluu-baqqalaan-waliin/'>Qophi Caayaa Odaa Artist Muluu Baqqalaan Waliin</a><p>Qophi Caayaa Odaa Artist Muluu Baqqalaan Waliin BBS: Bultum Broadcasting Services  </p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/news-we-were-assaulted-by-the-police-artist-hawi-h-qeneni/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ARTIST HAWI" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/02/Hawi-©Addis-Standard-e1581952870468-150x150.png" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/02/Hawi-©Addis-Standard-e1581952870468-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ARTIST HAWI" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/news-we-were-assaulted-by-the-police-artist-hawi-h-qeneni/'>NEWS: “WE WERE ASSAULTED BY THE POLICE”: ARTIST HAWI H. QENENI</a><p>NEWS: “WE WERE ASSAULTED BY THE POLICE”: ARTIST HAWI H. QENENI Mahlet Fasil Addis Abeba,&hellip;</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F&t=Our+strong+artist+Zarihu+Wadajo+has+been+in+Adama.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Our+strong+artist+Zarihu+Wadajo+has+been+in+Adama.:&url=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F&media=https://kichuu.com/wp-content/uploads/2021/09/pizap7-3-e1631286099671.jpg&description=Our+strong+artist+Zarihu+Wadajo+has+been+in+Adama.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Our%20strong%20artist%20Zarihu%20Wadajo%20has%20been%20in%20Adama.&amp;body=https%3A%2F%2Fkichuu.com%2Four-strong-artist-zarihu-wadajo-has-been-in-adama%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-16" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-3h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4120112176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://kichuu.com/abiy-ahmed-zeeytin-nama-gowwomsuf-yaalu-fi-siidan-gabroomftaa-minilikis-dhiyootti-qabsoon-kufuu-qaba/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>Abiy Ahmed:  Zeeytin Nama Gowwomsuf Yaalu fi Siidan Gabroomftaa Minilikis Dhiyootti Qabsoon Kufuu Qaba</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://kichuu.com/battlefield-ethiopia/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-e1631290397952.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-e1631290397952.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>BATTLEFIELD ETHIOPIA::</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					1 Comment				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-12280" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-12280" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Aba Solan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://kichuu.com/our-strong-artist-zarihu-wadajo-has-been-in-adama/#comment-12280"><time datetime="2021-09-10T16:46:05-04:00">September 10, 2021 at 4:46 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Zarihun Ko!<br />
I am sitting here in my home with my little niece, one of your biggest fans<br />
(see the post from August 15 below,) looking at your picture with four of Oromia&#8217;s BEST sons visiting you in a Hospital! There are so many of us who would LOVE to help, but WE DO NOT KNOW HOW! Could ANYONE of you please start a GoFundMe page, if it is PERMITTED in Ethiopia, for example, or direct us to an alternative but a trustworthy &amp; legitimate representative, so we can help, Zaree, the HERO of the OROMO PEOPLE, AT LEAST, financially? Hoping to hear from ANYONE OF YOU! Please post your response on Kichuu so we can see your recommendations!<br />
Thank You!</p>
<p>Here is my comment from August 15,2021&#8230;</p>
<p>August 15, 2021 at 5:07 pm	</p>
<p>                     Wishing you Well Zarihuun ko!</p>
<p>    You are a true legend of our people, and I am so sorry to hear that you are not well! Know that your influence, through the power of your music, is much, much deeper than what may even seem probable to you! I have young nieces &amp; nephews who were born and raised outside Oromia, speaking European languages, but who will belt out one of your songs, titled ‘Referendum’ on cue! The Oromo people, including my own extended family, owe you a debt of gratitude for your unwavering commitment to the freedom of our people, to be crowned with the birth of an Independent and Sovereign Oromo Republic!</p>
<p>    Get well soon! Great things are over the horizon! Besides, my little niece would love to join you in singing “referendum,” in Finfinne soon!</p>
<p>    With love &amp; respect!   &#8221;</p>
<p>Aba Solan<br />
08/15/2021</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kichuu.com/our-strong-artist-zarihu-wadajo-has-been-in-adama/?replytocom=12280#respond' data-commentid="12280" data-postid="103821" data-belowelement="div-comment-12280" data-respondelement="respond" data-replyto="Reply to Aba Solan" aria-label='Reply to Aba Solan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/our-strong-artist-zarihu-wadajo-has-been-in-adama/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kichuu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2cf9dc314d" /></p><input type="hidden" id="ak_js" name="ak_js" value="183"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-1v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="3980511370"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103853 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oduu-ammee-bilxigina-is-about-to-return-irrecha-daballe/" title="ODUU AMMEE:  Bilxigina is about to return Irrecha Daballe!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-e1631307657306.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-e1631307657306.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap8-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oduu-ammee-bilxigina-is-about-to-return-irrecha-daballe/" title="ODUU AMMEE:  Bilxigina is about to return Irrecha Daballe!">
										ODUU AMMEE:  Bilxigina is about to return Irrecha Daballe!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103845 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/injifannoo-wbo-tii-fi-tdf-lola-marsaa-jalqabaan-injifannoo-guddaa-arkachuu/" title="Injifannoo WBO tii fi TDF Lola Marsaa Jalqabaan Injifannoo guddaa arkachuu"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-e1631299632540.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-e1631299632540.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap6-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/injifannoo-wbo-tii-fi-tdf-lola-marsaa-jalqabaan-injifannoo-guddaa-arkachuu/" title="Injifannoo WBO tii fi TDF Lola Marsaa Jalqabaan Injifannoo guddaa arkachuu">
										Injifannoo WBO tii fi TDF Lola Marsaa Jalqabaan Injifannoo guddaa arkachuu									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103839 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-new-year-2014-eritrea-tdf-fighters-ola-oromia/" title="Ethiopia New Year 2014 -Eritrea -TDF fighters -OLA Oromia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF fighters" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-e1631293186864.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF fighters" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-e1631293186864.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap3-6-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-new-year-2014-eritrea-tdf-fighters-ola-oromia/" title="Ethiopia New Year 2014 -Eritrea -TDF fighters -OLA Oromia">
										Ethiopia New Year 2014 -Eritrea -TDF fighters -OLA Oromia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103830 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/battlefield-ethiopia/" title="BATTLEFIELD ETHIOPIA::"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-e1631290397952.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-e1631290397952.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/battlefield-ethiopia/" title="BATTLEFIELD ETHIOPIA::">
										BATTLEFIELD ETHIOPIA::									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103814 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/abiy-ahmed-zeeytin-nama-gowwomsuf-yaalu-fi-siidan-gabroomftaa-minilikis-dhiyootti-qabsoon-kufuu-qaba/" title="Abiy Ahmed:  Zeeytin Nama Gowwomsuf Yaalu fi Siidan Gabroomftaa Minilikis Dhiyootti Qabsoon Kufuu Qaba"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Abiy Ahmed" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/face-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/abiy-ahmed-zeeytin-nama-gowwomsuf-yaalu-fi-siidan-gabroomftaa-minilikis-dhiyootti-qabsoon-kufuu-qaba/" title="Abiy Ahmed:  Zeeytin Nama Gowwomsuf Yaalu fi Siidan Gabroomftaa Minilikis Dhiyootti Qabsoon Kufuu Qaba">
										Abiy Ahmed:  Zeeytin Nama Gowwomsuf Yaalu fi Siidan Gabroomftaa Minilikis Dhiyootti Qabsoon Kufuu Qaba									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103804 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/worried-and-anxious-conflict-hit-ethiopia-confronts-new-year/" title="&#8216;Worried and anxious&#8217;: Conflict-hit Ethiopia confronts new year"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conflict-hit Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/8f7ec060bc5a5bfd427b67b4a5889813eddbfe45-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/8f7ec060bc5a5bfd427b67b4a5889813eddbfe45-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/8f7ec060bc5a5bfd427b67b4a5889813eddbfe45-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/8f7ec060bc5a5bfd427b67b4a5889813eddbfe45-80x60.webp" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/8f7ec060bc5a5bfd427b67b4a5889813eddbfe45-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Conflict-hit Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/8f7ec060bc5a5bfd427b67b4a5889813eddbfe45-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/8f7ec060bc5a5bfd427b67b4a5889813eddbfe45-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/8f7ec060bc5a5bfd427b67b4a5889813eddbfe45-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/worried-and-anxious-conflict-hit-ethiopia-confronts-new-year/" title="&#8216;Worried and anxious&#8217;: Conflict-hit Ethiopia confronts new year">
										&#8216;Worried and anxious&#8217;: Conflict-hit Ethiopia confronts new year									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103797 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/at-scene-of-ethiopias-new-killings-some-fight-some-flee/" title="At scene of Ethiopia’s new killings, some fight, some flee"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Fight" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Ethiopia_Tigray_Crisis_Killings_55502-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Ethiopia_Tigray_Crisis_Killings_55502-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Ethiopia_Tigray_Crisis_Killings_55502-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Ethiopia_Tigray_Crisis_Killings_55502-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Ethiopia_Tigray_Crisis_Killings_55502-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Fight" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Ethiopia_Tigray_Crisis_Killings_55502-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Ethiopia_Tigray_Crisis_Killings_55502-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Ethiopia_Tigray_Crisis_Killings_55502-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/at-scene-of-ethiopias-new-killings-some-fight-some-flee/" title="At scene of Ethiopia’s new killings, some fight, some flee">
										At scene of Ethiopia’s new killings, some fight, some flee									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103786 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/rebel-forces-accused-of-killing-more-than-100-civilians-in-north-ethiopia/" title="Rebel forces accused of killing more than 100 civilians in north Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/3500-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/3500-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/3500-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/3500-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/3500-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/3500-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/rebel-forces-accused-of-killing-more-than-100-civilians-in-north-ethiopia/" title="Rebel forces accused of killing more than 100 civilians in north Ethiopia">
										Rebel forces accused of killing more than 100 civilians in north Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103762 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-tigray-amhara-two-developments/" title="Ethiopia Tigray Amhara: Two Developments"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray- Amhara" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/241712451_10216160038033419_9067463039447387413_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/241712451_10216160038033419_9067463039447387413_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/241712451_10216160038033419_9067463039447387413_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/241712451_10216160038033419_9067463039447387413_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray- Amhara" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/241712451_10216160038033419_9067463039447387413_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/241712451_10216160038033419_9067463039447387413_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-tigray-amhara-two-developments/" title="Ethiopia Tigray Amhara: Two Developments">
										Ethiopia Tigray Amhara: Two Developments									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103773 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/simannaa-professor-mararaa-guddinaa-minnesota/" title="Simannaa Professor Mararaa Guddinaa &#8211; Minnesota"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mararaa Guddinaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-11-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-11-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-11-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-11-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mararaa Guddinaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-11-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-11-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/simannaa-professor-mararaa-guddinaa-minnesota/" title="Simannaa Professor Mararaa Guddinaa &#8211; Minnesota">
										Simannaa Professor Mararaa Guddinaa &#8211; Minnesota									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103764 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ppn-affaar-keessatti-tplf-injifadhe-jechuu-fi-tplf-soba-jechurratti-oduu-arra/" title="PPn Affaar keessatti TPLF injifadhe jechuu fi TPLF Soba jechurratti Oduu arra"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TPLF" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-e1631225482211.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TPLF" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-e1631225482211.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ppn-affaar-keessatti-tplf-injifadhe-jechuu-fi-tplf-soba-jechurratti-oduu-arra/" title="PPn Affaar keessatti TPLF injifadhe jechuu fi TPLF Soba jechurratti Oduu arra">
										PPn Affaar keessatti TPLF injifadhe jechuu fi TPLF Soba jechurratti Oduu arra									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103756 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/omn-horn-odeessaalee-haraa-fulbaana-9-2021/" title="OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 9, 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-10-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-10-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-10-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-10-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OMN" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-10-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-10-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/omn-horn-odeessaalee-haraa-fulbaana-9-2021/" title="OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 9, 2021)">
										OMN Horn: Odeessaalee Har&#8217;aa (FULBAANA 9, 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103750 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-tigray-civil-war-battlefield-update/" title="Ethiopia Tigray civil war Battlefield update"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia-Tigray" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-9-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-9-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-9-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-9-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia-Tigray" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-9-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-9-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-tigray-civil-war-battlefield-update/" title="Ethiopia Tigray civil war Battlefield update">
										Ethiopia Tigray civil war Battlefield update									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103743 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/again-airstrikes-against-tdf-tigray-war-entered-4th-phase/" title="Again Airstrikes Against TDF -Tigray War Entered 4th Phase"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-e1631199753190.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="TDF" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-e1631199753190.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/again-airstrikes-against-tdf-tigray-war-entered-4th-phase/" title="Again Airstrikes Against TDF -Tigray War Entered 4th Phase">
										Again Airstrikes Against TDF -Tigray War Entered 4th Phase									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103734 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ppn-sodaa-wbotiif-lixaa-oromiyaatti-hidhamtoota-siyaasa-baasu/" title="PPn Sodaa WBOtiif Lixaa Oromiyaatti Hidhamtoota Siyaasa baasu"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaatti" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-e1631198448316.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaatti" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-e1631198448316.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap10-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ppn-sodaa-wbotiif-lixaa-oromiyaatti-hidhamtoota-siyaasa-baasu/" title="PPn Sodaa WBOtiif Lixaa Oromiyaatti Hidhamtoota Siyaasa baasu">
										PPn Sodaa WBOtiif Lixaa Oromiyaatti Hidhamtoota Siyaasa baasu									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 9, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/health/" class="mh-widget-title-link">Health</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100440 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/coronavirus-ethiopia-u-s-ambassador-geeta-pasi-presents-an-additional-1210550-doses-of-covid-19-vaccines-to-ethiopia/" title="Coronavirus &#8211; Ethiopia: U.S. Ambassador Geeta Pasi Presents an Additional 1,210,550 Doses of COVID-19 Vaccines to Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Coronavirus" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Coronavirus" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/coronavirus-ethiopia-u-s-ambassador-geeta-pasi-presents-an-additional-1210550-doses-of-covid-19-vaccines-to-ethiopia/" title="Coronavirus &#8211; Ethiopia: U.S. Ambassador Geeta Pasi Presents an Additional 1,210,550 Doses of COVID-19 Vaccines to Ethiopia">
										Coronavirus &#8211; Ethiopia: U.S. Ambassador Geeta Pasi Presents an Additional 1,210,550 Doses of COVID-19 Vaccines to Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 6, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100345 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/who-calls-for-halting-covid-19-vaccine-boosters-in-favor-of-unvaccinated/" title="WHO calls for halting COVID-19 vaccine boosters in favor of unvaccinated"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="COVID-19 vaccine" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="COVID-19 vaccine" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/who-calls-for-halting-covid-19-vaccine-boosters-in-favor-of-unvaccinated/" title="WHO calls for halting COVID-19 vaccine boosters in favor of unvaccinated">
										WHO calls for halting COVID-19 vaccine boosters in favor of unvaccinated									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 4, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98847 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/daring-to-dream-mental-health-support-lightens-emotional-load-for-tigrays-conflict-displaced-children/" title="Daring to Dream: Mental Health Support Lightens Emotional Load for Tigray’s Conflict-displaced Children"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mental Health Support" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mental Health Support" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/daring-to-dream-mental-health-support-lightens-emotional-load-for-tigrays-conflict-displaced-children/" title="Daring to Dream: Mental Health Support Lightens Emotional Load for Tigray’s Conflict-displaced Children">
										Daring to Dream: Mental Health Support Lightens Emotional Load for Tigray’s Conflict-displaced Children									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/07/">July 22, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-12" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/fun-videos/" class="mh-widget-title-link">Fun Videos</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93264 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA">
										OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/05/">May 7, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86239 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen .."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..">
										Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75646 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!">
										Isaias (Isaiah) to Hit America!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/08/">August 1, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-13" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/musics/" class="mh-widget-title-link">Musics</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103376 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/waarqii-dagafaa-yaadachee-oromiiyaa-oromo-music-2021-official-video/" title="Waarqii Dagafaa &#8211; Yaadachee Oromiiyaa &#8211; Oromo Music 2021 [Official Video]"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Music" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-e1630873968513.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Music" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-e1630873968513.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/waarqii-dagafaa-yaadachee-oromiiyaa-oromo-music-2021-official-video/" title="Waarqii Dagafaa &#8211; Yaadachee Oromiiyaa &#8211; Oromo Music 2021 [Official Video]">
										Waarqii Dagafaa &#8211; Yaadachee Oromiiyaa &#8211; Oromo Music 2021 [Official Video]									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 5, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103369 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/keekiyyaa-badhaadhaa-madaqoo-oromo-music-2021-official-video/" title="Keekiyyaa Badhaadhaa &#8211; MADAQOO -Oromo Music 2021 (Official Video)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Keekiyyaa Badhaadhaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-e1630871900497.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Keekiyyaa Badhaadhaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-e1630871900497.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/keekiyyaa-badhaadhaa-madaqoo-oromo-music-2021-official-video/" title="Keekiyyaa Badhaadhaa &#8211; MADAQOO -Oromo Music 2021 (Official Video)">
										Keekiyyaa Badhaadhaa &#8211; MADAQOO -Oromo Music 2021 (Official Video)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 5, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103318 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/falmii-siraaj-adam-barsisaa-qabsoodhanew-oromo-music-2021official-video/" title="Falmii Siraaj Adam (barsisaa qabsoodha)New Oromo music 2021(official video)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="New Oromo music" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-e1630855047390.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="New Oromo music" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-e1630855047390.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/falmii-siraaj-adam-barsisaa-qabsoodhanew-oromo-music-2021official-video/" title="Falmii Siraaj Adam (barsisaa qabsoodha)New Oromo music 2021(official video)">
										Falmii Siraaj Adam (barsisaa qabsoodha)New Oromo music 2021(official video)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 5, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-14" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/business/" class="mh-widget-title-link">Business</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103005 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/investigation-reveals-ethiopian-airlines-role-in-cruel-global-wildlife-trade/" title="Investigation reveals Ethiopian Airlines’ role in cruel global wildlife trade"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian Airlines’" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Map-Ethiopian-airline-routes-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Map-Ethiopian-airline-routes-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Map-Ethiopian-airline-routes-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Map-Ethiopian-airline-routes-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian Airlines’" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Map-Ethiopian-airline-routes-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Map-Ethiopian-airline-routes-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/investigation-reveals-ethiopian-airlines-role-in-cruel-global-wildlife-trade/" title="Investigation reveals Ethiopian Airlines’ role in cruel global wildlife trade">
										Investigation reveals Ethiopian Airlines’ role in cruel global wildlife trade									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 1, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102938 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-secures-408m-from-imf-to-shore-up-the-economy-and-pay-for-the-tigray-war/" title="Ethiopia secures $408m from IMF to shore up the economy and pay for the Tigray war"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="IMF" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/EqpYL_v4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/EqpYL_v4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="IMF" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-secures-408m-from-imf-to-shore-up-the-economy-and-pay-for-the-tigray-war/" title="Ethiopia secures $408m from IMF to shore up the economy and pay for the Tigray war">
										Ethiopia secures $408m from IMF to shore up the economy and pay for the Tigray war									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 31, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-101966 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/banks-pitch-in-to-help-finance-ethiopian-governments-war-effort/" title="Banks Pitch In to Help Finance Ethiopian Government’s War Effort"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Finance Ethiopian Government’s" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1200x800-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1200x800-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1200x800-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1200x800-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1200x800-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Finance Ethiopian Government’s" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1200x800-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1200x800-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1200x800-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/banks-pitch-in-to-help-finance-ethiopian-governments-war-effort/" title="Banks Pitch In to Help Finance Ethiopian Government’s War Effort">
										Banks Pitch In to Help Finance Ethiopian Government’s War Effort									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 19, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @2016 kichuu.com              		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script type="rocketlazyloadscript">
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://kichuu.com/our-strong-artist-zarihu-wadajo-has-been-in-adama/amp/">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kichuu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1631290975' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kichuu.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1631290992' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'111820558',post:'103821',tz:'-4',srv:'kichuu.com'} ]);
	_stq.push([ 'clickTrackerInit', '111820558', '103821' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/aa156ad3b2deb5eae9eb8e44d9e3793a.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1631307940 -->