<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/kichuu.com\/mootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>Mootummaan poolisoota Oromiyaa irra meeshaa hiikee hidhaatti guuraa jira!! &#8211; Kichuu</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/2386746a5b9e3c1944009498de983b73.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//r7b3p6q7.rocketcdn.me' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7b3p6q7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Feed" href="https://kichuu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Comments Feed" href="https://kichuu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Mootummaan poolisoota Oromiyaa irra meeshaa hiikee hidhaatti guuraa jira!! Comments Feed" href="https://kichuu.com/mootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1628100128' id='mh-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-58166095-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kichuu.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-58166095-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://kichuu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kichuu.com/wp-json/wp/v2/posts/100810" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kichuu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7b3p6q7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://kichuu.com/mootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira/" />
<link rel='shortlink' href='https://kichuu.com/?p=100810' />
<meta name="generator" content="Site Kit by Google 1.38.0" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://kichuu.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 13px; font-size: 0.8125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "Merriweather", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e4e2; }
</style>
	<link rel="amphtml" href="https://kichuu.com/mootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira/amp/"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6953193962442323","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://kichuu.com/mootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira/amp/"><link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-100810 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout3 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://kichuu.com/category/business/">Business</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://kichuu.com/category/fun-videos/">Fun Videos</a></li>
<li id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="https://kichuu.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-12292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a href="http://ayyaantuu.org">Ayyaantuu</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21746"><a href="https://kichuu.com/category/chronicles-page/">Odaa Post</a></li>
<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://kichuu.com/contact-us/">Contact us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://kichuu.com/" class="custom-logo-link" rel="home"><img width="331" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20331%2081'%3E%3C/svg%3E" class="custom-logo" alt="Kichuu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" /><noscript><img width="331" height="81" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" class="custom-logo" alt="Kichuu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" sizes="(max-width: 331px) 100vw, 331px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=beauty&#038;banner=0Q2M96KTPZ1JX0G12SR2&#038;f=ifr&#038;linkID=e8c3befcb4c430fb87e0780b33318f89&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=beauty&banner=0Q2M96KTPZ1JX0G12SR2&f=ifr&linkID=e8c3befcb4c430fb87e0780b33318f89&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-48174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li id="menu-item-18358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li id="menu-item-18360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-18351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ajajaan-humna-addaa-oromiyaa-k-indaalee-qumillaachaw-due-jedhamee-sirni-awwaalcha-isaa-hara/" title="Ajajaan humna addaa Oromiyaa K/Indaalee Qumillaachaw ‘du’e’ jedhamee sirni awwaalcha isaa har’a">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ajajaan humna addaa Oromiyaa K/Indaalee Qumillaachaw ‘du’e’ jedhamee sirni awwaalcha isaa har’a						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/oljirraa-taaddalee-gugurraa-new-oromo-music-2021-official-music/" title="Oljirraa Taaddalee Gugurraa new oromo music 2021 Official music">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Oljirraa Taaddalee Gugurraa new oromo music 2021 Official music						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Musics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopia-humanitarian-access-snapshot-january-june-2021/" title="Ethiopia: Humanitarian Access Snapshot (January &#8211; June 2021)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia: Humanitarian Access Snapshot (January &#8211; June 2021)						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/lola-waraana-bilisummaa-oromoo-fi-waraana-humna-pp-gidduutti-adeemaa-jiru/" title="Lola Waraana Bilisummaa Oromoo fi Waraana Humna PP gidduutti adeemaa jiru!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lola Waraana Bilisummaa Oromoo fi Waraana Humna PP gidduutti adeemaa jiru!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/%e1%8b%a8%e1%8a%a6%e1%88%ae%e1%88%9d%e1%8b%ab-wbo-%e1%88%83%e1%8b%ad%e1%88%8d-%e1%89%a0%e1%89%b0%e1%89%86%e1%8c%a3%e1%8c%a0%e1%88%ab%e1%89%b8%e1%8b%8d-%e1%8a%a8%e1%89%b0%e1%88%9e%e1%89%bd-%e1%88%8b/" title="የኦሮምያ WBO ሃይል በተቆጣጠራቸው ከተሞች ላይ በቄሮና ቀሬ ከፍተኛ አቀባበል እየተደረገላቸው ነው!!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							የኦሮምያ WBO ሃይል በተቆጣጠራቸው ከተሞች ላይ በቄሮና ቀሬ ከፍተኛ አቀባበል እየተደረገላቸው ነው!!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/the-amhara-regional-government-is-sending-civilians-to-the-war-front-after-rushed-military-training/" title="The Amhara regional government  is sending civilians to the war front, after rushed military training.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Amhara regional government  is sending civilians to the war front, after rushed military training.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/mootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira/" title="Mootummaan poolisoota Oromiyaa irra meeshaa hiikee hidhaatti guuraa jira!!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mootummaan poolisoota Oromiyaa irra meeshaa hiikee hidhaatti guuraa jira!!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/oduu-ammee-oduuwwan-jajjaboo-oolmaa-oromiyaa-fi-ethiopia-3/" title="ODUU AMMEE !! Oduuwwan jajjaboo Oolmaa Oromiyaa fi Ethiopia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ODUU AMMEE !! Oduuwwan jajjaboo Oolmaa Oromiyaa fi Ethiopia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopia-ola-glf-blf-sudanese-soldiers-woldiya-city/" title="Ethiopia: OLA GLF BLF -Sudanese soldiers &#8211; Woldiya city">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia: OLA GLF BLF -Sudanese soldiers &#8211; Woldiya city						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/wbon-lixaa-oromiyaa-guutuu-dhunfachuu-fi-lolli-kaaba-garamitti-deema-akka-jiru/" title="WBOn Lixaa Oromiyaa guutuu dhunfachuu fi Lolli kaaba garamitti deema akka jiru">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							WBOn Lixaa Oromiyaa guutuu dhunfachuu fi Lolli kaaba garamitti deema akka jiru						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Mootummaan poolisoota Oromiyaa irra meeshaa hiikee hidhaatti guuraa jira!!</nav>
<article id="post-100810" class="post-100810 post type-post status-publish format-standard has-post-thumbnail hentry category-news-afaan-oromoo">
	<header class="entry-header clearfix"><h1 class="entry-title">Mootummaan poolisoota Oromiyaa irra meeshaa hiikee hidhaatti guuraa jira!!</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
	</header>
	<div id="custom_html-15" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-2h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4616959710"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F&t=Mootummaan+poolisoota+Oromiyaa+irra+meeshaa+hiikee+hidhaatti+guuraa+jira%21%21', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Mootummaan+poolisoota+Oromiyaa+irra+meeshaa+hiikee+hidhaatti+guuraa+jira%21%21:&url=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F&media=https://kichuu.com/wp-content/uploads/2021/08/pizap3-4-e1628524536140.jpg&description=Mootummaan+poolisoota+Oromiyaa+irra+meeshaa+hiikee+hidhaatti+guuraa+jira%21%21', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Mootummaan%20poolisoota%20Oromiyaa%20irra%20meeshaa%20hiikee%20hidhaatti%20guuraa%20jira%21%21&amp;body=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<div dir="auto">
<h2 class="gmql0nx0 l94mrbxd p1ri9a11 lzcic4wl aahdfvyu" dir="auto"><strong style="font-size: 16px;">Mootummaan poolisoota Oromiyaa irra meeshaa hiikee hidhaatti guuraa jira!!</strong></h2>
</div>
<div dir="auto">
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Mootummaan poolisoota oromiyaa irra meeshaa itti hidhe irraa hiikuun gara mana hiraarsatti darbachuutti fuulleffatee jira. Sababni kun ta&#8217;eef poolisoonni kun meeshaa fudhatanii gara waraana bilisummaa oromootti dabalamaa jiru waan ta&#8217;eefidha. Itti dabalees poolisoonni oromiyaa duula ristii Amaaraa deebisuuf gara kaabaatti imalan hedduminaan booji&#8217;amuu irraan kan ka&#8217;e mogolee isaan buuseera. Poolisoonni oromiyaa yeroodhan utuu waamicha ajaja olaanaa ABO~WBO hojii irra oolchitanii gaariidha. Biyya ofii isheefuu wabii hin qabneef wabii dhaabbatanii aarsaa hin barbaachifne kaffaluun beenyaa harka duwwaati. Biyya oromiyaa irraa dhalataniif galaa kaa&#8217;uunii fi galaa ta&#8217;uun seenaa biratti leellifamaa fi boqonnaa sammuu isa bara baraati. Ammas utuu Naacha impaayerichaatiin hin nyaatamiin seenaa Muusxafaa Huseen irra deebi&#8217;uuf dirqamaa isiniin jenna.</div>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="about:blank" width="500" height="981" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fajaib.badru.5%2Fposts%2F893743221254374&#038;show_text=true&#038;width=500"></iframe><noscript><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fajaib.badru.5%2Fposts%2F893743221254374&amp;show_text=true&amp;width=500" width="500" height="981" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">
<hr />
</div>
</div>
<div dir="auto">
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Kaabineen ofii magaalaa keessa ciisee ijoollee tooftaan waraanaa maal akka ta&#8217;ee hin beekne duuba gooree waraanatti oofa.! Gaafa ijoollee akkasitti booji&#8217;amtuu &#8220;kun warra kan keenyaa miti&#8221; jetti.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Maalumaafuu gurbaa inni gidduu kana face book dhaan gad ba&#8217;ee &#8220;humni addaa waxalaa jira&#8217; jedhe eessa jiraa?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Waxaluu fi waxalamuu adda baastee hin beektuu yaa kaabinee Xobbee?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">&#8220;Yoom boossee yoom firri yaa&#8217;ee&#8221;?</div>
<div dir="auto"><img class="alignnone size-full wp-image-100814" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20711'%3E%3C/svg%3E" alt="" width="700" height="711" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/230717914_893564564605573_4627517451436049294_n-e1628523793367.jpg" /><noscript><img class="alignnone size-full wp-image-100814" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/230717914_893564564605573_4627517451436049294_n-e1628523793367.jpg" alt="" width="700" height="711" /></noscript></div>
<div dir="auto"> </div>
</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">
<hr />
</div>
</div>
<p><strong>Waraanni Bilisummaa Oromoo(WBO&#8217;n ) dhala namaa kamiifuu kabaja namummaa(Personal dignity) isaa ni eega.! </strong><strong>Ijoollee lola irratti booji&#8217;e ni soora.</strong></p>
</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto"> </div>
<div dir="auto">Waan dhalli namaa argachuu qabu hunda ni taasisaaf.!</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Kan leenjii gahaa fudhatee waliin loluu fedhuuf leenjii waraanaas ni kennaaf.!</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Kan galee maatii isaa waliin jiraachuu barbaaduufis barnoota kenneef gaggeessa.!</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Naamusa waraanaa akka idil Addunyaatti jiru hundayyuu ni kabaja.!</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">WBO&#8217;n haa waaru.!</div>
<div dir="auto">
<p><img class="alignnone size-full wp-image-100812" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20704%20847'%3E%3C/svg%3E" alt="" width="704" height="847" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229760764_893713011257395_8922000889602451652_n.jpg 704w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229760764_893713011257395_8922000889602451652_n-249x300.jpg 249w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229760764_893713011257395_8922000889602451652_n-582x700.jpg 582w" data-lazy-sizes="(max-width: 704px) 100vw, 704px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229760764_893713011257395_8922000889602451652_n.jpg" /><noscript><img class="alignnone size-full wp-image-100812" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229760764_893713011257395_8922000889602451652_n.jpg" alt="" width="704" height="847" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229760764_893713011257395_8922000889602451652_n.jpg 704w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229760764_893713011257395_8922000889602451652_n-249x300.jpg 249w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229760764_893713011257395_8922000889602451652_n-582x700.jpg 582w" sizes="(max-width: 704px) 100vw, 704px" /></noscript> <img class="alignnone size-full wp-image-100813" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20607'%3E%3C/svg%3E" alt="" width="720" height="607" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229938427_893714524590577_2750229261130437915_n.jpg 720w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229938427_893714524590577_2750229261130437915_n-300x253.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229938427_893714524590577_2750229261130437915_n-700x590.jpg 700w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229938427_893714524590577_2750229261130437915_n.jpg" /><noscript><img class="alignnone size-full wp-image-100813" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229938427_893714524590577_2750229261130437915_n.jpg" alt="" width="720" height="607" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229938427_893714524590577_2750229261130437915_n.jpg 720w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229938427_893714524590577_2750229261130437915_n-300x253.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/229938427_893714524590577_2750229261130437915_n-700x590.jpg 700w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></p>
<hr />
<p><img class="alignnone size-full wp-image-100811" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20933'%3E%3C/svg%3E" alt="" width="700" height="933" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/234325010_893565651272131_9151814081317458740_n-e1628523288252.jpg" /><noscript><img class="alignnone size-full wp-image-100811" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/234325010_893565651272131_9151814081317458740_n-e1628523288252.jpg" alt="" width="700" height="933" /></noscript></p>
</div>
<div dir="auto">
<div dir="auto"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/oduu?__eep__=6&amp;__cft__[0]=AZXnL6tDiZKvHk5u-Zvdh1EBQIIP5LlcfxWp16CUCTsGoUEUnnDToBV3i7Iam0-e4yOLUwtHQmiZOz35cRypsF5v0g6eMDYttJmp2HJXeeRVcJP32SWoFUsP2dHdvEXFBRwTPsOYI-9sN7SY6czAk3mmOHtAlmW9QPIpr4JazzivXA&amp;__tn__=*NK-R">#Oduu</a></div>
<div dir="auto">Komaandar Indaalee inni Jawar irratti yaalii ajjeechaa raawwate erga ajjeefamee dhoksaan har&#8217;a awwaalchi isaa raawwateera jedhamee jira. Abiyyitti galgala&#8217;aa jira.</div>
<div dir="auto">
<h2 class="gmql0nx0 l94mrbxd p1ri9a11 lzcic4wl aahdfvyu" dir="auto"><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql lr9zc1uh jq4qci2q a3bd9o3v knj5qynh m9osqain"><span class="nc684nl6"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl oo9gr5id gpro0wi8 lrazzd5p" tabindex="0" role="link" href="https://www.facebook.com/ajaib.badru.5?__cft__[0]=AZXnL6tDiZKvHk5u-Zvdh1EBQIIP5LlcfxWp16CUCTsGoUEUnnDToBV3i7Iam0-e4yOLUwtHQmiZOz35cRypsF5v0g6eMDYttJmp2HJXeeRVcJP32SWoFUsP2dHdvEXFBRwTPsOYI-9sN7SY6czAk3mmOHtAlmW9QPIpr4JazzivXA&amp;__tn__=-UC*F">Ajaahib Jimaa Tooboo</a></span></span></h2>
</div>
</div>
</div>
</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/oromiyaa-keessatti-humni-odp-kan-aangoo-irra-jiru-irra-guddaan/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oromiyaa" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/05/yes-1-e1557621687661-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/05/yes-1-e1557621687661-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oromiyaa" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/oromiyaa-keessatti-humni-odp-kan-aangoo-irra-jiru-irra-guddaan/'>Oromiyaa keessatti humni ODP kan aangoo irra jiru irra guddaan</a><p>Oromiyaa keessatti humni ODP kan aangoo irra jiru irra guddaan worra Caasaa gandummaatiin ijaaramtetu Caffee&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/polisiin-naannoo-oromiyaa/'><img width="80" height="52" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2052'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oduu Amma Nu Gahe" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2017/10/good4-e1509041238908.png" /><noscript><img width="80" height="52" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2017/10/good4-e1509041238908.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oduu Amma Nu Gahe" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/polisiin-naannoo-oromiyaa/'>Polisiin Naannoo Oromiyaa Meeshaa Waraanaa Guddaa Qabee jira.</a><p>Polisiin Naannoo Oromiyaa Meeshaa Waraanaa Guddaa Qabee jira.</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/oromiyaa-keessatti-hidhaa-fi-ajjeechaan-lammiilee-oromiyaa-irra-gahaa-jiru-jabaatee-itti-fufee-jira/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oromiyaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/09/71049032_10218925039148698_7423046906013548544_n-150x150.jpg 150w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/09/71049032_10218925039148698_7423046906013548544_n-300x300.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/09/71049032_10218925039148698_7423046906013548544_n.jpg 560w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/09/71049032_10218925039148698_7423046906013548544_n-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/09/71049032_10218925039148698_7423046906013548544_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oromiyaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/09/71049032_10218925039148698_7423046906013548544_n-150x150.jpg 150w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/09/71049032_10218925039148698_7423046906013548544_n-300x300.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/09/71049032_10218925039148698_7423046906013548544_n.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/oromiyaa-keessatti-hidhaa-fi-ajjeechaan-lammiilee-oromiyaa-irra-gahaa-jiru-jabaatee-itti-fufee-jira/'>Oromiyaa keessatti hidhaa fi ajjeechaan lammiilee Oromiyaa irra gahaa jiru jabaatee itti fufee jira.</a><p>Oromiyaa keessatti hidhaa fi ajjeechaan lammiilee Oromiyaa irra gahaa jiru jabaatee itti fufee jira. Guyyuu&hellip;</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F&t=Mootummaan+poolisoota+Oromiyaa+irra+meeshaa+hiikee+hidhaatti+guuraa+jira%21%21', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Mootummaan+poolisoota+Oromiyaa+irra+meeshaa+hiikee+hidhaatti+guuraa+jira%21%21:&url=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F&media=https://kichuu.com/wp-content/uploads/2021/08/pizap3-4-e1628524536140.jpg&description=Mootummaan+poolisoota+Oromiyaa+irra+meeshaa+hiikee+hidhaatti+guuraa+jira%21%21', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Mootummaan%20poolisoota%20Oromiyaa%20irra%20meeshaa%20hiikee%20hidhaatti%20guuraa%20jira%21%21&amp;body=https%3A%2F%2Fkichuu.com%2Fmootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-16" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-3h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4120112176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://kichuu.com/oduu-ammee-oduuwwan-jajjaboo-oolmaa-oromiyaa-fi-ethiopia-3/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-e1628521486538.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-e1628521486538.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>ODUU AMMEE !! Oduuwwan jajjaboo Oolmaa Oromiyaa fi Ethiopia</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://kichuu.com/the-amhara-regional-government-is-sending-civilians-to-the-war-front-after-rushed-military-training/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amhara" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-e1628525152364.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amhara" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-e1628525152364.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>The Amhara regional government  is sending civilians to the war front, after rushed military training.</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kichuu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100810' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee7ef66294" /></p><input type="hidden" id="ak_js" name="ak_js" value="196"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-1v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="3980511370"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100865 post type-post status-publish format-standard has-post-thumbnail category-news-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ajajaan-humna-addaa-oromiyaa-k-indaalee-qumillaachaw-due-jedhamee-sirni-awwaalcha-isaa-hara/" title="Ajajaan humna addaa Oromiyaa K/Indaalee Qumillaachaw ‘du’e’ jedhamee sirni awwaalcha isaa har’a"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-e1628534323960.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-e1628534323960.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap8-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ajajaan-humna-addaa-oromiyaa-k-indaalee-qumillaachaw-due-jedhamee-sirni-awwaalcha-isaa-hara/" title="Ajajaan humna addaa Oromiyaa K/Indaalee Qumillaachaw ‘du’e’ jedhamee sirni awwaalcha isaa har’a">
										Ajajaan humna addaa Oromiyaa K/Indaalee Qumillaachaw ‘du’e’ jedhamee sirni awwaalcha isaa har’a									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100859 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oljirraa-taaddalee-gugurraa-new-oromo-music-2021-official-music/" title="Oljirraa Taaddalee Gugurraa new oromo music 2021 Official music"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo music" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo music" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oljirraa-taaddalee-gugurraa-new-oromo-music-2021-official-music/" title="Oljirraa Taaddalee Gugurraa new oromo music 2021 Official music">
										Oljirraa Taaddalee Gugurraa new oromo music 2021 Official music									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100853 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-humanitarian-access-snapshot-january-june-2021/" title="Ethiopia: Humanitarian Access Snapshot (January &#8211; June 2021)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Humanitarian Access" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-300x229.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-326x245.png 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318.png 420w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Humanitarian Access" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-300x229.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-326x245.png 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318.png 420w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-humanitarian-access-snapshot-january-june-2021/" title="Ethiopia: Humanitarian Access Snapshot (January &#8211; June 2021)">
										Ethiopia: Humanitarian Access Snapshot (January &#8211; June 2021)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100847 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/lola-waraana-bilisummaa-oromoo-fi-waraana-humna-pp-gidduutti-adeemaa-jiru/" title="Lola Waraana Bilisummaa Oromoo fi Waraana Humna PP gidduutti adeemaa jiru!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromoo" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-e1628528863354.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromoo" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-e1628528863354.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap6-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/lola-waraana-bilisummaa-oromoo-fi-waraana-humna-pp-gidduutti-adeemaa-jiru/" title="Lola Waraana Bilisummaa Oromoo fi Waraana Humna PP gidduutti adeemaa jiru!">
										Lola Waraana Bilisummaa Oromoo fi Waraana Humna PP gidduutti adeemaa jiru!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100834 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/%e1%8b%a8%e1%8a%a6%e1%88%ae%e1%88%9d%e1%8b%ab-wbo-%e1%88%83%e1%8b%ad%e1%88%8d-%e1%89%a0%e1%89%b0%e1%89%86%e1%8c%a3%e1%8c%a0%e1%88%ab%e1%89%b8%e1%8b%8d-%e1%8a%a8%e1%89%b0%e1%88%9e%e1%89%bd-%e1%88%8b/" title="የኦሮምያ WBO ሃይል በተቆጣጠራቸው ከተሞች ላይ በቄሮና ቀሬ ከፍተኛ አቀባበል እየተደረገላቸው ነው!!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-e1628527420770.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-e1628527420770.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap5-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/%e1%8b%a8%e1%8a%a6%e1%88%ae%e1%88%9d%e1%8b%ab-wbo-%e1%88%83%e1%8b%ad%e1%88%8d-%e1%89%a0%e1%89%b0%e1%89%86%e1%8c%a3%e1%8c%a0%e1%88%ab%e1%89%b8%e1%8b%8d-%e1%8a%a8%e1%89%b0%e1%88%9e%e1%89%bd-%e1%88%8b/" title="የኦሮምያ WBO ሃይል በተቆጣጠራቸው ከተሞች ላይ በቄሮና ቀሬ ከፍተኛ አቀባበል እየተደረገላቸው ነው!!">
										የኦሮምያ WBO ሃይል በተቆጣጠራቸው ከተሞች ላይ በቄሮና ቀሬ ከፍተኛ አቀባበል እየተደረገላቸው ነው!!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100821 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/the-amhara-regional-government-is-sending-civilians-to-the-war-front-after-rushed-military-training/" title="The Amhara regional government  is sending civilians to the war front, after rushed military training."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amhara" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-e1628525152364.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amhara" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-e1628525152364.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap4-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/the-amhara-regional-government-is-sending-civilians-to-the-war-front-after-rushed-military-training/" title="The Amhara regional government  is sending civilians to the war front, after rushed military training.">
										The Amhara regional government  is sending civilians to the war front, after rushed military training.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100797 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oduu-ammee-oduuwwan-jajjaboo-oolmaa-oromiyaa-fi-ethiopia-3/" title="ODUU AMMEE !! Oduuwwan jajjaboo Oolmaa Oromiyaa fi Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-e1628521486538.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-e1628521486538.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap2-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oduu-ammee-oduuwwan-jajjaboo-oolmaa-oromiyaa-fi-ethiopia-3/" title="ODUU AMMEE !! Oduuwwan jajjaboo Oolmaa Oromiyaa fi Ethiopia">
										ODUU AMMEE !! Oduuwwan jajjaboo Oolmaa Oromiyaa fi Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100786 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-ola-glf-blf-sudanese-soldiers-woldiya-city/" title="Ethiopia: OLA GLF BLF -Sudanese soldiers &#8211; Woldiya city"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-e1628520424999.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-e1628520424999.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap1-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-ola-glf-blf-sudanese-soldiers-woldiya-city/" title="Ethiopia: OLA GLF BLF -Sudanese soldiers &#8211; Woldiya city">
										Ethiopia: OLA GLF BLF -Sudanese soldiers &#8211; Woldiya city									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100778 post type-post status-publish format-standard has-post-thumbnail category-news-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/wbon-lixaa-oromiyaa-guutuu-dhunfachuu-fi-lolli-kaaba-garamitti-deema-akka-jiru/" title="WBOn Lixaa Oromiyaa guutuu dhunfachuu fi Lolli kaaba garamitti deema akka jiru"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-e1628517365308.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-e1628517365308.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap58-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/wbon-lixaa-oromiyaa-guutuu-dhunfachuu-fi-lolli-kaaba-garamitti-deema-akka-jiru/" title="WBOn Lixaa Oromiyaa guutuu dhunfachuu fi Lolli kaaba garamitti deema akka jiru">
										WBOn Lixaa Oromiyaa guutuu dhunfachuu fi Lolli kaaba garamitti deema akka jiru									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100772 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/whats-going-wrong-in-cuba-start-here/" title="What’s going wrong in Cuba?  Start Here"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cuba" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-18-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-18-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-18-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-18-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cuba" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-18-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-18-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/whats-going-wrong-in-cuba-start-here/" title="What’s going wrong in Cuba?  Start Here">
										What’s going wrong in Cuba?  Start Here									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100764 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-tdf-debre-tabor-demeke-mekonen/" title="Ethiopia: TDF &#8211; Debre Tabor -Demeke Mekonen"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Debre Tabor" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-e1628461464457.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Debre Tabor" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-e1628461464457.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap55-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-tdf-debre-tabor-demeke-mekonen/" title="Ethiopia: TDF &#8211; Debre Tabor -Demeke Mekonen">
										Ethiopia: TDF &#8211; Debre Tabor -Demeke Mekonen									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 8, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100756 post type-post status-publish format-standard has-post-thumbnail category-news-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/bakkan-wbon-toatetti-ummanni-simannaa-owwaa-gochafi-jirachuu-fi-lola-kaaba/" title="Bakkan WBOn to&#8217;atetti ummanni simannaa owwaa gochafi jirachuu fi Lola kaaba"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBOn" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-e1628458434433.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBOn" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-e1628458434433.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap54-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/bakkan-wbon-toatetti-ummanni-simannaa-owwaa-gochafi-jirachuu-fi-lola-kaaba/" title="Bakkan WBOn to&#8217;atetti ummanni simannaa owwaa gochafi jirachuu fi Lola kaaba">
										Bakkan WBOn to&#8217;atetti ummanni simannaa owwaa gochafi jirachuu fi Lola kaaba									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 8, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100749 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/a-nefarious-conspiracy-by-the-ethiopian-government-could-be-behind-recent-afar-somali-clash/" title="A nefarious conspiracy by the Ethiopian government could be behind recent Afar-Somali clash"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian government" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Somali-Protest-80x60.jpeg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Somali-Protest-678x509.jpeg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Somali-Protest-326x245.jpeg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Somali-Protest-80x60.jpeg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Somali-Protest-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian government" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Somali-Protest-80x60.jpeg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Somali-Protest-678x509.jpeg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Somali-Protest-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/a-nefarious-conspiracy-by-the-ethiopian-government-could-be-behind-recent-afar-somali-clash/" title="A nefarious conspiracy by the Ethiopian government could be behind recent Afar-Somali clash">
										A nefarious conspiracy by the Ethiopian government could be behind recent Afar-Somali clash									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 8, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100739 post type-post status-publish format-standard has-post-thumbnail category-chronicles-page">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/wbo-irbuu-kana-tiksuuf-jecha-waan-hin-taane-meeqa-taane/" title="WBO !! Irbuu kana tiksuuf jecha waan hin taane meeqa taane"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-e1628452652718.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-e1628452652718.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap51-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/wbo-irbuu-kana-tiksuuf-jecha-waan-hin-taane-meeqa-taane/" title="WBO !! Irbuu kana tiksuuf jecha waan hin taane meeqa taane">
										WBO !! Irbuu kana tiksuuf jecha waan hin taane meeqa taane									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 8, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100708 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/omn-turtii-professor-mararaa-guddinaa-wojji-taasifame/" title="OMN: Turtii Professor Mararaa Guddinaa wojji taasifame"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mararaa Guddinaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-17-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-17-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-17-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-17-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mararaa Guddinaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-17-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-17-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/omn-turtii-professor-mararaa-guddinaa-wojji-taasifame/" title="OMN: Turtii Professor Mararaa Guddinaa wojji taasifame">
										OMN: Turtii Professor Mararaa Guddinaa wojji taasifame									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 8, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/health/" class="mh-widget-title-link">Health</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100440 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/coronavirus-ethiopia-u-s-ambassador-geeta-pasi-presents-an-additional-1210550-doses-of-covid-19-vaccines-to-ethiopia/" title="Coronavirus &#8211; Ethiopia: U.S. Ambassador Geeta Pasi Presents an Additional 1,210,550 Doses of COVID-19 Vaccines to Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Coronavirus" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Coronavirus" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/1858ca33c6db409-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/coronavirus-ethiopia-u-s-ambassador-geeta-pasi-presents-an-additional-1210550-doses-of-covid-19-vaccines-to-ethiopia/" title="Coronavirus &#8211; Ethiopia: U.S. Ambassador Geeta Pasi Presents an Additional 1,210,550 Doses of COVID-19 Vaccines to Ethiopia">
										Coronavirus &#8211; Ethiopia: U.S. Ambassador Geeta Pasi Presents an Additional 1,210,550 Doses of COVID-19 Vaccines to Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 6, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100345 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/who-calls-for-halting-covid-19-vaccine-boosters-in-favor-of-unvaccinated/" title="WHO calls for halting COVID-19 vaccine boosters in favor of unvaccinated"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="COVID-19 vaccine" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="COVID-19 vaccine" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/2TFY3S5ETJOIZH5A33NHJS7QR4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/who-calls-for-halting-covid-19-vaccine-boosters-in-favor-of-unvaccinated/" title="WHO calls for halting COVID-19 vaccine boosters in favor of unvaccinated">
										WHO calls for halting COVID-19 vaccine boosters in favor of unvaccinated									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 4, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98847 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/daring-to-dream-mental-health-support-lightens-emotional-load-for-tigrays-conflict-displaced-children/" title="Daring to Dream: Mental Health Support Lightens Emotional Load for Tigray’s Conflict-displaced Children"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mental Health Support" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mental Health Support" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/219781055_4169377046443592_4692485466897610191_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/daring-to-dream-mental-health-support-lightens-emotional-load-for-tigrays-conflict-displaced-children/" title="Daring to Dream: Mental Health Support Lightens Emotional Load for Tigray’s Conflict-displaced Children">
										Daring to Dream: Mental Health Support Lightens Emotional Load for Tigray’s Conflict-displaced Children									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/07/">July 22, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-12" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/fun-videos/" class="mh-widget-title-link">Fun Videos</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93264 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA">
										OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/05/">May 7, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86239 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen .."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..">
										Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75646 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!">
										Isaias (Isaiah) to Hit America!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/08/">August 1, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-13" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/musics/" class="mh-widget-title-link">Musics</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100859 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oljirraa-taaddalee-gugurraa-new-oromo-music-2021-official-music/" title="Oljirraa Taaddalee Gugurraa new oromo music 2021 Official music"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo music" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo music" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/Untitled-20-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oljirraa-taaddalee-gugurraa-new-oromo-music-2021-official-music/" title="Oljirraa Taaddalee Gugurraa new oromo music 2021 Official music">
										Oljirraa Taaddalee Gugurraa new oromo music 2021 Official music									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 9, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100659 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/%f0%9f%92%aa%f0%9f%8f%beakkasit-wbon-fuundurati-tarkaanfataa-jira-waliin-haagammanu%e2%9d%a4%ef%b8%8f%f0%9f%92%9a%e2%9d%a4%ef%b8%8f/" title="💪🏾Akkasit WBOn fuundurati tarkaanfataa jira waliin haagammanu❤️💚❤️"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="New Oromo" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-e1628435450824.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="New Oromo" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-e1628435450824.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap39-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/%f0%9f%92%aa%f0%9f%8f%beakkasit-wbon-fuundurati-tarkaanfataa-jira-waliin-haagammanu%e2%9d%a4%ef%b8%8f%f0%9f%92%9a%e2%9d%a4%ef%b8%8f/" title="💪🏾Akkasit WBOn fuundurati tarkaanfataa jira waliin haagammanu❤️💚❤️">
										💪🏾Akkasit WBOn fuundurati tarkaanfataa jira waliin haagammanu❤️💚❤️									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 8, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100586 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/akeekaafii-kaayyon-abo-yoomuu-jijjiiramuu-j-cichaa-kaayyotiin/" title="Akeekaafii Kaayyon ABO yoomuu jijjiiramuu&#8230;&#8230;. J/Cichaa Kaayyotiin"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ABO" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-e1628354795358.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ABO" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-e1628354795358.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap27-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/akeekaafii-kaayyon-abo-yoomuu-jijjiiramuu-j-cichaa-kaayyotiin/" title="Akeekaafii Kaayyon ABO yoomuu jijjiiramuu&#8230;&#8230;. J/Cichaa Kaayyotiin">
										Akeekaafii Kaayyon ABO yoomuu jijjiiramuu&#8230;&#8230;. J/Cichaa Kaayyotiin									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 7, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-14" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/business/" class="mh-widget-title-link">Business</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-99984 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/exclusive-ethiopia-to-reopen-bidding-for-second-telecoms-licence-officials-say/" title="EXCLUSIVE Ethiopia to reopen bidding for second telecoms licence, officials say"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Telecoms- licence" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/DOEAAH3KGRJMHOQG2UDAMUUQNE-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/DOEAAH3KGRJMHOQG2UDAMUUQNE-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/DOEAAH3KGRJMHOQG2UDAMUUQNE-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/DOEAAH3KGRJMHOQG2UDAMUUQNE-80x60.webp" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/DOEAAH3KGRJMHOQG2UDAMUUQNE-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Telecoms- licence" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/DOEAAH3KGRJMHOQG2UDAMUUQNE-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/DOEAAH3KGRJMHOQG2UDAMUUQNE-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/DOEAAH3KGRJMHOQG2UDAMUUQNE-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/exclusive-ethiopia-to-reopen-bidding-for-second-telecoms-licence-officials-say/" title="EXCLUSIVE Ethiopia to reopen bidding for second telecoms licence, officials say">
										EXCLUSIVE Ethiopia to reopen bidding for second telecoms licence, officials say									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/08/">August 2, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98780 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/common-framework-and-conflict-still-weigh-on-ethiopias-rating/" title="Common Framework and Conflict Still Weigh on Ethiopia’s Rating"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia’s Rating" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/fitch-building-1200x630-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/fitch-building-1200x630-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/fitch-building-1200x630-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/fitch-building-1200x630-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/fitch-building-1200x630-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia’s Rating" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/fitch-building-1200x630-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/fitch-building-1200x630-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/fitch-building-1200x630-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/common-framework-and-conflict-still-weigh-on-ethiopias-rating/" title="Common Framework and Conflict Still Weigh on Ethiopia’s Rating">
										Common Framework and Conflict Still Weigh on Ethiopia’s Rating									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/07/">July 22, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-97805 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/renewed-hope-how-bitcoin-and-green-energy-can-save-ethiopias-economy/" title="Renewed Hope: How Bitcoin And Green Energy Can Save Ethiopia’s Economy"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bitcoin" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/Untitled-33-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/Untitled-33-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/Untitled-33-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/Untitled-33-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bitcoin" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/Untitled-33-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/Untitled-33-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/renewed-hope-how-bitcoin-and-green-energy-can-save-ethiopias-economy/" title="Renewed Hope: How Bitcoin And Green Energy Can Save Ethiopia’s Economy">
										Renewed Hope: How Bitcoin And Green Energy Can Save Ethiopia’s Economy									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/07/">July 13, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @2016 kichuu.com              		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script type="rocketlazyloadscript">
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://kichuu.com/mootummaan-poolisoota-oromiyaa-irra-meeshaa-hiikee-hidhaatti-guuraa-jira/amp/">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kichuu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1628100128' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kichuu.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1628100131' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'111820558',post:'100810',tz:'-4',srv:'kichuu.com'} ]);
	_stq.push([ 'clickTrackerInit', '111820558', '100810' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/2386746a5b9e3c1944009498de983b73.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1628534544 -->