<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://kichuu.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Ethiopia: Thousands Dead, Millions to Follow &#8211; Kichuu</title>
<link rel="amphtml" href="https://kichuu.com/ethiopia-thousands-dead-millions-to-follow/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Feed" href="https://kichuu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Comments Feed" href="https://kichuu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Ethiopia: Thousands Dead, Millions to Follow Comments Feed" href="https://kichuu.com/ethiopia-thousands-dead-millions-to-follow/feed/" />
<link rel="stylesheet" href="https://kichuu.com/wp-content/cache/minify/45b8c.css" media="all" />





<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script src="https://kichuu.com/wp-content/cache/minify/7c163.js"></script>



<link rel="https://api.w.org/" href="https://kichuu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kichuu.com/wp-json/wp/v2/posts/85987" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kichuu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kichuu.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://kichuu.com/ethiopia-thousands-dead-millions-to-follow/" />
<link rel='shortlink' href='https://kichuu.com/?p=85987' />
<link rel="alternate" type="application/json+oembed" href="https://kichuu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kichuu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://kichuu.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 13px; font-size: 0.8125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "Merriweather", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e4e2; }
</style>
	<link rel="icon" href="https://kichuu.com/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kichuu.com/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kichuu.com/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://kichuu.com/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-85987 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout3 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://kichuu.com/category/business/">Business</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://kichuu.com/category/fun-videos/">Fun Videos</a></li>
<li id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="https://kichuu.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-12292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a href="http://ayyaantuu.org">Ayyaantuu</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21746"><a href="https://kichuu.com/category/chronicles-page/">Odaa Post</a></li>
<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://kichuu.com/contact-us/">Contact us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://kichuu.com/" class="custom-logo-link" rel="home"><img width="331" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20331%2081'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" class="custom-logo lazy" alt="Kichuu" data-srcset="https://kichuu.com/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://kichuu.com/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://kichuu.com/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" data-sizes="(max-width: 331px) 100vw, 331px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-8" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20201107-h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="8547008624"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-48174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li id="menu-item-18358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li id="menu-item-18360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-18351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopia-thousands-dead-millions-to-follow/" title="Ethiopia: Thousands Dead, Millions to Follow">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia: Thousands Dead, Millions to Follow						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/chaos-in-the-rift-a-microcosm-of-ethiopias-brutal-polarization/" title="Chaos in the Rift—a microcosm of Ethiopia’s brutal polarization">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chaos in the Rift—a microcosm of Ethiopia’s brutal polarization						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/explained-why-ethiopias-dam-on-river-nile-is-triggering-water-conflict-in-east-africa/" title="Explained: Why Ethiopia’s dam on River Nile is triggering water conflict in East Africa">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Explained: Why Ethiopia’s dam on River Nile is triggering water conflict in East Africa						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/unhcr-relocates-first-ethiopian-refugees-to-a-new-site-in-sudan/" title="UNHCR relocates first Ethiopian refugees to a new site in Sudan">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UNHCR relocates first Ethiopian refugees to a new site in Sudan						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/badii-balleessaawaan-miliqee-bae-sher-waliif-godhaa-waraana-bilisummaa-oromoo-biraan-gahaa/" title="Badii balleessaa!Waan miliqee ba&#8217;e Sher waliif godhaa waraana bilisummaa Oromoo biraan gahaa.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Badii balleessaa!Waan miliqee ba&#8217;e Sher waliif godhaa waraana bilisummaa Oromoo biraan gahaa.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/beeneshangul-itoophiyaa-irra-miidhaa-mlaee-buaa-argatte-hin-beektu-akkuma-oromoo/" title="Beeneshangul Itoophiyaa irra miidhaa mlaee bu&#8217;aa argatte hin beektu akkuma Oromoo">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Beeneshangul Itoophiyaa irra miidhaa mlaee bu&#8217;aa argatte hin beektu akkuma Oromoo						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/eritrean-refugees-become-target-as-old-enemies-join-forces-in-chaos-of-tigray-conflict/" title="Eritrean refugees become target as old enemies join forces in chaos of Tigray conflict">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Eritrean refugees become target as old enemies join forces in chaos of Tigray conflict						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/viewpoint-why-ethiopia-and-sudan-have-fallen-out-over-al-fashaga/" title="Viewpoint: Why Ethiopia and Sudan have fallen out over al-Fashaga">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Viewpoint: Why Ethiopia and Sudan have fallen out over al-Fashaga						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/the-following-are-oromo-liberation-frontolf-leaders-and-higher-officers-arrested-only-from-the-fronts-central-office-in-finfinneegullallee/" title="The following are Oromo liberation Front(OLF) leaders and higher officers arrested only from the Front&#8217;s Central Office in Finfinnee(Gullallee)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The following are Oromo liberation Front(OLF) leaders and higher officers arrested only from the Front&#8217;s Central Office in Finfinnee(Gullallee)						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/oduu-sinbirtuu-jaal-marroon-duee-kae/" title="Oduu sinbirtuu Jaal MARROON Du&#8217;ee ka&#8217;e!!!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 2, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Oduu sinbirtuu Jaal MARROON Du&#8217;ee ka&#8217;e!!!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://kichuu.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com/category/news/africa/" itemprop="item"><span itemprop="name">Africa</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Ethiopia: Thousands Dead, Millions to Follow</nav>
<article id="post-85987" class="post-85987 post type-post status-publish format-standard has-post-thumbnail hentry category-africa">
	<header class="entry-header clearfix"><h1 class="entry-title">Ethiopia: Thousands Dead, Millions to Follow</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 5, 2021</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F&t=Ethiopia%3A+Thousands+Dead%2C+Millions+to+Follow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ethiopia%3A+Thousands+Dead%2C+Millions+to+Follow:&url=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F&media=https://kichuu.com/wp-content/uploads/2021/01/destroyed-t72-tank-tigray.jpeg&description=Ethiopia%3A+Thousands+Dead%2C+Millions+to+Follow', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ethiopia%3A%20Thousands%20Dead%2C%20Millions%20to%20Follow&amp;body=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<h1 class="post-title">Ethiopia: Thousands Dead, Millions to Follow</h1>
<p>By Immanuel Alula</p>
<div class="mh-content-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20201107-h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="8547008624"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img loading="lazy" class="alignnone size-full wp-image-85988 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20351'%3E%3C/svg%3E" data-src="http://kichuu.com/wp-content/uploads/2021/01/destroyed-t72-tank-tigray.jpeg" alt="" width="640" height="351" data-srcset="https://kichuu.com/wp-content/uploads/2021/01/destroyed-t72-tank-tigray.jpeg 640w, https://kichuu.com/wp-content/uploads/2021/01/destroyed-t72-tank-tigray-250x137.jpeg 250w" data-sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Thousands have died in war that is on an identical path to the Yugoslavian war where 140 thousand people died, and four million people were displaced. Ethiopia has 116 million people, or four times the population of Yugoslavia and will have at least four times the number of deaths and displacements not considering ramifications from the disintegration of its regional security role. This means 700 thousand will die and 10 million people will be displaced if action is not taken to end the conflict. In the 1994 Rwandan genocide, 800 thousand people perished, mostly civilians.</p>
<h3>What happened to Yugoslavia and how is Ethiopia similar?</h3>
<p>After WW2, South Slavic speaking people unified into Yugoslavia, and then divided in 1991 to 2001. Yugoslavia, meaning “South Slavia”, was composed of multiple ethnic groups: Croats, Slovenes, Serbians, ethnic Muslims and more. Under unification they prospered under a socialist-communist government until the oil crisis hit in the 1970s.</p>
<p>Brewing for nearly thirty years was the discontentment with the control ethnic Serbs had over all the other semi-autonomous ethnic regions. It came to the fore in 1991 when Slovenes replaced border guards and took control of their region in the Ten-Day War. This is eerily similar to ethnic Amhara dominance in Ethiopia, and their plans to stifle the autonomy of all the other ethnic regions, most notably the Tigray province; and enforce a policy of Amharization under the banner of Ethiopianism. In Yugoslavia, one by one all the minority ethnic groups fought back and became sovereign nations. The Tigray region is fighting a war with the central government for same reasons, and the other regions will follow as the Croats and other groups in Yugoslavia did. The massacres in Sarajevo against the Bosnians by the Serbs took the world by storm and caused the UN to intervene first via forced negotiations that failed, and then by bombing Belgrade.</p>
<p>Ethiopia is identical to Yugoslavia in that the ethnic majority is refusing to give greater autonomy to all the ethnic regions. It’s fighting a war in the name of national unity and is stifling ethnic federalism (the idea that all ethnic groups have the right to speak their own language in their own schools and courts for example). This is akin to how the Yugoslavian leader Josip Broz Tito crushed ethnic nationalism in minority groups.</p>
<h3>The Near Future and Medium Term of Ethiopia</h3>
<p>The similarities between Ethiopia and Yugoslavia are striking and if they continue millions will die in Ethiopia. Of Yugoslavia’s population of 24 million 150 thousand died and 2 million where displaced (0.625% dead and 8.3% displaced). Using this data to extrapolate to Ethiopia’s population of 120 million there would be 700 thousand dead and at 10 million displaced (there are already 2 million internally displaced people in Ethiopia). Sadly, the outlook is even more morbid than these estimates, because Ethiopia is the backbone of East African security with military alliances with US (CJTF-HOA), which operates in Sudan, Djibouti, Eritrea, Kenya, and Seychelles; fighting ISIS and Al Shaba in Somalia with AMISOM (African Union Mission in Somalia); facilitating peace agreements for South Sudan and more.</p>
<p>Ethiopia will disintegrate into ethnic regions, and the loss of regional security will cause Sudan, Somalia, Somaliland, Kenya, and Eritrea to collapse or weaken. When it does terrorism will blossom. ISIS, Al Shabab, and other or new terrorist groups will wreak havoc for the region and use it as a training and breeding ground. Then they will plague the world with their violence. We already see the weakening of AMISOM in Somalia and increasing attacks by Al Shabab and the Sudan-Ethiopia border war ensuing.</p>
<p>The long-term future of Ethiopia and the HOA is beyond what we’ve seen in Yugoslavia, where wealthy regional European powers intervened in Slovenia, and then again in Bosnia. The future for the Horn of Africa is terrifyingly unknown and must be avoided at all costs. I project, conservatively, the war to be far more disastrous than the Syrian and Yugoslavian war combined. We must all call on the United States, and other superpowers, to force mediation. The cost of failing to act is millions of deaths and tens of millions of displacements. Thousands have died in a short time, millions will follow.</p>
<p>via: Martin Plaut</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F&t=Ethiopia%3A+Thousands+Dead%2C+Millions+to+Follow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ethiopia%3A+Thousands+Dead%2C+Millions+to+Follow:&url=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F&media=https://kichuu.com/wp-content/uploads/2021/01/destroyed-t72-tank-tigray.jpeg&description=Ethiopia%3A+Thousands+Dead%2C+Millions+to+Follow', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ethiopia%3A%20Thousands%20Dead%2C%20Millions%20to%20Follow&amp;body=https%3A%2F%2Fkichuu.com%2Fethiopia-thousands-dead-millions-to-follow%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-7" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kichuu20201104-1S -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="5926011886"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://kichuu.com/chaos-in-the-rift-a-microcosm-of-ethiopias-brutal-polarization/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-80x60.jpeg 80w, https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-250x188.jpeg 250w, https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-533x400.jpeg 533w, https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-768x576.jpeg 768w, https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-1536x1152.jpeg 1536w, https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-678x509.jpeg 678w, https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-326x245.jpeg 326w, https://kichuu.com/wp-content/uploads/2021/01/Batu-1-hotel-2048x1536-1-e1609847556342.jpeg 700w" data-sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Chaos in the Rift—a microcosm of Ethiopia’s brutal polarization</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ethiopia-thousands-dead-millions-to-follow/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kichuu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b989686b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Right Side</span></h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- k20201222-v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="7676222577"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives by Month</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives by Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kichuu.com/2021/01/'> January 2021 </option>
	<option value='https://kichuu.com/2020/12/'> December 2020 </option>
	<option value='https://kichuu.com/2020/11/'> November 2020 </option>
	<option value='https://kichuu.com/2020/10/'> October 2020 </option>
	<option value='https://kichuu.com/2020/09/'> September 2020 </option>
	<option value='https://kichuu.com/2020/08/'> August 2020 </option>
	<option value='https://kichuu.com/2020/07/'> July 2020 </option>
	<option value='https://kichuu.com/2020/06/'> June 2020 </option>
	<option value='https://kichuu.com/2020/05/'> May 2020 </option>
	<option value='https://kichuu.com/2020/04/'> April 2020 </option>
	<option value='https://kichuu.com/2020/03/'> March 2020 </option>
	<option value='https://kichuu.com/2020/02/'> February 2020 </option>
	<option value='https://kichuu.com/2020/01/'> January 2020 </option>
	<option value='https://kichuu.com/2019/12/'> December 2019 </option>
	<option value='https://kichuu.com/2019/11/'> November 2019 </option>
	<option value='https://kichuu.com/2019/10/'> October 2019 </option>
	<option value='https://kichuu.com/2019/09/'> September 2019 </option>
	<option value='https://kichuu.com/2019/08/'> August 2019 </option>
	<option value='https://kichuu.com/2019/07/'> July 2019 </option>
	<option value='https://kichuu.com/2019/06/'> June 2019 </option>
	<option value='https://kichuu.com/2019/05/'> May 2019 </option>
	<option value='https://kichuu.com/2019/04/'> April 2019 </option>
	<option value='https://kichuu.com/2019/03/'> March 2019 </option>
	<option value='https://kichuu.com/2019/02/'> February 2019 </option>
	<option value='https://kichuu.com/2019/01/'> January 2019 </option>
	<option value='https://kichuu.com/2018/12/'> December 2018 </option>
	<option value='https://kichuu.com/2018/11/'> November 2018 </option>
	<option value='https://kichuu.com/2018/10/'> October 2018 </option>
	<option value='https://kichuu.com/2018/09/'> September 2018 </option>
	<option value='https://kichuu.com/2018/08/'> August 2018 </option>
	<option value='https://kichuu.com/2018/07/'> July 2018 </option>
	<option value='https://kichuu.com/2018/06/'> June 2018 </option>
	<option value='https://kichuu.com/2018/05/'> May 2018 </option>
	<option value='https://kichuu.com/2018/04/'> April 2018 </option>
	<option value='https://kichuu.com/2018/03/'> March 2018 </option>
	<option value='https://kichuu.com/2018/02/'> February 2018 </option>
	<option value='https://kichuu.com/2018/01/'> January 2018 </option>
	<option value='https://kichuu.com/2017/12/'> December 2017 </option>
	<option value='https://kichuu.com/2017/11/'> November 2017 </option>
	<option value='https://kichuu.com/2017/10/'> October 2017 </option>
	<option value='https://kichuu.com/2017/09/'> September 2017 </option>
	<option value='https://kichuu.com/2017/08/'> August 2017 </option>
	<option value='https://kichuu.com/2017/07/'> July 2017 </option>
	<option value='https://kichuu.com/2017/06/'> June 2017 </option>
	<option value='https://kichuu.com/2017/05/'> May 2017 </option>
	<option value='https://kichuu.com/2017/04/'> April 2017 </option>
	<option value='https://kichuu.com/2017/03/'> March 2017 </option>
	<option value='https://kichuu.com/2017/02/'> February 2017 </option>
	<option value='https://kichuu.com/2017/01/'> January 2017 </option>
	<option value='https://kichuu.com/2016/12/'> December 2016 </option>
	<option value='https://kichuu.com/2016/11/'> November 2016 </option>
	<option value='https://kichuu.com/2013/11/'> November 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="calendar-2" class="mh-widget widget_calendar"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archive in Calendar</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://kichuu.com/2021/01/01/" aria-label="Posts published on January 1, 2021">1</a></td><td><a href="https://kichuu.com/2021/01/02/" aria-label="Posts published on January 2, 2021">2</a></td><td><a href="https://kichuu.com/2021/01/03/" aria-label="Posts published on January 3, 2021">3</a></td>
	</tr>
	<tr>
		<td>4</td><td id="today"><a href="https://kichuu.com/2021/01/05/" aria-label="Posts published on January 5, 2021">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://kichuu.com/2020/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- k20201222-v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="7676222577"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/health/" class="mh-widget-title-link">Health</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85600 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/dr-tedros-head-of-world-health-organisation-my-personal-pain-for-the-tigray-war/" title="Dr Tedros – Head of World Health Organisation – My personal pain for the Tigray war"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/12/Untitled-58-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="Dr Tedros" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/12/Untitled-58-80x60.png 80w, https://kichuu.com/wp-content/uploads/2020/12/Untitled-58-326x245.png 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/dr-tedros-head-of-world-health-organisation-my-personal-pain-for-the-tigray-war/" title="Dr Tedros – Head of World Health Organisation – My personal pain for the Tigray war">
										Dr Tedros – Head of World Health Organisation – My personal pain for the Tigray war									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/12/">December 28, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85330 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/covid-19-takes-heavy-toll-on-ethiopias-garment-workers/" title="COVID-19 takes heavy toll on Ethiopia’s garment workers"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/12/SABC-NEWS-ETHIOPIA-R-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="COVID-19" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/12/SABC-NEWS-ETHIOPIA-R-2-80x60.jpg 80w, https://kichuu.com/wp-content/uploads/2020/12/SABC-NEWS-ETHIOPIA-R-2-326x245.jpg 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/covid-19-takes-heavy-toll-on-ethiopias-garment-workers/" title="COVID-19 takes heavy toll on Ethiopia’s garment workers">
										COVID-19 takes heavy toll on Ethiopia’s garment workers									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/12/">December 22, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85304 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/uk-in-crisis-amid-eu-travel-ban-and-mutated-coronavirus-rampaging-unchecked/" title="UK in crisis amid EU travel ban and mutated coronavirus rampaging unchecked"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/12/Untitled-44-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="UK" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/12/Untitled-44-80x60.png 80w, https://kichuu.com/wp-content/uploads/2020/12/Untitled-44-326x245.png 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/uk-in-crisis-amid-eu-travel-ban-and-mutated-coronavirus-rampaging-unchecked/" title="UK in crisis amid EU travel ban and mutated coronavirus rampaging unchecked">
										UK in crisis amid EU travel ban and mutated coronavirus rampaging unchecked									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/12/">December 21, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-12" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/fun-videos/" class="mh-widget-title-link">Fun Videos</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75646 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="Isaias" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-80x60.jpg 80w, https://kichuu.com/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-326x245.jpg 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!">
										Isaias (Isaiah) to Hit America!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/08/">August 1, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54179 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/funyee-show-mohammed-hajjii-dargaggeessa-hojjaa-gabaabaafi-hojjataa-waajjira-say-fitek-oromiyaa/" title="Funyee Show : Mohammed Hajjii Dargaggeessa Hojjaa Gabaabaafi Hojjataa Waajjira Say.fiTek.Oromiyaa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2019/07/we-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="Mohammed Hajjii" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2019/07/we-80x60.jpg 80w, https://kichuu.com/wp-content/uploads/2019/07/we-250x188.jpg 250w, https://kichuu.com/wp-content/uploads/2019/07/we-768x576.jpg 768w, https://kichuu.com/wp-content/uploads/2019/07/we-533x400.jpg 533w, https://kichuu.com/wp-content/uploads/2019/07/we-678x509.jpg 678w, https://kichuu.com/wp-content/uploads/2019/07/we-326x245.jpg 326w, https://kichuu.com/wp-content/uploads/2019/07/we-e1564169436269.jpg 650w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/funyee-show-mohammed-hajjii-dargaggeessa-hojjaa-gabaabaafi-hojjataa-waajjira-say-fitek-oromiyaa/" title="Funyee Show : Mohammed Hajjii Dargaggeessa Hojjaa Gabaabaafi Hojjataa Waajjira Say.fiTek.Oromiyaa">
										Funyee Show : Mohammed Hajjii Dargaggeessa Hojjaa Gabaabaafi Hojjataa Waajjira Say.fiTek.Oromiyaa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2019/07/">July 26, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-53719 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/smiling-is-the-best-way-to-face-every-problem-to-crush-every-fear-and-to-hide-every-pain/" title="“Smiling is the best way to face every problem, to crush every fear and to hide every pain.”"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2019/07/Untitled-2-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2019/07/Untitled-2-80x60.png 80w, https://kichuu.com/wp-content/uploads/2019/07/Untitled-2-326x245.png 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/smiling-is-the-best-way-to-face-every-problem-to-crush-every-fear-and-to-hide-every-pain/" title="“Smiling is the best way to face every problem, to crush every fear and to hide every pain.”">
										“Smiling is the best way to face every problem, to crush every fear and to hide every pain.”									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2019/07/">July 16, 2019</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-13" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/musics/" class="mh-widget-title-link">Musics</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85277 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/tafarii-salaalee-jettee-ree-new-oromo-music-2020/" title="Tafarii Salaalee- Jettee ree! New Oromo Music 2020!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/12/pizap-15-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="New Oromo Music" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/12/pizap-15-2-80x60.jpg 80w, https://kichuu.com/wp-content/uploads/2020/12/pizap-15-2-250x187.jpg 250w, https://kichuu.com/wp-content/uploads/2020/12/pizap-15-2-534x400.jpg 534w, https://kichuu.com/wp-content/uploads/2020/12/pizap-15-2-768x575.jpg 768w, https://kichuu.com/wp-content/uploads/2020/12/pizap-15-2-678x509.jpg 678w, https://kichuu.com/wp-content/uploads/2020/12/pizap-15-2-326x245.jpg 326w, https://kichuu.com/wp-content/uploads/2020/12/pizap-15-2-e1608584630216.jpg 700w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/tafarii-salaalee-jettee-ree-new-oromo-music-2020/" title="Tafarii Salaalee- Jettee ree! New Oromo Music 2020!">
										Tafarii Salaalee- Jettee ree! New Oromo Music 2020!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/12/">December 21, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85059 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/eebbisee-birhanuu-barinaan-ethiopian-oromo-music-2020-official-video/" title="Eebbisee Birhanuu &#8211; Barinaan &#8211; Ethiopian Oromo Music 2020 [Official Video]"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/12/yes4-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="Eebbisee Birhanuu" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/12/yes4-80x60.png 80w, https://kichuu.com/wp-content/uploads/2020/12/yes4-326x245.png 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/eebbisee-birhanuu-barinaan-ethiopian-oromo-music-2020-official-video/" title="Eebbisee Birhanuu &#8211; Barinaan &#8211; Ethiopian Oromo Music 2020 [Official Video]">
										Eebbisee Birhanuu &#8211; Barinaan &#8211; Ethiopian Oromo Music 2020 [Official Video]									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/12/">December 17, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-84071 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/fayyisaa-suphaa-kankee-keetuma-oromo-music-2020-official-video/" title="Fayyisaa Suphaa &#8211; Kankee Keetuma &#8211; Oromo Music 2020 [Official Video"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/12/Untitled-13-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="Oromo Music" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/12/Untitled-13-80x60.png 80w, https://kichuu.com/wp-content/uploads/2020/12/Untitled-13-326x245.png 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/fayyisaa-suphaa-kankee-keetuma-oromo-music-2020-official-video/" title="Fayyisaa Suphaa &#8211; Kankee Keetuma &#8211; Oromo Music 2020 [Official Video">
										Fayyisaa Suphaa &#8211; Kankee Keetuma &#8211; Oromo Music 2020 [Official Video									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/12/">December 4, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-14" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/business/" class="mh-widget-title-link">Business</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85798 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-gold-mining-sees-record-growth-despite-covid-19/" title="Ethiopia: Gold mining sees record growth despite Covid-19"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2021/01/RTS2YG8I-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="Gold mining" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2021/01/RTS2YG8I-80x60.jpg 80w, https://kichuu.com/wp-content/uploads/2021/01/RTS2YG8I-326x245.jpg 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-gold-mining-sees-record-growth-despite-covid-19/" title="Ethiopia: Gold mining sees record growth despite Covid-19">
										Ethiopia: Gold mining sees record growth despite Covid-19									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 1, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-84918 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/us-bets-500m-on-vodafone-consortium-in-ethiopia/" title="US bets $500M on Vodafone consortium in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/12/Addis_Ababa_by_night_600-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="US" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/12/Addis_Ababa_by_night_600-80x60.jpg 80w, https://kichuu.com/wp-content/uploads/2020/12/Addis_Ababa_by_night_600-250x188.jpg 250w, https://kichuu.com/wp-content/uploads/2020/12/Addis_Ababa_by_night_600-533x400.jpg 533w, https://kichuu.com/wp-content/uploads/2020/12/Addis_Ababa_by_night_600-326x245.jpg 326w, https://kichuu.com/wp-content/uploads/2020/12/Addis_Ababa_by_night_600.jpg 600w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/us-bets-500m-on-vodafone-consortium-in-ethiopia/" title="US bets $500M on Vodafone consortium in Ethiopia">
										US bets $500M on Vodafone consortium in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/12/">December 15, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-84234 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-pushes-telecoms-privatisation-despite-security-worries/" title="Ethiopia pushes telecoms privatisation despite security worries"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" data-src="https://kichuu.com/wp-content/uploads/2020/12/https___d1e00ek4ebabms.cloudfront.net_production_43607128-cd2a-4594-acab-bf83f5a12446-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazy" alt="Ethiopia" loading="lazy" data-srcset="https://kichuu.com/wp-content/uploads/2020/12/https___d1e00ek4ebabms.cloudfront.net_production_43607128-cd2a-4594-acab-bf83f5a12446-80x60.jpg 80w, https://kichuu.com/wp-content/uploads/2020/12/https___d1e00ek4ebabms.cloudfront.net_production_43607128-cd2a-4594-acab-bf83f5a12446-326x245.jpg 326w" data-sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-pushes-telecoms-privatisation-despite-security-worries/" title="Ethiopia pushes telecoms privatisation despite security worries">
										Ethiopia pushes telecoms privatisation despite security worries									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/12/">December 7, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @2016 kichuu.com              		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58166095-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kichuu.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>



<script src="https://kichuu.com/wp-content/cache/minify/c50e7.js"></script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://kichuu.com/wp-content/cache/minify/1615d.js"></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 5/105 queries in 0.265 seconds using disk

Served from: kichuu.com @ 2021-01-05 09:01:58 by W3 Total Cache
-->