<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/kichuu.com\/akkuma-shakkine-ppn-irreecha-cufaa-goote\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<title>Akkuma Shakkine PP&#8217;n Irreecha Cufaa Goote. &#8211; Kichuu</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/f7d2b67581bd0da49bb9dccab2e8369b.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//r7b3p6q7.rocketcdn.me' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7b3p6q7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Feed" href="https://kichuu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Comments Feed" href="https://kichuu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Akkuma Shakkine PP&#8217;n Irreecha Cufaa Goote. Comments Feed" href="https://kichuu.com/akkuma-shakkine-ppn-irreecha-cufaa-goote/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/mh-magazine/js/scripts.js?ver=1632611848' id='mh-scripts-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-58166095-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["kichuu.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-58166095-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://kichuu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kichuu.com/wp-json/wp/v2/posts/105842" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kichuu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7b3p6q7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://kichuu.com/akkuma-shakkine-ppn-irreecha-cufaa-goote/" />
<link rel='shortlink' href='https://kichuu.com/?p=105842' />
<meta name="generator" content="Site Kit by Google 1.42.0" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://kichuu.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.flex-direction-nav { display: none; }</style><style type="text/css">
.entry-content { font-size: 13px; font-size: 0.8125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "Merriweather", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e4e2; }
</style>
	<link rel="amphtml" href="https://kichuu.com/akkuma-shakkine-ppn-irreecha-cufaa-goote/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6953193962442323" crossorigin="anonymous" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6953193962442323","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://kichuu.com/akkuma-shakkine-ppn-irreecha-cufaa-goote/amp/"><link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-105842 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout3 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://kichuu.com/category/business/">Business</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://kichuu.com/category/fun-videos/">Fun Videos</a></li>
<li id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="https://kichuu.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-12292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a href="http://ayyaantuu.org">Ayyaantuu</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21746"><a href="https://kichuu.com/category/chronicles-page/">Odaa Post</a></li>
<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://kichuu.com/contact-us/">Contact us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://kichuu.com/" class="custom-logo-link" rel="home"><img width="331" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20331%2081'%3E%3C/svg%3E" class="custom-logo" alt="Kichuu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" /><noscript><img width="331" height="81" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" class="custom-logo" alt="Kichuu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" sizes="(max-width: 331px) 100vw, 331px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" src="about:blank" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=48&#038;l=ur1&#038;category=beauty&#038;banner=0Q2M96KTPZ1JX0G12SR2&#038;f=ifr&#038;linkID=e8c3befcb4c430fb87e0780b33318f89&#038;t=tess2021-20&#038;tracking_id=tess2021-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=beauty&banner=0Q2M96KTPZ1JX0G12SR2&f=ifr&linkID=e8c3befcb4c430fb87e0780b33318f89&t=tess2021-20&tracking_id=tess2021-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-48174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li id="menu-item-18358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li id="menu-item-18360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-18351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/tigray-ballistic-missile-operations-and-ethiopian-civil-war-news/" title="Tigray Ballistic Missile operations and Ethiopian Civil war news">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tigray Ballistic Missile operations and Ethiopian Civil war news						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/akkuma-shakkine-ppn-irreecha-cufaa-goote/" title="Akkuma Shakkine PP&#8217;n Irreecha Cufaa Goote.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Akkuma Shakkine PP&#8217;n Irreecha Cufaa Goote.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/drones-strikes-near-mekelle-city-us-ethiopia-un-officials-sudan-protests/" title="Drones strikes near Mekelle city -US Ethiopia UN officials -Sudan protests">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Drones strikes near Mekelle city -US Ethiopia UN officials -Sudan protests						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/un-chief-shocked-by-aid-worker-expulsions-from-ethiopia/" title="UN chief &#8216;shocked&#8217; by aid worker expulsions from Ethiopia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UN chief &#8216;shocked&#8217; by aid worker expulsions from Ethiopia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/omn-irreecha-2021-dhaamsa-obbo-dinquu-dayyaasaa/" title="OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/usan-bishaan-abayyaa-ka-masri-akka-tahuuf-nin-hojjadha-jechuu-fi/" title="USAn Bishaan Abayyaa Ka Masri Akka tahuuf nin hojjadha jechuu fi">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							USAn Bishaan Abayyaa Ka Masri Akka tahuuf nin hojjadha jechuu fi						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/amhara-president-agegnehu-removed-tdf-digging-trenches-near-kobo-tigray-aid/" title="Amhara President Agegnehu removed  TDF digging trenches near Kobo -Tigray aid">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Amhara President Agegnehu removed  TDF digging trenches near Kobo -Tigray aid						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/fighting-for-human-rights-in-ethiopia-despite-the-odds-france-24-english/" title="Fighting for human rights in Ethiopia despite the odds • FRANCE 24 English">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fighting for human rights in Ethiopia despite the odds • FRANCE 24 English						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																TV							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/african-farmers-beware-new-british-farm-technology-could-make-your-farming-redundant/" title="African farmers beware! New British farm technology could make your farming redundant">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							African farmers beware! New British farm technology could make your farming redundant						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/us-embassy-reveals-eritrea-manipulation-of-ethiopian-social-media/" title="US embassy reveals Eritrea manipulation of Ethiopian social media">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US embassy reveals Eritrea manipulation of Ethiopian social media						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com/category/afaan-oromoo/videos/" itemprop="item"><span itemprop="name">Videos</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Akkuma Shakkine PP&#8217;n Irreecha Cufaa Goote.</nav>
<article id="post-105842" class="post-105842 post type-post status-publish format-standard has-post-thumbnail hentry category-videos">
	<header class="entry-header clearfix"><h1 class="entry-title">Akkuma Shakkine PP&#8217;n Irreecha Cufaa Goote.</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
	</header>
	<div id="custom_html-15" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-2h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4616959710"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F&t=Akkuma+Shakkine+PP%E2%80%99n+Irreecha+Cufaa+Goote.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Akkuma+Shakkine+PP%E2%80%99n+Irreecha+Cufaa+Goote.:&url=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F&media=https://kichuu.com/wp-content/uploads/2021/09/pizap23-4-e1633039995336.jpg&description=Akkuma+Shakkine+PP%E2%80%99n+Irreecha+Cufaa+Goote.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Akkuma%20Shakkine%20PP%E2%80%99n%20Irreecha%20Cufaa%20Goote.&amp;body=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<div dir="auto"><strong>Ammee..</strong></div>
<div dir="auto"><strong>Akkuma Shakkine PP&#8217;n Irreecha Cufaa Goote</strong></div>
<div dir="auto"> </div>
<div dir="auto">Waan dabaati. Irreechi bara kanaa Uummata hundaaf banaa jechaa turan.Kijiba. Amma Namni gara Irreechaa deemu hundi Waraqaa darbiinsa Onaa fi Magaala kennameef yoo hin qabanne deemuu hin danda&#8217;u. Kan deemu Miseensota fi deeggartoota pp qofa. Irreechi PP&#8217;f Sodaa fi Cinqii akka ta&#8217;e ibsaa turre. Abbaan Gadaa Sirna Gadaas akka hin jirre amma namuu bareera. Sirni pp farra Eenyummaa Oromooti.</div>
<div dir="auto">Via: Girmaa Nagaasaa Abbaa Duulaa</div>
<div dir="auto"><img class="alignnone size-full wp-image-105843" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20610%20960'%3E%3C/svg%3E" alt="" width="610" height="960" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243420868_999750393901874_6402977640781475726_n.jpg 610w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243420868_999750393901874_6402977640781475726_n-191x300.jpg 191w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243420868_999750393901874_6402977640781475726_n-445x700.jpg 445w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243420868_999750393901874_6402977640781475726_n.jpg" /><noscript><img class="alignnone size-full wp-image-105843" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243420868_999750393901874_6402977640781475726_n.jpg" alt="" width="610" height="960" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243420868_999750393901874_6402977640781475726_n.jpg 610w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243420868_999750393901874_6402977640781475726_n-191x300.jpg 191w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243420868_999750393901874_6402977640781475726_n-445x700.jpg 445w" sizes="(max-width: 610px) 100vw, 610px" /></noscript></div>
<div dir="auto"><img class="alignnone size-full wp-image-105844" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20938'%3E%3C/svg%3E" alt="" width="700" height="938" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/244040515_4373563932720625_6161648786478871771_n-e1633039929119.jpg" /><noscript><img class="alignnone size-full wp-image-105844" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/244040515_4373563932720625_6161648786478871771_n-e1633039929119.jpg" alt="" width="700" height="938" /></noscript></div>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="about:blank" width="560" height="314" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/video.php?height=314&#038;href=https%3A%2F%2Fwww.facebook.com%2Fhundee.oromo.10%2Fvideos%2F915184639419329%2F&#038;show_text=false&#038;width=560&#038;t=0"></iframe><noscript><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2Fhundee.oromo.10%2Fvideos%2F915184639419329%2F&amp;show_text=false&amp;width=560&amp;t=0" width="560" height="314" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<hr />
<div>
<div id="jsc_c_671" class="ecm0bbzt hv4rvrfc ihqw7lf3 dati1w0a" data-ad-comet-preview="message" data-ad-preview="message">
<div class="j83agx80 cbu4d94t ew0dbk1b irj2b8pg">
<div class="qzhwtbm6 knvmm38d">
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto"><strong>Ethiopia Expels NGO &#8220;Spies&#8221;</strong></div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">EP: In Amharic below</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">30 Sep 2021 &#8211; (EP) <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/MFAEthiopia/?__cft__[0]=AZWyNsWsHmvXM72y4kKk3m9_WCHv2MmYkD1AUOrmycH_MWqKLAZoN2D1DsSPcuHR0uU2WlHYrfsLL1eW35JzwyFRJuTsMvMh-eWBv4lQ-orzgHcrBzJYkVva8ZbmOcD8EQWighmdMhQfK8in6AcxJ9fTziSrDnpN27h85m9cmQhh3zVKdV_BAB7c9HukFKEDGlk&amp;__tn__=kK-R"><span class="nc684nl6">The Ministry of Foreign Affairs of Ethiopia</span></a> declared ”persona non grata” for seven individuals who have been working for some UN humanitarian agencies in Ethiopia for meddling in the internal affairs of the country.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">They must leave the country within the next 72 hours.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">የኢትዮጵያ መንግሥት በተባበሩት መንግሥታት የተለያዩ ኤጀንሲዎች ውስጥ የሚሰሩ 7 ግለሰቦች በ72 ሰዓት ውስጥ ኢትዮጵያን ለቀው እንዲወጡ አዘዘ፡፡</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">በውጭ ጉዳይ ሚኒስቴር ደብዳቤ እንዲወጡ የታዘዙት የመንግሥታቱ ባልደረቦች ባልተፈቀደላቸው የኢትዮጵያ የውስጥ ጉዳይ ሲሳተፉና ጣልቃ ሲገቡ የተገኙ ናቸው፡፡</div>
</div>
</div>
</div>
</div>
<div class="ihqw7lf3 hv4rvrfc dati1w0a ecm0bbzt">
<div class="j83agx80 cbu4d94t ew0dbk1b irj2b8pg">
<div class="qzhwtbm6 knvmm38d">
<div class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl n00je7tq arfg74bv qs9ysxi8 k77z8yql l9j0dhe7 abiwlrkh gpro0wi8" tabindex="0" role="button"><img class="alignnone size-full wp-image-105851" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20655%20680'%3E%3C/svg%3E" alt="" width="655" height="680" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243669904_1658318637694057_4235871635762497529_n.png 655w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243669904_1658318637694057_4235871635762497529_n-289x300.png 289w" data-lazy-sizes="(max-width: 655px) 100vw, 655px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243669904_1658318637694057_4235871635762497529_n.png" /><noscript><img class="alignnone size-full wp-image-105851" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243669904_1658318637694057_4235871635762497529_n.png" alt="" width="655" height="680" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243669904_1658318637694057_4235871635762497529_n.png 655w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/243669904_1658318637694057_4235871635762497529_n-289x300.png 289w" sizes="(max-width: 655px) 100vw, 655px" /></noscript></div>
<div tabindex="0" role="button">
<h4 id="jsc_c_66z" class="gmql0nx0 l94mrbxd p1ri9a11 lzcic4wl aahdfvyu hzawbc8m" dir="auto"><span class="nc684nl6"><strong>Via: Eritrean Press!!!!!!!!</strong></span></h4>
</div>
</div>
</div>
</div>
<div id="jsc_c_672" class="l9j0dhe7">
<div class="l9j0dhe7">
<div>
<div class="bp9cbjyn cwj9ozl2 j83agx80 cbu4d94t ni8dbmo4 stjgntxs l9j0dhe7 k4urcfbm">
<div>
<div class="do00u71z ni8dbmo4 stjgntxs l9j0dhe7">
<div class="pmk7jnqg kr520xx4"> </div>
</div>
</div>
</div>
<div class="linmgsc8 opwvks06 i09qtzwb n7fi1qx3 hzruof5a pmk7jnqg j9ispegn kr520xx4"> </div>
<div class="n00je7tq arfg74bv qs9ysxi8 k77z8yql i09qtzwb n7fi1qx3 b5wmifdl hzruof5a pmk7jnqg j9ispegn kr520xx4 c5ndavph art1omkt ot9fgl3s" data-visualcompletion="ignore"> </div>
</div>
</div>
</div>
</div>
<div>
<div class="stjgntxs ni8dbmo4 l82x9zwi uo3d90p7 h905i5nu monazrh9" data-visualcompletion="ignore-dynamic">
<div>
<div>
<div>
<div class="l9j0dhe7">
<div class="bp9cbjyn m9osqain j83agx80 jq4qci2q bkfpd7mw a3bd9o3v kvgmc6g5 wkznzc2l oygrvhab dhix69tm jktsbyx5 rz4wbd8a osnr6wyh a8nywdso s1tcr66n">
<div class="bp9cbjyn j83agx80 pfnyh3mw p1ueia1e">
<div class="gtad4xkn">
<div class="oajrlxb2 gs1a9yip g5ia77u1 mtkw9kbi tlpljxtp qensuy8j ppp5ayq2 goun2846 ccm00jje s44p3ltw mk2mc5f4 rt8b4zig n8ej3o3l agehan2d sk4xxmp2 rq0escxv nhd2j8a9 pq6dq46d mg4g778l btwxx1t3 pfnyh3mw p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x tgvbjcpo hpfvmrgz jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso l9j0dhe7 i1ao9s8h esuyzwwr f1sip0of du4w35lb lzcic4wl n00je7tq arfg74bv qs9ysxi8 k77z8yql abiwlrkh gpro0wi8 dwo3fsh8 ow4ym5g4 auili1gw gmql0nx0" tabindex="0" role="button"> </div>
</div>
</div>
</div>
</div>
<div class="tvfksri0 ozuftl9m">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 pfnyh3mw i1fnvgqd gs1a9yip owycx6da btwxx1t3 ph5uu5jm b3onmgus e5nlhep0 ecm0bbzt nkwizq5d roh60bw9 mysgfdmx hddg9phg">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 cbu4d94t g5gj957u d2edcug0 hpfvmrgz rj1gh0hx buofh1pr n8tt0mok hyh9befq iuny7tx3 ipjc6fyt">
<div class="oajrlxb2 gs1a9yip g5ia77u1 mtkw9kbi tlpljxtp qensuy8j ppp5ayq2 goun2846 ccm00jje s44p3ltw mk2mc5f4 rt8b4zig n8ej3o3l agehan2d sk4xxmp2 rq0escxv nhd2j8a9 pq6dq46d mg4g778l btwxx1t3 pfnyh3mw p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x tgvbjcpo hpfvmrgz jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso l9j0dhe7 i1ao9s8h esuyzwwr f1sip0of du4w35lb lzcic4wl n00je7tq arfg74bv qs9ysxi8 k77z8yql abiwlrkh p8dawk7l" tabindex="0" role="button" aria-label="Like">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 g5gj957u rj1gh0hx buofh1pr hpfvmrgz taijpn5t bp9cbjyn owycx6da btwxx1t3 d1544ag0 tw6a2znq jb3vyjys dlv3wnog rl04r1d5 mysgfdmx hddg9phg qu8okrzs g0qnabr5"> </div>
</div>
</div>
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 cbu4d94t g5gj957u d2edcug0 hpfvmrgz rj1gh0hx buofh1pr n8tt0mok hyh9befq iuny7tx3 ipjc6fyt">
<div class="oajrlxb2 gs1a9yip g5ia77u1 mtkw9kbi tlpljxtp qensuy8j ppp5ayq2 goun2846 ccm00jje s44p3ltw mk2mc5f4 rt8b4zig n8ej3o3l agehan2d sk4xxmp2 rq0escxv nhd2j8a9 pq6dq46d mg4g778l btwxx1t3 pfnyh3mw p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x tgvbjcpo hpfvmrgz jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso l9j0dhe7 i1ao9s8h esuyzwwr f1sip0of du4w35lb lzcic4wl n00je7tq arfg74bv qs9ysxi8 k77z8yql abiwlrkh p8dawk7l" tabindex="0" role="button" aria-label="Send this to friends or post it on your timeline.">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 g5gj957u rj1gh0hx buofh1pr hpfvmrgz taijpn5t bp9cbjyn owycx6da btwxx1t3 d1544ag0 tw6a2znq jb3vyjys dlv3wnog rl04r1d5 mysgfdmx hddg9phg qu8okrzs g0qnabr5">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 cbu4d94t pfnyh3mw d2edcug0 hpfvmrgz ph5uu5jm b3onmgus iuny7tx3 ipjc6fyt"> </div>
</div>
<div class="n00je7tq arfg74bv qs9ysxi8 k77z8yql i09qtzwb n7fi1qx3 b5wmifdl hzruof5a pmk7jnqg j9ispegn kr520xx4 c5ndavph art1omkt ot9fgl3s" data-visualcompletion="ignore"> </div>
</div>
</div>
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 cbu4d94t pfnyh3mw d2edcug0 hpfvmrgz n8tt0mok hyh9befq iuny7tx3 ipjc6fyt">
<div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/irreecha-fi-pp-ppn-sodaa-irraa-kan-kae-daba-hedduu-karoorsitee-hojiittis-hiikaa-jirti/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Irreecha" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap31-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap31-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Irreecha" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/irreecha-fi-pp-ppn-sodaa-irraa-kan-kae-daba-hedduu-karoorsitee-hojiittis-hiikaa-jirti/'>Irreecha fi PP ....!!  PP'n sodaa irraa kan ka'e daba hedduu karoorsitee hojiittis hiikaa jirti.</a><p>Irreecha fi PP ....!! Yeroo ammas PP'n sodaa irraa kan ka'e daba hedduu karoorsitee hojiittis&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/irreecha-2021-oslo-norway/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Irreecha" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap57-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/08/pizap57-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Irreecha" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/irreecha-2021-oslo-norway/'>Irreecha 2021 Oslo Norway</a><p>Irreecha 2021 Oslo Norway</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://kichuu.com/lixa-shaggar-mormiin-bilixiginnaa-pp-akkuma-itti-fufetti-jira/'><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lixa Shaggar" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/12/80124569_446325246276198_2221104421155110912_n-150x150.jpg 150w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/12/80124569_446325246276198_2221104421155110912_n-300x300.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/12/80124569_446325246276198_2221104421155110912_n.jpg 500w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/12/80124569_446325246276198_2221104421155110912_n-150x150.jpg" /><noscript><img width="150" height="150" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/12/80124569_446325246276198_2221104421155110912_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lixa Shaggar" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/12/80124569_446325246276198_2221104421155110912_n-150x150.jpg 150w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/12/80124569_446325246276198_2221104421155110912_n-300x300.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/12/80124569_446325246276198_2221104421155110912_n.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://kichuu.com/lixa-shaggar-mormiin-bilixiginnaa-pp-akkuma-itti-fufetti-jira/'>Lixa Shaggar !! Mormiin Bilixiginnaa pp akkuma itti fufetti jira!!</a><p>Lixa Shaggar !! Mormiin Bilixiginnaa pp akkuma itti fufetti jira!! Tibba darbe sadarkaa Godinaatti Kabinoota&hellip;</p></div>
</li>
</ul>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F&t=Akkuma+Shakkine+PP%E2%80%99n+Irreecha+Cufaa+Goote.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Akkuma+Shakkine+PP%E2%80%99n+Irreecha+Cufaa+Goote.:&url=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F&media=https://kichuu.com/wp-content/uploads/2021/09/pizap23-4-e1633039995336.jpg&description=Akkuma+Shakkine+PP%E2%80%99n+Irreecha+Cufaa+Goote.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Akkuma%20Shakkine%20PP%E2%80%99n%20Irreecha%20Cufaa%20Goote.&amp;body=https%3A%2F%2Fkichuu.com%2Fakkuma-shakkine-ppn-irreecha-cufaa-goote%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-16" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-3h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4120112176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://kichuu.com/drones-strikes-near-mekelle-city-us-ethiopia-un-officials-sudan-protests/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN officials" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-e1633038606117.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN officials" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-e1633038606117.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>Drones strikes near Mekelle city -US Ethiopia UN officials -Sudan protests</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://kichuu.com/tigray-ballistic-missile-operations-and-ethiopian-civil-war-news/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Ballistic Missile" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Ballistic Missile" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>Tigray Ballistic Missile operations and Ethiopian Civil war news</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/akkuma-shakkine-ppn-irreecha-cufaa-goote/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kichuu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105842' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ba42648a0" /></p><input type="hidden" id="ak_js" name="ak_js" value="48"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kichuu20210131-1v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="3980511370"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105853 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/tigray-ballistic-missile-operations-and-ethiopian-civil-war-news/" title="Tigray Ballistic Missile operations and Ethiopian Civil war news"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Ballistic Missile" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Ballistic Missile" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-29-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/tigray-ballistic-missile-operations-and-ethiopian-civil-war-news/" title="Tigray Ballistic Missile operations and Ethiopian Civil war news">
										Tigray Ballistic Missile operations and Ethiopian Civil war news									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105836 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/drones-strikes-near-mekelle-city-us-ethiopia-un-officials-sudan-protests/" title="Drones strikes near Mekelle city -US Ethiopia UN officials -Sudan protests"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN officials" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-e1633038606117.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN officials" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-e1633038606117.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap22-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/drones-strikes-near-mekelle-city-us-ethiopia-un-officials-sudan-protests/" title="Drones strikes near Mekelle city -US Ethiopia UN officials -Sudan protests">
										Drones strikes near Mekelle city -US Ethiopia UN officials -Sudan protests									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105830 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/un-chief-shocked-by-aid-worker-expulsions-from-ethiopia/" title="UN chief &#8216;shocked&#8217; by aid worker expulsions from Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/09f173b2540327dde39208d3db162fca-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/09f173b2540327dde39208d3db162fca-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/09f173b2540327dde39208d3db162fca-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/09f173b2540327dde39208d3db162fca-80x60.webp" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/09f173b2540327dde39208d3db162fca-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/09f173b2540327dde39208d3db162fca-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/09f173b2540327dde39208d3db162fca-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/09f173b2540327dde39208d3db162fca-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/un-chief-shocked-by-aid-worker-expulsions-from-ethiopia/" title="UN chief &#8216;shocked&#8217; by aid worker expulsions from Ethiopia">
										UN chief &#8216;shocked&#8217; by aid worker expulsions from Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105822 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/omn-irreecha-2021-dhaamsa-obbo-dinquu-dayyaasaa/" title="OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Irreecha" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-e1633034078662.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Irreecha" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-e1633034078662.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap20-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/omn-irreecha-2021-dhaamsa-obbo-dinquu-dayyaasaa/" title="OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa">
										OMN- Irreecha 2021&#8211; Dhaamsa obbo Dinquu Dayyaasaa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105815 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/usan-bishaan-abayyaa-ka-masri-akka-tahuuf-nin-hojjadha-jechuu-fi/" title="USAn Bishaan Abayyaa Ka Masri Akka tahuuf nin hojjadha jechuu fi"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="USAn" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-e1633012291422.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="USAn" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-e1633012291422.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap18-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/usan-bishaan-abayyaa-ka-masri-akka-tahuuf-nin-hojjadha-jechuu-fi/" title="USAn Bishaan Abayyaa Ka Masri Akka tahuuf nin hojjadha jechuu fi">
										USAn Bishaan Abayyaa Ka Masri Akka tahuuf nin hojjadha jechuu fi									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105809 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/amhara-president-agegnehu-removed-tdf-digging-trenches-near-kobo-tigray-aid/" title="Amhara President Agegnehu removed  TDF digging trenches near Kobo -Tigray aid"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amhara President" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-e1633011877836.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amhara President" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-e1633011877836.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap17-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/amhara-president-agegnehu-removed-tdf-digging-trenches-near-kobo-tigray-aid/" title="Amhara President Agegnehu removed  TDF digging trenches near Kobo -Tigray aid">
										Amhara President Agegnehu removed  TDF digging trenches near Kobo -Tigray aid									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105800 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/fighting-for-human-rights-in-ethiopia-despite-the-odds-france-24-english/" title="Fighting for human rights in Ethiopia despite the odds • FRANCE 24 English"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Human Rights" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/er6-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/er6-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/er6-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/er6-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Human Rights" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/er6-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/er6-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/fighting-for-human-rights-in-ethiopia-despite-the-odds-france-24-english/" title="Fighting for human rights in Ethiopia despite the odds • FRANCE 24 English">
										Fighting for human rights in Ethiopia despite the odds • FRANCE 24 English									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105793 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/african-farmers-beware-new-british-farm-technology-could-make-your-farming-redundant/" title="African farmers beware! New British farm technology could make your farming redundant"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="African farmers" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="African farmers" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/african-farmers-beware-new-british-farm-technology-could-make-your-farming-redundant/" title="African farmers beware! New British farm technology could make your farming redundant">
										African farmers beware! New British farm technology could make your farming redundant									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105785 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/us-embassy-reveals-eritrea-manipulation-of-ethiopian-social-media/" title="US embassy reveals Eritrea manipulation of Ethiopian social media"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/ChUmDbcc-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/ChUmDbcc-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/us-embassy-reveals-eritrea-manipulation-of-ethiopian-social-media/" title="US embassy reveals Eritrea manipulation of Ethiopian social media">
										US embassy reveals Eritrea manipulation of Ethiopian social media									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105779 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/hasawaa-i-aanaa-ajajaa-olaanaa-abo-wbo-jaal-gammachuu-abboyyee-eebba-wbo-zoonii-kibbaa-fulbaana-26/" title="Hasawaa I/Aanaa Ajajaa Ol&#8217;aanaa ABO-WBO Jaal Gammachuu Abboyyee, Eebba WBO Zoonii Kibbaa Fulbaana 26"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-e1633002905327.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WBO" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-e1633002905327.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap15-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/hasawaa-i-aanaa-ajajaa-olaanaa-abo-wbo-jaal-gammachuu-abboyyee-eebba-wbo-zoonii-kibbaa-fulbaana-26/" title="Hasawaa I/Aanaa Ajajaa Ol&#8217;aanaa ABO-WBO Jaal Gammachuu Abboyyee, Eebba WBO Zoonii Kibbaa Fulbaana 26">
										Hasawaa I/Aanaa Ajajaa Ol&#8217;aanaa ABO-WBO Jaal Gammachuu Abboyyee, Eebba WBO Zoonii Kibbaa Fulbaana 26									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105770 post type-post status-publish format-standard has-post-thumbnail category-news-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/waranii-bilisumaa-oromo-dinaa-iratii-halelaa-rawate-heduu-bojie-bojiamtota-galchudhaf/" title="Waranii Bilisumaa Oromo Dinaa Iratii Halelaa Rawate Heduu Boji&#8217;e Boji,amtota Galchudhaf"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/qw-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/qw-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/qw-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/qw-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/qw-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/qw-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/waranii-bilisumaa-oromo-dinaa-iratii-halelaa-rawate-heduu-bojie-bojiamtota-galchudhaf/" title="Waranii Bilisumaa Oromo Dinaa Iratii Halelaa Rawate Heduu Boji&#8217;e Boji,amtota Galchudhaf">
										Waranii Bilisumaa Oromo Dinaa Iratii Halelaa Rawate Heduu Boji&#8217;e Boji,amtota Galchudhaf									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105764 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/european-union-spells-out-its-policy-towards-the-tigray-war/" title="European Union spells out its policy towards the Tigray war"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="European Union" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/LX2FzGTR-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/LX2FzGTR-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="European Union" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/european-union-spells-out-its-policy-towards-the-tigray-war/" title="European Union spells out its policy towards the Tigray war">
										European Union spells out its policy towards the Tigray war									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105757 post type-post status-publish format-standard has-post-thumbnail category-other-women">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/eritrea-born-woman-elected-german-mp/" title="Eritrea-born woman elected German MP"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrea" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/MP_ghana_news-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/MP_ghana_news-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/MP_ghana_news-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/MP_ghana_news-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrea" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/MP_ghana_news-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/MP_ghana_news-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/eritrea-born-woman-elected-german-mp/" title="Eritrea-born woman elected German MP">
										Eritrea-born woman elected German MP									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105749 post type-post status-publish format-standard has-post-thumbnail category-other-women">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/a-womans-courage-to-end-wartime-rape-in-ethiopia/" title="A woman’s courage to end wartime rape in Ethiopia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Wartime-Rape" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/1128346_1_ethiopia_standard-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/1128346_1_ethiopia_standard-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/1128346_1_ethiopia_standard-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/1128346_1_ethiopia_standard-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/1128346_1_ethiopia_standard-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Wartime-Rape" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/1128346_1_ethiopia_standard-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/1128346_1_ethiopia_standard-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/1128346_1_ethiopia_standard-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/a-womans-courage-to-end-wartime-rape-in-ethiopia/" title="A woman’s courage to end wartime rape in Ethiopia">
										A woman’s courage to end wartime rape in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105743 post type-post status-publish format-standard has-post-thumbnail category-radio">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/qophii-raadiyoo-arraata-biyyoolessa-oromiyaa-fulbaana-29-2021/" title="Qophii Raadiyoo Arraata Biyyoolessa Oromiyaa Fulbaana 29, 2021"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Arraata Biyyoolessa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-28-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-28-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-28-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-28-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Arraata Biyyoolessa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-28-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-28-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/qophii-raadiyoo-arraata-biyyoolessa-oromiyaa-fulbaana-29-2021/" title="Qophii Raadiyoo Arraata Biyyoolessa Oromiyaa Fulbaana 29, 2021">
										Qophii Raadiyoo Arraata Biyyoolessa Oromiyaa Fulbaana 29, 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/health/" class="mh-widget-title-link">Health</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105577 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/parasite-evolution-is-making-it-harder-to-detect-and-treat-malaria/" title="Parasite evolution is making it harder to detect and treat malaria"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Malaria" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg" alt="Malaria" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PRI_201537892-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/parasite-evolution-is-making-it-harder-to-detect-and-treat-malaria/" title="Parasite evolution is making it harder to detect and treat malaria">
										Parasite evolution is making it harder to detect and treat malaria									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 28, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105505 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/omn-qophii-fayyaa-dhibee-hiv-aids-covid-19-irratti-turtii-dr-ibraahim-elamoo-waliin/" title="OMN- Qophii fayyaa- Dhibee HIV-AIDS, Covid-19 Irratti turtii Dr Ibraahim Elamoo waliin"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Covid-19" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-24-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-24-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-24-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-24-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Covid-19" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-24-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/Untitled-24-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/omn-qophii-fayyaa-dhibee-hiv-aids-covid-19-irratti-turtii-dr-ibraahim-elamoo-waliin/" title="OMN- Qophii fayyaa- Dhibee HIV-AIDS, Covid-19 Irratti turtii Dr Ibraahim Elamoo waliin">
										OMN- Qophii fayyaa- Dhibee HIV-AIDS, Covid-19 Irratti turtii Dr Ibraahim Elamoo waliin									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104951 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/whos-tedros-wins-german-backing-for-second-term/" title="WHO&#8217;s Tedros wins German backing for second term"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WHO&#039;s Tedros" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/SII2ZHRCAVIGBO5Z5TY75S2G6E-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/SII2ZHRCAVIGBO5Z5TY75S2G6E-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/SII2ZHRCAVIGBO5Z5TY75S2G6E-326x245.webp 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/SII2ZHRCAVIGBO5Z5TY75S2G6E-80x60.webp" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/SII2ZHRCAVIGBO5Z5TY75S2G6E-80x60.webp" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="WHO&#039;s Tedros" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/SII2ZHRCAVIGBO5Z5TY75S2G6E-80x60.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/SII2ZHRCAVIGBO5Z5TY75S2G6E-678x509.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/SII2ZHRCAVIGBO5Z5TY75S2G6E-326x245.webp 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/whos-tedros-wins-german-backing-for-second-term/" title="WHO&#8217;s Tedros wins German backing for second term">
										WHO&#8217;s Tedros wins German backing for second term									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 22, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-12" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/fun-videos/" class="mh-widget-title-link">Fun Videos</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93264 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-e1620406409957.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/05/pizap-72-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ola-defeated-endf-on-three-fronts-and-siezed-many-weapons-claims-by-ola/" title="OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA">
										OLA defeated ENDF on three fronts and Siezed many Weapons claims by OLA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/05/">May 7, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86239 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen .."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..">
										Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75646 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!">
										Isaias (Isaiah) to Hit America!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/08/">August 1, 2020</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-13" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/musics/" class="mh-widget-title-link">Musics</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104561 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/artistoota-oromoo-fi-icciitii-isaanii/" title="Artistoota Oromoo fi  icciitii isaanii!!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Artistoota Oromoo" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-e1631973911181.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Artistoota Oromoo" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-e1631973911181.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap35-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/artistoota-oromoo-fi-icciitii-isaanii/" title="Artistoota Oromoo fi  icciitii isaanii!!">
										Artistoota Oromoo fi  icciitii isaanii!!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 18, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103376 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/waarqii-dagafaa-yaadachee-oromiiyaa-oromo-music-2021-official-video/" title="Waarqii Dagafaa &#8211; Yaadachee Oromiiyaa &#8211; Oromo Music 2021 [Official Video]"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Music" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-e1630873968513.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Oromo Music" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-e1630873968513.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap2-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/waarqii-dagafaa-yaadachee-oromiiyaa-oromo-music-2021-official-video/" title="Waarqii Dagafaa &#8211; Yaadachee Oromiiyaa &#8211; Oromo Music 2021 [Official Video]">
										Waarqii Dagafaa &#8211; Yaadachee Oromiiyaa &#8211; Oromo Music 2021 [Official Video]									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 5, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103369 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/keekiyyaa-badhaadhaa-madaqoo-oromo-music-2021-official-video/" title="Keekiyyaa Badhaadhaa &#8211; MADAQOO -Oromo Music 2021 (Official Video)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Keekiyyaa Badhaadhaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-e1630871900497.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Keekiyyaa Badhaadhaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-e1630871900497.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap1-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/keekiyyaa-badhaadhaa-madaqoo-oromo-music-2021-official-video/" title="Keekiyyaa Badhaadhaa &#8211; MADAQOO -Oromo Music 2021 (Official Video)">
										Keekiyyaa Badhaadhaa &#8211; MADAQOO -Oromo Music 2021 (Official Video)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 5, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-14" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/business/" class="mh-widget-title-link">Business</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105793 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/african-farmers-beware-new-british-farm-technology-could-make-your-farming-redundant/" title="African farmers beware! New British farm technology could make your farming redundant"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="African farmers" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="African farmers" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/screenshot-2021-09-30-at-08.54.59-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/african-farmers-beware-new-british-farm-technology-could-make-your-farming-redundant/" title="African farmers beware! New British farm technology could make your farming redundant">
										African farmers beware! New British farm technology could make your farming redundant									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 30, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105703 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/kefi-pauses-launch-of-ethiopian-gold-project-on-security-concerns-shares-dive/" title="KEFI Pauses Launch of Ethiopian Gold Project on Security Concerns, Shares Dive"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian Gold Project" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-e1632930773134.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopian Gold Project" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-e1632930773134.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/pizap11-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/kefi-pauses-launch-of-ethiopian-gold-project-on-security-concerns-shares-dive/" title="KEFI Pauses Launch of Ethiopian Gold Project on Security Concerns, Shares Dive">
										KEFI Pauses Launch of Ethiopian Gold Project on Security Concerns, Shares Dive									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 29, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105308 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/sp-pushes-ethiopias-ratings-into-junk-territory-on-delayed-debt-restructuring/" title="S&#038;P pushes Ethiopia&#8217;s ratings into junk territory on delayed debt restructuring"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sudan" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PQBT92Zh_400x400-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PQBT92Zh_400x400-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PQBT92Zh_400x400-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PQBT92Zh_400x400-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sudan" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PQBT92Zh_400x400-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/09/PQBT92Zh_400x400-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/sp-pushes-ethiopias-ratings-into-junk-territory-on-delayed-debt-restructuring/" title="S&#038;P pushes Ethiopia&#8217;s ratings into junk territory on delayed debt restructuring">
										S&#038;P pushes Ethiopia&#8217;s ratings into junk territory on delayed debt restructuring									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/09/">September 25, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @2016 kichuu.com              		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script type="rocketlazyloadscript">
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://kichuu.com/akkuma-shakkine-ppn-irreecha-cufaa-goote/amp/">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kichuu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1632611848' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kichuu.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1632611951' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'111820558',post:'105842',tz:'-4',srv:'kichuu.com'} ]);
	_stq.push([ 'clickTrackerInit', '111820558', '105842' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C400italic%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/f7d2b67581bd0da49bb9dccab2e8369b.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1633045461 -->