<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>የአማራ ልዩ ሀይልና ወንጀለኛው ፋኖ  በኢትዮጵያ በሁሉም ቦታ እየዞረ እሳት እየለኮሰ ነው። &#8211; Kichuu</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/aa38ee7fb78805460c872806203301de.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//r7b3p6q7.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7b3p6q7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Feed" href="https://kichuu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; Comments Feed" href="https://kichuu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kichuu &raquo; የአማራ ልዩ ሀይልና ወንጀለኛው ፋኖ  በኢትዮጵያ በሁሉም ቦታ እየዞረ እሳት እየለኮሰ ነው። Comments Feed" href="https://kichuu.com/%e1%8b%a8%e1%8a%a0%e1%88%9b%e1%88%ab-%e1%88%8d%e1%8b%a9-%e1%88%80%e1%8b%ad%e1%88%8d%e1%8a%93-%e1%8b%88%e1%8a%95%e1%8c%80%e1%88%88%e1%8a%9b%e1%8b%8d-%e1%8d%8b%e1%8a%96-%e1%89%a0%e1%8a%a2%e1%89%b5/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link rel='preload'   href='https://fonts.googleapis.com/css?family=Merriweather:300,400,400italic,600,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://kichuu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kichuu.com/wp-json/wp/v2/posts/91973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kichuu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7b3p6q7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://kichuu.com/%e1%8b%a8%e1%8a%a0%e1%88%9b%e1%88%ab-%e1%88%8d%e1%8b%a9-%e1%88%80%e1%8b%ad%e1%88%8d%e1%8a%93-%e1%8b%88%e1%8a%95%e1%8c%80%e1%88%88%e1%8a%9b%e1%8b%8d-%e1%8d%8b%e1%8a%96-%e1%89%a0%e1%8a%a2%e1%89%b5/" />
<link rel='shortlink' href='https://kichuu.com/?p=91973' />
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://kichuu.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 13px; font-size: 0.8125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "Merriweather", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e4e2; }
</style>
	<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_icon1-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-91973 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout3 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-top_menu-container"><ul id="menu-top_menu" class="menu"><li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://kichuu.com/category/business/">Business</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://kichuu.com/category/fun-videos/">Fun Videos</a></li>
<li id="menu-item-18338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18338"><a href="https://kichuu.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-12292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a href="http://ayyaantuu.org">Ayyaantuu</a></li>
<li id="menu-item-21746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21746"><a href="https://kichuu.com/category/chronicles-page/">Odaa Post</a></li>
<li id="menu-item-60450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60450"><a href="https://kichuu.com/contact-us/">Contact us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://kichuu.com/" class="custom-logo-link" rel="home"><img width="331" height="81" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20331%2081'%3E%3C/svg%3E" class="custom-logo" alt="Kichuu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" /><noscript><img width="331" height="81" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png" class="custom-logo" alt="Kichuu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1.png 331w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-300x73.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2016/11/cropped-kichuu_headerlogo1-1-326x81.png 326w" sizes="(max-width: 331px) 100vw, 331px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu2021-02-06-fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="5930196910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-48174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-18343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li id="menu-item-18358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li id="menu-item-18359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li id="menu-item-18360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-18351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/omn-diraamaa-ajjeechaa-haacaaluu/" title="OMN: Diraamaa Ajjeechaa Haacaaluu!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OMN: Diraamaa Ajjeechaa Haacaaluu!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																TV							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/%e1%8b%a8%e1%8a%a0%e1%88%9b%e1%88%ab-%e1%88%8d%e1%8b%a9-%e1%88%80%e1%8b%ad%e1%88%8d%e1%8a%93-%e1%8b%88%e1%8a%95%e1%8c%80%e1%88%88%e1%8a%9b%e1%8b%8d-%e1%8d%8b%e1%8a%96-%e1%89%a0%e1%8a%a2%e1%89%b5/" title="የአማራ ልዩ ሀይልና ወንጀለኛው ፋኖ  በኢትዮጵያ በሁሉም ቦታ እየዞረ እሳት እየለኮሰ ነው።">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							የአማራ ልዩ ሀይልና ወንጀለኛው ፋኖ  በኢትዮጵያ በሁሉም ቦታ እየዞረ እሳት እየለኮሰ ነው።						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Amharic							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ethiopia-the-radical-change-achieved-by-prosperity-party-pp/" title="Ethiopia! The Radical Change Achieved By Prosperity Party (PP)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ethiopia! The Radical Change Achieved By Prosperity Party (PP)						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/%e1%88%b5%e1%88%88-%e1%88%9d%e1%88%ad%e1%8c%ab-%e1%89%b0%e1%89%a5%e1%8b%a8%e1%8b%8d-%e1%8b%a8%e1%8a%90%e1%8d%8d%e1%8c%a0%e1%8a%9b-%e1%88%8d%e1%8c%86%e1%89%bd-%e1%89%b0%e1%88%a8%e1%89%b5-%e1%89%b0/" title="ስለ ምርጫ ተብየው: የነፍጠኛ ልጆች ተረት ተረት እያሉን ነው ምን ይሻለናል ዘንድሮ ?  የሌባ አይነ ደረቅ መልሶ ልብ ያደርቅ ይባል የለም!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ስለ ምርጫ ተብየው: የነፍጠኛ ልጆች ተረት ተረት እያሉን ነው ምን ይሻለናል ዘንድሮ ?  የሌባ አይነ ደረቅ መልሶ ልብ ያደርቅ ይባል የለም!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Amharic							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/un-hunger-rape-rising-in-ethiopias-tigray/" title="UN: Hunger, Rape Rising in Ethiopia&#8217;s Tigray">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UN: Hunger, Rape Rising in Ethiopia&#8217;s Tigray						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/un-security-council-needs-to-act-on-ethiopias-tigray-region/" title="UN Security Council Needs to Act on Ethiopia’s Tigray Region">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UN Security Council Needs to Act on Ethiopia’s Tigray Region						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/an-ethiopian-american-refugee-longs-for-her-homeland/" title="An Ethiopian American Refugee Longs For Her Homeland">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							An Ethiopian American Refugee Longs For Her Homeland						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Radio							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/addis-and-asmara-exchange-vows/" title="Addis and Asmara exchange vows">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Addis and Asmara exchange vows						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Africa							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/ggo-dhugaan-yoo-afaan-qaban-funyaanin-dubbati/" title="GGO: Dhugaan yoo afaan qaban funyaanin dubbati!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							GGO: Dhugaan yoo afaan qaban funyaanin dubbati!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Videos							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://kichuu.com/diinakee-adda-baafadhu-major-general-solomoon-ittafaa-isa-kana-dha/" title="Diinakee adda baafadhu! Major General Solomoon Ittafaa isa kana dha!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Diinakee adda baafadhu! Major General Solomoon Ittafaa isa kana dha!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://kichuu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://kichuu.com/category/amharic/" itemprop="item"><span itemprop="name">Amharic</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>የአማራ ልዩ ሀይልና ወንጀለኛው ፋኖ  በኢትዮጵያ በሁሉም ቦታ እየዞረ እሳት እየለኮሰ ነው።</nav>
<article id="post-91973" class="post-91973 post type-post status-publish format-standard has-post-thumbnail hentry category-amharic">
	<header class="entry-header clearfix"><h1 class="entry-title">የአማራ ልዩ ሀይልና ወንጀለኛው ፋኖ  በኢትዮጵያ በሁሉም ቦታ እየዞረ እሳት እየለኮሰ ነው።</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 16, 2021</a></span>
</div>
	</header>
	<div id="custom_html-15" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu20210131-2h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4616959710"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F&t=%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB+%E1%88%8D%E1%8B%A9+%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93+%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D+%E1%8D%8B%E1%8A%96++%E1%89%A0%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB+%E1%89%A0%E1%88%81%E1%88%89%E1%88%9D+%E1%89%A6%E1%89%B3+%E1%8A%A5%E1%8B%A8%E1%8B%9E%E1%88%A8+%E1%8A%A5%E1%88%B3%E1%89%B5+%E1%8A%A5%E1%8B%A8%E1%88%88%E1%8A%AE%E1%88%B0+%E1%8A%90%E1%8B%8D%E1%8D%A2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB+%E1%88%8D%E1%8B%A9+%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93+%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D+%E1%8D%8B%E1%8A%96++%E1%89%A0%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB+%E1%89%A0%E1%88%81%E1%88%89%E1%88%9D+%E1%89%A6%E1%89%B3+%E1%8A%A5%E1%8B%A8%E1%8B%9E%E1%88%A8+%E1%8A%A5%E1%88%B3%E1%89%B5+%E1%8A%A5%E1%8B%A8%E1%88%88%E1%8A%AE%E1%88%B0+%E1%8A%90%E1%8B%8D%E1%8D%A2:&url=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F&media=https://kichuu.com/wp-content/uploads/2021/04/pizap-2021-04-16T110042.581-e1618585267222.jpg&description=%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB+%E1%88%8D%E1%8B%A9+%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93+%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D+%E1%8D%8B%E1%8A%96++%E1%89%A0%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB+%E1%89%A0%E1%88%81%E1%88%89%E1%88%9D+%E1%89%A6%E1%89%B3+%E1%8A%A5%E1%8B%A8%E1%8B%9E%E1%88%A8+%E1%8A%A5%E1%88%B3%E1%89%B5+%E1%8A%A5%E1%8B%A8%E1%88%88%E1%8A%AE%E1%88%B0+%E1%8A%90%E1%8B%8D%E1%8D%A2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB%20%E1%88%8D%E1%8B%A9%20%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93%20%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D%20%E1%8D%8B%E1%8A%96%20%20%E1%89%A0%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB%20%E1%89%A0%E1%88%81%E1%88%89%E1%88%9D%20%E1%89%A6%E1%89%B3%20%E1%8A%A5%E1%8B%A8%E1%8B%9E%E1%88%A8%20%E1%8A%A5%E1%88%B3%E1%89%B5%20%E1%8A%A5%E1%8B%A8%E1%88%88%E1%8A%AE%E1%88%B0%20%E1%8A%90%E1%8B%8D%E1%8D%A2&amp;body=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<h2><strong>የአማራ ልዩ ሀይልና ወንጀለኛው ፋኖ በኢትዮጵያ በሁሉም ቦታ እየዞረ እሳት እየለኮሰ ነው።</strong></h2>
<p><img class="alignnone size-full wp-image-91974" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20525'%3E%3C/svg%3E" alt="" width="700" height="525" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T110042.581-e1618585267222.jpg" /><noscript><img class="alignnone size-full wp-image-91974" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T110042.581-e1618585267222.jpg" alt="" width="700" height="525" /></noscript></p>
<p>በወወሎ ኦሮሞ ላይ የተጀመረው ጥቃት አማሮን፣ ቤኒሻንጉልን፣ ወለጋን ቅማንትን ካቃጠለ በኋላ ወደ ወሎ በድጋሚ ተመለሷል። እነዚህ ዘር አጥፊዎች በቃ ካልተባሉ ሀገር ይፈጃሉ። ለዚያ ከደረሱ።</p>
<div class="nc684nl6"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl oo9gr5id gpro0wi8 lrazzd5p" tabindex="0" role="link" href="https://www.facebook.com/amansiis.qanaatee?__cft__[0]=AZWL3YEf8cUIDNFddXSxHoeYV4Hq9-z8VtqlAkzqx7pxZoknD1eZWHBx5h85bxG3quedBSgjxq6vdhZIgbsoLzAy2kp4KNqI9GgG0GmWjZs0O8BIOotKg-O0ubqNGoe8XPcd7xIVsiql__f43dzrkdpRMchBFI2msqhtLBE3aLl5Pg&amp;__tn__=-UC%2CP-R"><strong>Amansiis Qanaatee</strong></a></div>
<div>
<hr />
<p>Jara waanti hunduu harkaa wal dha&#8217;ee kana ilaalaa Bataskaana keessatti kilaashii baatu bosona keessatti immo taabota baanne jirra jedhuu </p></div>
<div><img class="alignnone size-full wp-image-91977" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20700'%3E%3C/svg%3E" alt="" width="700" height="700" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174858144_10221597134890100_8400388131959970144_n-e1618585646602.jpg" /><noscript><img class="alignnone size-full wp-image-91977" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174858144_10221597134890100_8400388131959970144_n-e1618585646602.jpg" alt="" width="700" height="700" /></noscript></div>
<div>
<div class="nc684nl6"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl oo9gr5id gpro0wi8 lrazzd5p" tabindex="0" role="link" href="https://www.facebook.com/fekadu.fayisa?__cft__[0]=AZWFIPaiBnwdT304TgjfCuhui36HKEZXSaA62Eotwu6Md69w6Y6aAMAH6SiX8XUImOUI0mBhDjOc-ARCEADUXeOLpRG-GU0o1bSp2QhPVcbC8vukCMzQO-PZ0yRcFXqTsvM&amp;__tn__=-UC*F">Fekadu Fayisa</a></p>
<hr />
<div dir="auto">በአቋሙ የፀናው ልደቱ ብቻ ነው!! ልደቱን ብቻ ሳይሆን ልደቱንም ማክበር አለበት <span class="pq6dq46d tbxw36s4 knj5qynh kvgmc6g5 ditlmg2l oygrvhab nvdbi5me sf5mxxl7 gl3lb2sf hhz5lgdu"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="🙄" width="16" height="16" data-lazy-src="https://static.xx.fbcdn.net/images/emoji.php/v9/t4e/1/16/1f644.png" /><noscript><img src="https://static.xx.fbcdn.net/images/emoji.php/v9/t4e/1/16/1f644.png" alt="🙄" width="16" height="16" /></noscript></span></div>
<div dir="auto"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl q66pz984 gpro0wi8 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/%E1%89%85%E1%8A%95%E1%8C%85%E1%89%B597?__eep__=6&amp;__cft__[0]=AZUy1yfELnSCSxZX_t6n1MfNmEfQi966rClHykrPDjVBZVpJhXCKtIBYWDevW6fp1V-5DKV41bSGF9gFomF9mMkZ1w7HWf2ETEkFRdsYgTxz6vivI1PIt2p_7ZGpcl8P8078yETSNhsGT_ag4P_zvYjETPyaqgcSDgTlJcwmX692gQ&amp;__tn__=*NK-R">#ቅንጅት97</a></div>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="about:blank" width="560" height="395" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/video.php?height=395&#038;href=https%3A%2F%2Fwww.facebook.com%2Ftamiru.lemesa%2Fvideos%2F10220505631250869%2F&#038;show_text=false&#038;width=560"></iframe><noscript><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=395&amp;href=https%3A%2F%2Fwww.facebook.com%2Ftamiru.lemesa%2Fvideos%2F10220505631250869%2F&amp;show_text=false&amp;width=560" width="560" height="395" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></noscript></div>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F&t=%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB+%E1%88%8D%E1%8B%A9+%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93+%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D+%E1%8D%8B%E1%8A%96++%E1%89%A0%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB+%E1%89%A0%E1%88%81%E1%88%89%E1%88%9D+%E1%89%A6%E1%89%B3+%E1%8A%A5%E1%8B%A8%E1%8B%9E%E1%88%A8+%E1%8A%A5%E1%88%B3%E1%89%B5+%E1%8A%A5%E1%8B%A8%E1%88%88%E1%8A%AE%E1%88%B0+%E1%8A%90%E1%8B%8D%E1%8D%A2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB+%E1%88%8D%E1%8B%A9+%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93+%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D+%E1%8D%8B%E1%8A%96++%E1%89%A0%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB+%E1%89%A0%E1%88%81%E1%88%89%E1%88%9D+%E1%89%A6%E1%89%B3+%E1%8A%A5%E1%8B%A8%E1%8B%9E%E1%88%A8+%E1%8A%A5%E1%88%B3%E1%89%B5+%E1%8A%A5%E1%8B%A8%E1%88%88%E1%8A%AE%E1%88%B0+%E1%8A%90%E1%8B%8D%E1%8D%A2:&url=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F&media=https://kichuu.com/wp-content/uploads/2021/04/pizap-2021-04-16T110042.581-e1618585267222.jpg&description=%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB+%E1%88%8D%E1%8B%A9+%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93+%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D+%E1%8D%8B%E1%8A%96++%E1%89%A0%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB+%E1%89%A0%E1%88%81%E1%88%89%E1%88%9D+%E1%89%A6%E1%89%B3+%E1%8A%A5%E1%8B%A8%E1%8B%9E%E1%88%A8+%E1%8A%A5%E1%88%B3%E1%89%B5+%E1%8A%A5%E1%8B%A8%E1%88%88%E1%8A%AE%E1%88%B0+%E1%8A%90%E1%8B%8D%E1%8D%A2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB%20%E1%88%8D%E1%8B%A9%20%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93%20%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D%20%E1%8D%8B%E1%8A%96%20%20%E1%89%A0%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB%20%E1%89%A0%E1%88%81%E1%88%89%E1%88%9D%20%E1%89%A6%E1%89%B3%20%E1%8A%A5%E1%8B%A8%E1%8B%9E%E1%88%A8%20%E1%8A%A5%E1%88%B3%E1%89%B5%20%E1%8A%A5%E1%8B%A8%E1%88%88%E1%8A%AE%E1%88%B0%20%E1%8A%90%E1%8B%8D%E1%8D%A2&amp;body=https%3A%2F%2Fkichuu.com%2F%25e1%258b%25a8%25e1%258a%25a0%25e1%2588%259b%25e1%2588%25ab-%25e1%2588%258d%25e1%258b%25a9-%25e1%2588%2580%25e1%258b%25ad%25e1%2588%258d%25e1%258a%2593-%25e1%258b%2588%25e1%258a%2595%25e1%258c%2580%25e1%2588%2588%25e1%258a%259b%25e1%258b%258d-%25e1%258d%258b%25e1%258a%2596-%25e1%2589%25a0%25e1%258a%25a2%25e1%2589%25b5%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="custom_html-16" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu20210131-3h -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="4120112176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://kichuu.com/ethiopia-the-radical-change-achieved-by-prosperity-party-pp/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Prosperity Party" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Prosperity Party" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>Ethiopia! The Radical Change Achieved By Prosperity Party (PP)</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://kichuu.com/omn-diraamaa-ajjeechaa-haacaaluu/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ajjeechaa Haacaaluu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-e1618586476304.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ajjeechaa Haacaaluu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-e1618586476304.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>OMN: Diraamaa Ajjeechaa Haacaaluu!</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/%E1%8B%A8%E1%8A%A0%E1%88%9B%E1%88%AB-%E1%88%8D%E1%8B%A9-%E1%88%80%E1%8B%AD%E1%88%8D%E1%8A%93-%E1%8B%88%E1%8A%95%E1%8C%80%E1%88%88%E1%8A%9B%E1%8B%8D-%E1%8D%8B%E1%8A%96-%E1%89%A0%E1%8A%A2%E1%89%B5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kichuu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="165110dac4" /></p><input type="hidden" id="ak_js" name="ak_js" value="7"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- kichuu20210131-1v -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6953193962442323"
     data-ad-slot="3980511370"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91981 post type-post status-publish format-standard has-post-thumbnail category-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/omn-diraamaa-ajjeechaa-haacaaluu/" title="OMN: Diraamaa Ajjeechaa Haacaaluu!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ajjeechaa Haacaaluu" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-e1618586476304.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ajjeechaa Haacaaluu" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-e1618586476304.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T112045.315-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/omn-diraamaa-ajjeechaa-haacaaluu/" title="OMN: Diraamaa Ajjeechaa Haacaaluu!">
										OMN: Diraamaa Ajjeechaa Haacaaluu!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91970 post type-post status-publish format-standard has-post-thumbnail category-news-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-the-radical-change-achieved-by-prosperity-party-pp/" title="Ethiopia! The Radical Change Achieved By Prosperity Party (PP)"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Prosperity Party" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Prosperity Party" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174482562_158770536157709_8311363563683475242_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-the-radical-change-achieved-by-prosperity-party-pp/" title="Ethiopia! The Radical Change Achieved By Prosperity Party (PP)">
										Ethiopia! The Radical Change Achieved By Prosperity Party (PP)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91965 post type-post status-publish format-standard has-post-thumbnail category-amharic">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/%e1%88%b5%e1%88%88-%e1%88%9d%e1%88%ad%e1%8c%ab-%e1%89%b0%e1%89%a5%e1%8b%a8%e1%8b%8d-%e1%8b%a8%e1%8a%90%e1%8d%8d%e1%8c%a0%e1%8a%9b-%e1%88%8d%e1%8c%86%e1%89%bd-%e1%89%b0%e1%88%a8%e1%89%b5-%e1%89%b0/" title="ስለ ምርጫ ተብየው: የነፍጠኛ ልጆች ተረት ተረት እያሉን ነው ምን ይሻለናል ዘንድሮ ?  የሌባ አይነ ደረቅ መልሶ ልብ ያደርቅ ይባል የለም!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ምርጫ" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-e1618584789303.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ምርጫ" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-e1618584789303.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T105208.551-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/%e1%88%b5%e1%88%88-%e1%88%9d%e1%88%ad%e1%8c%ab-%e1%89%b0%e1%89%a5%e1%8b%a8%e1%8b%8d-%e1%8b%a8%e1%8a%90%e1%8d%8d%e1%8c%a0%e1%8a%9b-%e1%88%8d%e1%8c%86%e1%89%bd-%e1%89%b0%e1%88%a8%e1%89%b5-%e1%89%b0/" title="ስለ ምርጫ ተብየው: የነፍጠኛ ልጆች ተረት ተረት እያሉን ነው ምን ይሻለናል ዘንድሮ ?  የሌባ አይነ ደረቅ መልሶ ልብ ያደርቅ ይባል የለም!">
										ስለ ምርጫ ተብየው: የነፍጠኛ ልጆች ተረት ተረት እያሉን ነው ምን ይሻለናል ዘንድሮ ?  የሌባ አይነ ደረቅ መልሶ ልብ ያደርቅ ይባል የለም!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91955 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/un-hunger-rape-rising-in-ethiopias-tigray/" title="UN: Hunger, Rape Rising in Ethiopia&#8217;s Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rape" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-13-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-13-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-13-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-13-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rape" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-13-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-13-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/un-hunger-rape-rising-in-ethiopias-tigray/" title="UN: Hunger, Rape Rising in Ethiopia&#8217;s Tigray">
										UN: Hunger, Rape Rising in Ethiopia&#8217;s Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91951 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/un-security-council-needs-to-act-on-ethiopias-tigray-region/" title="UN Security Council Needs to Act on Ethiopia’s Tigray Region"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/1200px-Hrw_logo.svg_-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/1200px-Hrw_logo.svg_-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/1200px-Hrw_logo.svg_-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/1200px-Hrw_logo.svg_-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/1200px-Hrw_logo.svg_-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/1200px-Hrw_logo.svg_-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/1200px-Hrw_logo.svg_-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/1200px-Hrw_logo.svg_-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/un-security-council-needs-to-act-on-ethiopias-tigray-region/" title="UN Security Council Needs to Act on Ethiopia’s Tigray Region">
										UN Security Council Needs to Act on Ethiopia’s Tigray Region									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91948 post type-post status-publish format-standard has-post-thumbnail category-radio">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/an-ethiopian-american-refugee-longs-for-her-homeland/" title="An Ethiopian American Refugee Longs For Her Homeland"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Refugee" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-12-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-12-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-12-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-12-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Refugee" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-12-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/Untitled-12-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/an-ethiopian-american-refugee-longs-for-her-homeland/" title="An Ethiopian American Refugee Longs For Her Homeland">
										An Ethiopian American Refugee Longs For Her Homeland									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91944 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/addis-and-asmara-exchange-vows/" title="Addis and Asmara exchange vows"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-e1618581248505.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-e1618581248505.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-16T095129.784-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/addis-and-asmara-exchange-vows/" title="Addis and Asmara exchange vows">
										Addis and Asmara exchange vows									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91940 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ggo-dhugaan-yoo-afaan-qaban-funyaanin-dubbati/" title="GGO: Dhugaan yoo afaan qaban funyaanin dubbati!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="GGO" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-e1618528110287.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="GGO" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-e1618528110287.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/pizap-2021-04-15T190757.601-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ggo-dhugaan-yoo-afaan-qaban-funyaanin-dubbati/" title="GGO: Dhugaan yoo afaan qaban funyaanin dubbati!">
										GGO: Dhugaan yoo afaan qaban funyaanin dubbati!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91930 post type-post status-publish format-standard has-post-thumbnail category-news-afaan-oromoo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/diinakee-adda-baafadhu-major-general-solomoon-ittafaa-isa-kana-dha/" title="Diinakee adda baafadhu! Major General Solomoon Ittafaa isa kana dha!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Solomoon Ittafaa" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174456242_958426581587891_1012605407114808508_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174456242_958426581587891_1012605407114808508_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174456242_958426581587891_1012605407114808508_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174456242_958426581587891_1012605407114808508_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Solomoon Ittafaa" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174456242_958426581587891_1012605407114808508_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174456242_958426581587891_1012605407114808508_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/diinakee-adda-baafadhu-major-general-solomoon-ittafaa-isa-kana-dha/" title="Diinakee adda baafadhu! Major General Solomoon Ittafaa isa kana dha!">
										Diinakee adda baafadhu! Major General Solomoon Ittafaa isa kana dha!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91924 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/us-eu-threaten-to-sanction-somalia/" title="US, EU threaten to sanction Somalia"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Somalia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/57195774_303-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/57195774_303-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/57195774_303-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/57195774_303-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Somalia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/57195774_303-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/57195774_303-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/us-eu-threaten-to-sanction-somalia/" title="US, EU threaten to sanction Somalia">
										US, EU threaten to sanction Somalia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91919 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/no-sign-of-promised-eritrean-exit-from-tigray-says-un/" title="No sign of promised Eritrean exit from Tigray, says UN"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrean" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/FILE-PHOTO-A-burned-tank-stands-near-the-town-of-Adwa-Tigray-region-Ethiopia-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/FILE-PHOTO-A-burned-tank-stands-near-the-town-of-Adwa-Tigray-region-Ethiopia-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/FILE-PHOTO-A-burned-tank-stands-near-the-town-of-Adwa-Tigray-region-Ethiopia-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/FILE-PHOTO-A-burned-tank-stands-near-the-town-of-Adwa-Tigray-region-Ethiopia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eritrean" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/FILE-PHOTO-A-burned-tank-stands-near-the-town-of-Adwa-Tigray-region-Ethiopia-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/FILE-PHOTO-A-burned-tank-stands-near-the-town-of-Adwa-Tigray-region-Ethiopia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/no-sign-of-promised-eritrean-exit-from-tigray-says-un/" title="No sign of promised Eritrean exit from Tigray, says UN">
										No sign of promised Eritrean exit from Tigray, says UN									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91917 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-tigray-conflict-fact-sheet-6-fiscal-year-fy-2021/" title="Ethiopia – Tigray Conflict Fact Sheet #6 Fiscal Year (FY) 2021"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318-300x229.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318-326x245.png 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318.png 420w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ethiopia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318-300x229.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318-326x245.png 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/07/ReliefWeb-420x320-20200318.png 420w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-tigray-conflict-fact-sheet-6-fiscal-year-fy-2021/" title="Ethiopia – Tigray Conflict Fact Sheet #6 Fiscal Year (FY) 2021">
										Ethiopia – Tigray Conflict Fact Sheet #6 Fiscal Year (FY) 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91913 post type-post status-publish format-standard has-post-thumbnail category-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/bilxiginnaan-maal-waliin-jechaa-jirti-kunoo-marii-isaanii/" title="Bilxiginnaan maal waliin jechaa jirti kunoo marii isaanii"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bilxiginnaan" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-e1618506708474.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bilxiginnaan" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-e1618506708474.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/174320717_10221590890253988_375541674631920781_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/bilxiginnaan-maal-waliin-jechaa-jirti-kunoo-marii-isaanii/" title="Bilxiginnaan maal waliin jechaa jirti kunoo marii isaanii">
										Bilxiginnaan maal waliin jechaa jirti kunoo marii isaanii									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91910 post type-post status-publish format-standard has-post-thumbnail category-africa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/top-ethiopia-health-official-alleges-sexual-slavery-in-tigray/" title="Top Ethiopia health official alleges ‘sexual slavery’ in Tigray"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/AP21096636753597-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/AP21096636753597-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/AP21096636753597-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/AP21096636753597-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/AP21096636753597-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/AP21096636753597-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/AP21096636753597-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/AP21096636753597-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/top-ethiopia-health-official-alleges-sexual-slavery-in-tigray/" title="Top Ethiopia health official alleges ‘sexual slavery’ in Tigray">
										Top Ethiopia health official alleges ‘sexual slavery’ in Tigray									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91906 post type-post status-publish format-standard has-post-thumbnail category-world">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/u-s-imposes-stiff-sanctions-on-russia-blaming-it-for-major-hacking-operation/" title="U.S. Imposes Stiff Sanctions on Russia, Blaming It for Major Hacking Operation"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/merlin_174900051_2f59b31b-04ba-4391-99cb-40593af71dff-jumbo-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/merlin_174900051_2f59b31b-04ba-4391-99cb-40593af71dff-jumbo-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/merlin_174900051_2f59b31b-04ba-4391-99cb-40593af71dff-jumbo-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/merlin_174900051_2f59b31b-04ba-4391-99cb-40593af71dff-jumbo-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/merlin_174900051_2f59b31b-04ba-4391-99cb-40593af71dff-jumbo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/merlin_174900051_2f59b31b-04ba-4391-99cb-40593af71dff-jumbo-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/merlin_174900051_2f59b31b-04ba-4391-99cb-40593af71dff-jumbo-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/04/merlin_174900051_2f59b31b-04ba-4391-99cb-40593af71dff-jumbo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/u-s-imposes-stiff-sanctions-on-russia-blaming-it-for-major-hacking-operation/" title="U.S. Imposes Stiff Sanctions on Russia, Blaming It for Major Hacking Operation">
										U.S. Imposes Stiff Sanctions on Russia, Blaming It for Major Hacking Operation									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/04/">April 15, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/health/" class="mh-widget-title-link">Health</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90951 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-respecting-and-protecting-health-care-during-a-conflict/" title="Ethiopia: Respecting and protecting health care during a conflict"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Crisis" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-300x229.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-326x245.png 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318.png 420w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-80x60.png" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tigray Crisis" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-300x229.png 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318-326x245.png 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/05/ReliefWeb-420x320-20200318.png 420w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-respecting-and-protecting-health-care-during-a-conflict/" title="Ethiopia: Respecting and protecting health care during a conflict">
										Ethiopia: Respecting and protecting health care during a conflict									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 25, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90773 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/57-people-die-of-tuberculosis-every-day-in-ethiopia/" title="57 People die of tuberculosis every day in Ethiopia"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-80x60.png.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-678x509.png.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-326x245.png.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Tuberculosis" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-80x60.png"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-80x60.png.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-678x509.png.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-326x245.png.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-80x60.png" alt="Tuberculosis" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-80x60.png 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-678x509.png 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/tb-bb-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/57-people-die-of-tuberculosis-every-day-in-ethiopia/" title="57 People die of tuberculosis every day in Ethiopia">
										57 People die of tuberculosis every day in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 23, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90358 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/qatar-along-with-ethiopia-oman-and-somalia-has-been-added-to-the-uks-red-list-of-high-risk-countries/" title="Qatar, along with Ethiopia, Oman and Somalia, has been added to the UK’s “red list” of high-risk countries."><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="High-risk countries" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-80x60.jpg" alt="High-risk countries" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/iStock-1174511165-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/qatar-along-with-ethiopia-oman-and-somalia-has-been-added-to-the-uks-red-list-of-high-risk-countries/" title="Qatar, along with Ethiopia, Oman and Somalia, has been added to the UK’s “red list” of high-risk countries.">
										Qatar, along with Ethiopia, Oman and Somalia, has been added to the UK’s “red list” of high-risk countries.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 16, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-12" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/fun-videos/" class="mh-widget-title-link">Fun Videos</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86239 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen .."><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harreen" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/01/pizap-70-e1610278501681.jpg 667w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/gaafa-tokko-harreetu-waraabessaf-tola-olltefi-turte-kana-harreen/" title="Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..">
										Gaafa Tokko harreetu Waraabessaf Tola olltefi turte kana Harreen ..									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/01/">January 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75646 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Isaias" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2020/08/116815866_1346726828853241_1762356899848592848_o-scaled-324x245.jpg 324w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/isaias-isaiah-to-hit-america/" title="Isaias (Isaiah) to Hit America!">
										Isaias (Isaiah) to Hit America!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2020/08/">August 1, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54179 post type-post status-publish format-standard has-post-thumbnail category-fun-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/funyee-show-mohammed-hajjii-dargaggeessa-hojjaa-gabaabaafi-hojjataa-waajjira-say-fitek-oromiyaa/" title="Funyee Show : Mohammed Hajjii Dargaggeessa Hojjaa Gabaabaafi Hojjataa Waajjira Say.fiTek.Oromiyaa"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mohammed Hajjii" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269.jpg 650w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269-80x60.jpg" /><noscript><img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mohammed Hajjii" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2019/07/we-e1564169436269.jpg 650w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/funyee-show-mohammed-hajjii-dargaggeessa-hojjaa-gabaabaafi-hojjataa-waajjira-say-fitek-oromiyaa/" title="Funyee Show : Mohammed Hajjii Dargaggeessa Hojjaa Gabaabaafi Hojjataa Waajjira Say.fiTek.Oromiyaa">
										Funyee Show : Mohammed Hajjii Dargaggeessa Hojjaa Gabaabaafi Hojjataa Waajjira Say.fiTek.Oromiyaa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2019/07/">July 26, 2019</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_custom_posts-13" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/musics/" class="mh-widget-title-link">Musics</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91124 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/new-oromo-music-abbabaa-dhugaasaa-barana-moone-galla2021-official-video/" title="New Oromo music Abbabaa Dhugaasaa (Barana moone galla)2021/official video)"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-300x225.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-e1616870773338.jpg.webp 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-768x576.jpg.webp 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Oromo music" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-e1616870773338.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-300x225.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-e1616870773338.jpg.webp 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-768x576.jpg.webp 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-80x60.jpg" alt="Oromo music" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-300x225.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-e1616870773338.jpg 700w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-768x576.jpg 768w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/pizap-22-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/new-oromo-music-abbabaa-dhugaasaa-barana-moone-galla2021-official-video/" title="New Oromo music Abbabaa Dhugaasaa (Barana moone galla)2021/official video)">
										New Oromo music Abbabaa Dhugaasaa (Barana moone galla)2021/official video)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 27, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91082 post type-post status-publish format-standard category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/margiitu-warqina-amma-yeroon-new-oromo-music-official-video/" title="Margiitu Warqina &#8211; Amma Yeroon &#8211; New Oromo Music (Official Video)"><img width="80" height="60" class="mh-image-placeholder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" alt="No Picture" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/themes/mh-magazine/images/placeholder-small.png" /><noscript><img width="80" height="60" class="mh-image-placeholder" src="https://r7b3p6q7.rocketcdn.me/wp-content/themes/mh-magazine/images/placeholder-small.png" alt="No Picture" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/margiitu-warqina-amma-yeroon-new-oromo-music-official-video/" title="Margiitu Warqina &#8211; Amma Yeroon &#8211; New Oromo Music (Official Video)">
										Margiitu Warqina &#8211; Amma Yeroon &#8211; New Oromo Music (Official Video)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 26, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91069 post type-post status-publish format-standard has-post-thumbnail category-musics">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/press-release-from-eritrea-government/" title="Press release from Eritrea Government"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Eritrea Government" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-80x60.jpg" alt="Eritrea Government" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/165300032_2582645425368716_3029529467543202807_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/press-release-from-eritrea-government/" title="Press release from Eritrea Government">
										Press release from Eritrea Government									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 26, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_posts-14" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://kichuu.com/category/business/" class="mh-widget-title-link">Business</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90364 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/credit-rating-agencies-could-derail-economic-recovery/" title="Credit-Rating Agencies Could Derail Economic Recovery"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-326x245.jpg.webp 326w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Credit-Rating" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-80x60.jpg" alt="Credit-Rating" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/c119e1ec3921aa59b11d9b4fe8c163b9.2-1-super.1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/credit-rating-agencies-could-derail-economic-recovery/" title="Credit-Rating Agencies Could Derail Economic Recovery">
										Credit-Rating Agencies Could Derail Economic Recovery									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 16, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89934 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/ethiopia-government-of-moodys-places-ethiopias-b2-ratings-on-review-for-downgrade/" title="Ethiopia, Government of &#8212; Moody&#8217;s places Ethiopia&#8217;s B2 ratings on review for downgrade"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-300x230.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-326x245.jpg.webp 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826.jpg.webp 653w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="Ethiopia-Government" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-300x230.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826.jpg 653w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-80x60.jpg"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-80x60.jpg.webp 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-300x230.jpg.webp 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-678x509.jpg.webp 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-326x245.jpg.webp 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826.jpg.webp 653w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-80x60.jpg" alt="Ethiopia-Government" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-80x60.jpg 80w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-300x230.jpg 300w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-678x509.jpg 678w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826-326x245.jpg 326w, https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/158356552_10222600415393387_10819193712918542_n-e1615212210826.jpg 653w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/ethiopia-government-of-moodys-places-ethiopias-b2-ratings-on-review-for-downgrade/" title="Ethiopia, Government of &#8212; Moody&#8217;s places Ethiopia&#8217;s B2 ratings on review for downgrade">
										Ethiopia, Government of &#8212; Moody&#8217;s places Ethiopia&#8217;s B2 ratings on review for downgrade									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 10, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89518 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://kichuu.com/world-bank-group-statement-on-current-situation-in-ethiopia/" title="World Bank Group Statement on Current Situation in Ethiopia"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/download-80x60.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E"/>
<img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2060&#039;%3E%3C/svg%3E" alt="World Bank Group" data-lazy-src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/download-80x60.png"/>
</picture>
<noscript><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image">
<source type="image/webp" srcset="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/download-80x60.png.webp"/>
<img width="80" height="60" src="https://r7b3p6q7.rocketcdn.me/wp-content/uploads/2021/03/download-80x60.png" alt="World Bank Group"/>
</picture>
</noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://kichuu.com/world-bank-group-statement-on-current-situation-in-ethiopia/" title="World Bank Group Statement on Current Situation in Ethiopia">
										World Bank Group Statement on Current Situation in Ethiopia									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://kichuu.com/2021/03/">March 6, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48174"><a href="https://kichuu.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="https://kichuu.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://kichuu.com/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://kichuu.com/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18343"><a href="https://kichuu.com/category/afaan-oromoo/">Afaan Oromoo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18358"><a href="https://kichuu.com/category/afaan-oromoo/news-afaan-oromoo/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18359"><a href="https://kichuu.com/category/afaan-oromoo/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18360"><a href="https://kichuu.com/category/afaan-oromoo/tv/">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18362"><a href="https://kichuu.com/category/afaan-oromoo/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18351"><a href="https://kichuu.com/category/amharic/">Amharic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://kichuu.com/category/women/">Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://kichuu.com/category/women/oromo/">Oromo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://kichuu.com/category/women/other-women/">Other women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://kichuu.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://kichuu.com/category/musics/">Musics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://kichuu.com/category/sports/">Sports</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @2016 kichuu.com              		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCQkoZnVuY3Rpb24oZCwgcywgaWQpewoJCQkJCXZhciBqcywgZmpzID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTsKCQkJCQlpZiAoZC5nZXRFbGVtZW50QnlJZChpZCkpIHJldHVybjsKCQkJCQlqcyA9IGQuY3JlYXRlRWxlbWVudChzKTsganMuaWQgPSBpZDsKCQkJCQlqcy5zcmMgPSAiaHR0cHM6Ly9yN2IzcDZxNy5yb2NrZXRjZG4ubWUvd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2ZhY2Vib29rLXRyYWNraW5nL2Zic2RrLWVuX1VTLmpzI3hmYm1sPTEmdmVyc2lvbj12Mi45IjsKCQkJCQlmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsIGZqcyk7CgkJCQl9KGRvY3VtZW50LCAnc2NyaXB0JywgJ2ZhY2Vib29rLWpzc2RrJykpOwoJCQk=' ></script> <script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>

<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>

<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>

<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>

<script type='text/javascript' src='https://r7b3p6q7.rocketcdn.me/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://kichuu.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ec2df632ab" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://kichuu.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/kichuu.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7b3p6q7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/f71203df8679b4030d06a625df43dec3.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://r7b3p6q7.rocketcdn.me/wp-content/cache/min/1/aa38ee7fb78805460c872806203301de.css" media="all" data-minify="1" /><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:300,400,400italic,600,700&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1618586549 -->